+ Reageren op discussie
Resultaten: 1 t/m 9 van 9
Overzicht bedankjes5Bedankjes
  • 1 Geplaatst door stegisoft
  • 1 Geplaatst door rope
  • 1 Geplaatst door stegisoft
  • 1 Geplaatst door rope
  • 1 Geplaatst door rope

Kan audio service niet starten

Dit is een discussie over Kan audio service niet starten in het forum Archief Windows , en maakt deel van de Windows categorie; Dag beste forumleden, Mijn laptop HP 530 heb ik alle utdates laten binnenhalen wat vlot gebeurd is maar na herstarten ...

  1. #1
    Lid djdanvan's schermafbeelding
    Geregistreerd
    30 oktober 2008
    Locatie
    Vlaanderen
    Leeftijd
    66
    Berichten
    408

    Standaard Kan audio service niet starten

    Dag beste forumleden,

    Mijn laptop HP 530 heb ik alle utdates laten binnenhalen wat vlot gebeurd is maar na herstarten krijg ik de melding "Kan audio service niet starten" en bij het luidsprekertje staat er een rood kruisje.
    Ik heb een systeemherstel proberen te doen maar die was uitgeschakeld.
    Ook heb ik de audio service proberen manueel op te starten via "services.msc" en dan krijg ik de foutmelding 'fout 1075"
    Ik heb de audio drivers verwijderd en terug geinstalleerd, ook de audio kaart blijkt in orde te zijn.
    Wat moet er gebeuren om mijn geluid terug in orde te krijgen?

    alvast hartelijk dank voor antwoord

    groeten djdanvan

  2. #2
    Moderator stegisoft's schermafbeelding
    Geregistreerd
    20 maart 2009
    Berichten
    26.524

    Standaard

    Download dit

    Verwijdert eerst de oude audio driver in configuratiescherm / programma en onderdelen
    Computer mag niet opstarten indien het kan.

    Download CCleaner.

    Installeer het en start CCleaner op. Klik in de linkse kolom op “Cleaner”. Klik achtereenvolgens op ‘Analyseren’ en 'Schoonmaken'. Soms is 1 analyse niet voldoende. Deze procedure mag je herhalen tot de analyse geen fouten meer aangeeft. Klik vervolgens in de linkse kolom op “Register” en klik op ‘Scan naar problemen”. Als er fouten gevonden worden klik je op ”Herstel geselecteerde problemen” en ”OK”. Dan krijg je de vraag om een back-up te maken. Klik op “JA”. Kies dan “Herstel alle geselecteerde fouten”. Sluit hierna CCleaner terug af.

    Wil je dit uitgebreid in beeld bekijken, klik dan hier voor de handleiding.

    Ook register reinigen.

    Installeert de audio driver.
    Laatst gewijzigd door kape; 27 augustus 2010 om 15:59
    djdanvan gaf dit bericht een bedankje.

  3. #3
    Lid djdanvan's schermafbeelding
    Geregistreerd
    30 oktober 2008
    Locatie
    Vlaanderen
    Leeftijd
    66
    Berichten
    408

    Standaard

    Nee, Stegisoft,
    Alles uitgevoerd zoals u mij aangaf maar het probleem blijft juist hetzelfde.an
    Kan je mij verder helpen?
    groeten djdanvan

  4. #4
    Lid
    Geregistreerd
    16 augustus 2010
    Berichten
    175

    Standaard

    ik zie dat je schrijft " en bij het luidsprekertje staat er een rood kruisje. " zou het dan niet kunnen dat je er gewoon met je rechtermuis op het tekentje van onder moet klikken om deze in te schakelen !!
    djdanvan gaf dit bericht een bedankje.

  5. #5
    Moderator stegisoft's schermafbeelding
    Geregistreerd
    20 maart 2009
    Berichten
    26.524

    Standaard

    Ik heb wel vergeten te vermelden dat je daarna de pc moet opstarten na installatie.
    djdanvan gaf dit bericht een bedankje.

  6. #6
    Lid djdanvan's schermafbeelding
    Geregistreerd
    30 oktober 2008
    Locatie
    Vlaanderen
    Leeftijd
    66
    Berichten
    408

    Standaard

    Ja stegisoft dat heb ik alvast zeker gedaan.

    Antw. aan rope, nee dit probleem van dempen ken ik dit is het zeker niet.

    grtn djdanvan

  7. #7
    Lid
    Geregistreerd
    16 augustus 2010
    Berichten
    175

    Standaard

    ik spreek niet over" Dempen " een rood teken wijst er meestal op dat het apparaat uitgeschakelt is : zodoende moet je dit terug inschakelen !

    als je rechts klik op het teken van onderen :wat is er dan ingeschakelt !! zijn er afspeelapparaten die als standaard ingesteld zijn ..in de meeste gevallen zijn er meerdere afspeelapparaten te zien ... hier moet je dan eentje als standaard instellen en al de rest uitzetten "mocht het geen geluid voort brengen schakel je de gekozen afspeelapparaat weer uit en neem je de volgende ::deze dien je dan weer in te schakelen als standaard ) heb al voor gehad bij een ander dat ze allemaal waren ingesteld als standaardt afspeel apparaat : liep behoorlijk fout ! logisch !
    Laatst gewijzigd door rope; 27 augustus 2010 om 14:22
    djdanvan gaf dit bericht een bedankje.

  8. #8
    Lid djdanvan's schermafbeelding
    Geregistreerd
    30 oktober 2008
    Locatie
    Vlaanderen
    Leeftijd
    66
    Berichten
    408

    Standaard

    Citaat Oorspronkelijk geplaatst door stegisoft Bekijk bericht
    Ik heb wel vergeten te vermelden dat je daarna de pc moet opstarten na installatie.
    Als ik rechts op het luidsprekersymbooltje klik en de audio instellingen wil inschakelen krijg ik steeds hetzelfde bericht "Windows Audio-service is niet ingeschakelt" met de vraag "wilt u deze sevice nu inschakelen?" en als ik daar positief op antwoord en daarna "doorgaan" kom ik op het venster "Geluidsinstellingen" maar je kan ogenblikkelijk zien dat die niet actief is, door de lichtgrijze kleur waar je niets verder kan mee doen.
    grtn djdanvan

  9. #9
    Lid
    Geregistreerd
    16 augustus 2010
    Berichten
    175

    Standaard

    dan is de oorzaak hoogst waarschijnlijk dat je d-word -key verwijderdt is of uitgeschakelt ...het komt raar over ik weet het ;maar der zijn dagelijks nieuwe trojans !!

    dit zou je eens moeten contoleren !!
    Laatst gewijzigd door rope; 27 augustus 2010 om 15:10
    djdanvan gaf dit bericht een bedankje.

+ Reageren op discussie

Soortgelijke discussies

  1. ik kan de service bak 2-3 -8 7- niet instaleeren
    door salah in forum Archief Andere software
    Reacties: 1
    Laatste bericht: 16 december 2009, 07:33
  2. Lokale Print spooler-service wordt niet uitgevoerd
    door gerardhey in forum Archief Windows
    Reacties: 10
    Laatste bericht: 9 september 2009, 19:59
  3. Kan de Bits service niet starten
    door Sophie 1 in forum Archief Windows
    Reacties: 17
    Laatste bericht: 24 augustus 2009, 20:38
  4. audio in vista werkt niet
    door Natalie88 in forum Archief Hardware algemeen
    Reacties: 6
    Laatste bericht: 15 december 2007, 10:03
  5. HELP: Kan audio niet installeren!!
    door Gurtej in forum Archief Windows
    Reacties: 2
    Laatste bericht: 15 november 2007, 12:16

Labels voor deze discussie

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •