Discussie gesloten
Resultaten: 1 t/m 7 van 7
Overzicht bedankjes1Bedankjes
  • 1 Geplaatst door stegisoft

internet explorer werkt niet meer

Dit is een discussie over internet explorer werkt niet meer in het forum Archief Internet & Netwerk , en maakt deel van de Internet & Netwerk categorie; Beste mensen Als ik via een mail een link probeer te openen krijg ik de melding: internet explorer werkt niet ...

  1. #1
    Nieuweling
    Geregistreerd
    6 maart 2010
    Berichten
    4

    Standaard internet explorer werkt niet meer

    Beste mensen
    Als ik via een mail een link probeer te openen krijg ik de melding: internet explorer werkt niet meer. Soms wordt een aantal programma's spontaan afgesloten met dezelfde melding. Problemen werden steeds verzonden naar windows maar geven geen oplossing. Ik kan wel mijn internet gebruiken. Ik heb al van alles geprobeerd via internetopties en invoegtoepassingen. Wie weet raa?

  2. #2
    Ervaren Lid stegisoft's schermafbeelding
    Geregistreerd
    20 maart 2009
    Berichten
    26.271

    Standaard

    Is internet explorer als standaard browser ingesteld?

  3. #3
    Nieuweling
    Geregistreerd
    6 maart 2010
    Berichten
    4

    Standaard

    jazeker! Maar ik heb daarnaast ook firefox voor een aantal programma's. Ik heb firefox er af gehaald, maar ook dan blijft het probleem zich voordoen.

  4. #4
    Ervaren Lid stegisoft's schermafbeelding
    Geregistreerd
    20 maart 2009
    Berichten
    26.271

    Standaard

    Sluit alle geopende programma's af.
    Klik op Start / Uitvoeren.
    Typ of kopieer en plak regsvr32 urlmon.dllen klik op OK.
    Als het bericht 'DllRegisterServer van urlmon.dll geslaagd' wordt weergegeven, klikt je op OK.

    Als het niet werkt dan onderstaande ook zo doen

    regsvr32 urlmon.dll
    regsvr32 shdocvw.dll
    regsvr32 actxprxy.dll
    regsvr32 oleaut32.dll
    regsvr32 mshtml.dll
    regsvr32 browseui.dll
    regsvr32 shell32.dll

    Anders moet je hier eens kijken

  5. #5
    Nieuweling
    Geregistreerd
    6 maart 2010
    Berichten
    4

    Standaard

    Ik heb alles gedaan. regsvr 32 urlmon.dll geslaagd. Bij andere opties: module geladen, toegangspunt niet gevonden.
    Ik heb het hele programma afgedraaid: wordt eigen baas over Vista, maar helaas is het probleem nog niet opgelost.

  6. #6
    Ervaren Lid stegisoft's schermafbeelding
    Geregistreerd
    20 maart 2009
    Berichten
    26.271

    Standaard

    Start Internet Explorer eens op.
    Klik op 'Extra'
    Klik op 'Internet Opties'
    Kies 'Programma's'
    Kies nu 'Web instellingen herstellen'
    Klik op 'Toepassen'
    marjoke gaf dit bericht een bedankje.

  7. #7
    Nieuweling
    Geregistreerd
    6 maart 2010
    Berichten
    4

    Standaard

    Top! Het ziet er naar uit dat het probleem is opgelost. Indien nodig meld ik me weer.
    Hartelijk dank!

Discussie gesloten

LinkBacks (?)

  1. 5 augustus 2013, 09:55

Soortgelijke discussies

  1. internet optie's werkt niet meer
    door Dollydotteke in forum Archief Internet & Netwerk
    Reacties: 37
    Laatste bericht: 7 maart 2010, 14:22
  2. [OPGELOST] Internet Explorer - vensters openen niet meer
    door GES in forum Archief Internet & Netwerk
    Reacties: 13
    Laatste bericht: 16 augustus 2009, 01:33
  3. Internet werkt deels niet meer? :S
    door Airandius in forum Archief Internet & Netwerk
    Reacties: 2
    Laatste bericht: 28 mei 2009, 20:57
  4. Internet werkt niet meer na kwartier
    door Klopgeest in forum Archief Internet & Netwerk
    Reacties: 7
    Laatste bericht: 22 januari 2008, 11:22
  5. [OPGELOST] internet explorer 7 werkt niet
    door vanderpoorten in forum Archief Internet & Netwerk
    Reacties: 15
    Laatste bericht: 31 december 2007, 11:25

Labels voor deze discussie

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •