Discussie gesloten
Resultaten: 1 t/m 9 van 9
Overzicht bedankjes3Bedankjes
  • 1 Geplaatst door stegisoft
  • 1 Geplaatst door clarkie
  • 1 Geplaatst door lidadejong

Trados 2009 installatie

Dit is een discussie over Trados 2009 installatie in het forum Archief Andere software , en maakt deel van de Andere software categorie; Ik krijg Trados 2009 niet ge´nstalleerd. Er komt de melding dat hij succesvol is ge´nstalleerd, maar als ik hem wil ...

  1. #1
    lidadejong
    Guest

    Standaard Trados 2009 installatie

    Ik krijg Trados 2009 niet ge´nstalleerd. Er komt de melding dat hij succesvol is ge´nstalleerd, maar als ik hem wil openen krijg ik de melding: 'an unexpected error has occured while loading the application plug-ins' en 'hexadecimale waarde 0x00 is een ongeldig teken. Regel 1 positie 1. Ik heb mijn license teruggegeven en opnieuw ge´nstalleerd, maar hetzelfde resultaat. Trados 2007 is goed ge´nstalleerd en werkt ook, wat een vereiste was bij het installeren van 2009.
    Heeft iemand enig idee hoe ik dit kan oplossen?

  2. #2
    Moderator stegisoft's schermafbeelding
    Geregistreerd
    20 maart 2009
    Berichten
    26.647

    Standaard

    Hebt je misschien vista of windows 7?
    Misschien moet je als administrator installeren.
    Klik op setup.exe of zo en dan met de rechtermuisknop op run as administrator klikken.
    Zelf heb ik dat programma niet.
    lidadejong gaf dit bericht een bedankje.

  3. #3
    Super Moderator clarkie's schermafbeelding
    Geregistreerd
    11 november 2010
    Berichten
    20.086

    Standaard

    Je fout gaat over het laden van plug-ins voor je software.
    Op de site kan je een probleem oplosser volgen en zo misschien bij je fout uit komen.
    Dit is de link.

  4. #4
    lidadejong
    Guest

    Standaard

    Ik heb al op die site gekeken, maar daar kwam dit probleem niet voor. Tenminste ik heb het niet kunnen vinden.

  5. #5
    Super Moderator clarkie's schermafbeelding
    Geregistreerd
    11 november 2010
    Berichten
    20.086

    Standaard

    Heb je weet van plug-ins die je misschien vroeger ge´nstalleerd hebt in de versie 2007?
    Ook zoals Stegisoft al vroeg welke windows gebruik je?

    Staat er in de handleiding niks over het gebruik van 2007 samen met 2009?

    Misschien moet je het programma starten als administrator.

    het is wel moeilijk om je te helpen want als je het programma zelf niet gebruikt en kent en bovendien is het blijkbaar moeilijk om op de site zelf voldoende info te vinden.
    lidadejong gaf dit bericht een bedankje.

  6. #6
    lidadejong
    Guest

    Standaard

    Ik heb Windows XP. Ik heb zover ik weet geen plug-ins bij 2007. Ik gebruik alleen 2009, ruim een jaar al, en moest alleen 2007 installeren om een onderdeel daarvan te kunnen gebruiken voor een cursus die ik volg. Ik heb nu via de site mijn vraag gestuurd en hoop binnenkort antwoord te krijgen. Alvast bedankt voor jullie moeite.

  7. #7
    Super Moderator clarkie's schermafbeelding
    Geregistreerd
    11 november 2010
    Berichten
    20.086

    Standaard

    Dan denk ik dat je de vraag verkeerd gesteld hebt.
    Je schreef in bericht 1 Dat je 2009 niet ge´nstalleerd kreeg, in je laatste bericht geef je aan dat je versie 2009 al een jaar gebruikt.

    Dus versie 2009 werkt al een jaar, maar door versie 2007 te installeren loopt het fout?

    Het zal juist daardoor zijn dat je 2009 niet werkt.

    Normaal installeer je eerst een oudere versie dan een nieuwere.

    Als je antwoord ontvangt mag je hier altijd het resultaat plaatsen.
    Zo kunnen andere mogelijke gebruikers bij problemen hier lezen hoe jij de oplossing tot stand gebracht hebt.

  8. #8
    lidadejong
    Guest

    Standaard

    Het klopt dat ik in mijn eerste berichtje niet geschreven heb dat ik Trados 2009 al een jaar gebruik. Ik had na het installeren van de 2007versie en nadat ik gemerkt had dat 209 niet meer werkte, mijn licensie teruggegeven, alles verwijderd en 2009 weer opnieuw gedownload. Downloaden ging op zich goed, kreeg ook de melding "succesfully...." maar bij het openen van 2009 kreeg ik dus de melding die ik in mijn eerste bericht heb geschreven. Sorry dat ik niet helemaal duidelijk was.

  9. #9
    lidadejong
    Guest

    Standaard

    Ik heb zojuist hulp gekregen van de helpdesk van Trados: door het verwijderen van - BaseSettings.xml
    - plugincache.xml
    - UserSettings.xml
    kon ik Trados weer openen. Eigenlijk heel simpel dus. Helaas niet voor een computerondeskundige als ik....
    Heel hartelijk bedankt voor het meedenken!
    clarkie gaf dit bericht een bedankje.

Discussie gesloten

Soortgelijke discussies

  1. installatie naast installatie
    door yugirun in forum Archief Windows
    Reacties: 0
    Laatste bericht: 1 juli 2010, 16:42
  2. versie 2009 WLM verwijderen
    door bettina in forum Archief Andere software
    Reacties: 3
    Laatste bericht: 2 november 2009, 06:57
  3. Norton 2009
    door Keppetje in forum Archief Andere software
    Reacties: 1
    Laatste bericht: 24 juni 2009, 19:07
  4. kaspersky antivirus 2009
    door harma in forum Archief Andere software
    Reacties: 4
    Laatste bericht: 17 juni 2009, 17:16
  5. messenger 2009
    door boxken in forum Archief Internet & Netwerk
    Reacties: 1
    Laatste bericht: 25 maart 2009, 07:09

Labels voor deze discussie

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •