Spring naar inhoud

Guest's Foto
Welkom,
Guest
Wenst u zich te registreren?


Foto
- - - - -

Autoplay functies werken niet (meer) in Windows 7


  • Dit onderwerp is gesloten Dit onderwerp is gesloten
5 reacties op dit onderwerp

#1 Kurtt

Kurtt

    Ervaren Lid

  • Lid
  • PipPipPip
  • 6452 berichten

Geplaatst 23 augustus 2010 - 14:21


Als ik een dvd insteek, gebeurt er niks.
Ik weet dat je de autoplay functies kunt instellen in Win7, maar wat ik daar ook instel, autoplay functie werkt niet. Ik heb dit probleem ook eens gehad in Windows XP en toen had dat te maken met "policies" (beleidsinstellingen?). Toen was alles opgelost met dit tooltje: Autoplay Repair Wizard. Maar dit tooltje werkt niet voor 64bit versies van Windows (en ook niet met Win7?)

Weet iemand een tooltje waarmee ik autorun kan "recoveren/herstellen" in Windows 7.

#2 stegisoft

stegisoft

    Super Moderator

  • Super Moderator
  • 27430 berichten

Geplaatst 23 augustus 2010 - 14:52

Hebt je dit gedaan?

#3 Kurtt

Kurtt

    Ervaren Lid

  • Lid
  • PipPipPip
  • 6452 berichten

Geplaatst 23 augustus 2010 - 15:30

@Stegisoft: Heb de site aandachtig bekeken en tips uitgevoerd. Lukt nog steeds niet. Waarschijnlijk een conflict met een programma die de autoplay het zwijgen oplegt. Ook Cyberink Powerdvd 10 eens verwijderd, nog steeds werkt autoplay van win7 niet.

Heb nu wel dit gevonden: (voor Vista maar zal wel voor Win7 ongeveer hetzelfde zijn)
AutoPlay/AutoRun Not Working or Missing Not Open in Windows Vista » My Digital Life

Als ik straks tijd heb zal ik die website (dus die van mydigital life) eens aandachtiger bekijken.

Bewerkt door Kurtt, 24 augustus 2010 - 00:26.


#4 rope

rope

    Lid

  • Gebanned
  • PipPipPip
  • 175 berichten

Geplaatst 24 augustus 2010 - 11:26

dit heb ik gevonden op het internet ,mischiens helpt dit jouw verder..!! bron microsoft/pchulptips.nl

Zorg ervoor dat de functie AutoPlay is ingeschakeld. Hiertoe gaat u als volgt te werk:

Waarschuwing Onjuist gebruik van de Register-editor kan ernstige problemen veroorzaken die ertoe kunnen leiden dat u het besturingssysteem opnieuw moet installeren. Microsoft kan niet garanderen dat problemen die voortvloeien uit een verkeerd gebruik van de Register-editor, kunnen worden opgelost. Het gebruik van de Register-editor is dan ook voor uw eigen risico.

1. Klik op Start en klik op Uitvoeren.
2. Typ regedit en klik op OK.
3. Klik op de volgende registersubsleutel:

HKEY_LOCAL_MACHINE \ System \ CurrentControlSet \ Services \ CDRom

5. Voer een van de volgende bewerkingen uit:
...Als de waarde voor Autorun gelijk is aan1, dan staat deze op acktief
...Als de waarde voor Autorun 0is, klikt u met de rechtermuisknop op Autorun en klikt u op Wijzigen. Typ 1 in het vak
...Waardegegevens en klik op OK.

6. Zoek de volgende subsleutel en klik erop:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

7. Bekijk de waarde van het item NoDriveTypeAutoRun. Als deze waarde gelijk is aan 0xb5, is de functie AutoRun voor cd-rom's uitgeschakeld. Als u de functie AutoRun wilt inschakelen, klikt u met de rechtermuisknop op NoDriveTypeAutoRun, klikt u op Wijzigen, typt u 91 in het vak Waardegegevens, selecteert u Hexadecimaal en klikt u op OK.
8. Sluit de Register-editor af.
Controleer of de optie cd-rom-toegang beperken tot lokaal aangemelde gebruikers is uitgeschakeld.

1. Klik op Start, klik op Uitvoeren, typ regedit in het vak Openen en klik op OK.
2. Klik op de volgende registersubsleutel:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
3. Als de waarde voor allocatecdroms onder Gegevens in het rechterdeelvenster gelijk is aan 0, gaat u naar stap 5.
4. Als de waarde voor allocatecdroms onder Gegevens in het rechterdeelvenster gelijk is aan 1, klikt u met de rechtermuisknop op allocatecdroms en klikt u op Wijzigen.
5. Typ 0 in het vak Waardegegevens en klik op OK.
6. Sluit de Register-editor af.

Als AutoRun is ingeschakeld in het register, controleert u of het cd-rom-stuurprogramma up-to-date is:
1. Klik op Start, klik met de rechtermuisknop op Deze computer en klik op Eigenschappen.
2. Open het tabblad Hardware en klik op Apparaatbeheer.
3. In Apparaatbeheer vouwt u Dvd-/cd-rom-stations uit en klikt u met de rechtermuisknop op het cd-rom-station dat u wilt bijwerken. Klik op Stuurprogramma bijwerken om de wizard Updates voor hardware te starten en volg de aanwijzingen op het scherm om het meest recente stuurprogramma voor het cd-rom-station te installeren.

Bewerkt door rope, 24 augustus 2010 - 12:35.
vermelding bron :pchulptips.nl/microsoft


#5 Kurtt

Kurtt

    Ervaren Lid

  • Lid
  • PipPipPip
  • 6452 berichten

Geplaatst 24 augustus 2010 - 11:29

@rope: ik zal het straks eens bekijken, heb momenteel geen tijd
je kan berichtje wel al wijzigen en de bronvermelding erbij zetten (dus de website waar je het gevonden hebt)
op die manier maken we een beetje reclame voor die website he omdat je daar info van gehaald hebt!

groetjes kurt

#6 Kurtt

Kurtt

    Ervaren Lid

  • Lid
  • PipPipPip
  • 6452 berichten

Geplaatst 24 augustus 2010 - 23:54

Het werkt terug!!!!!!!!!!!!!!

Dit is wat ik gedaan heb:

Heb nu wel dit gevonden: (voor Vista maar zal wel voor Win7 ongeveer hetzelfde zijn)
AutoPlay/AutoRun Not Working or Missing Not Open in Windows Vista » My Digital Life

In die website stond hetvolgende:

Ensure that correct NoDriveTypeAutoRun and/or NoDriveAutoRun policy value is set
NoDriveTypeAutoRun registry key is used by Group Policy to configure whether to disable the Autoplay feature on all drives of the type specified. To check this setting, run Registry Editor (regedit), and navigate to the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
or (note that above registry value, if exists, will always supersede the below user-specific key),
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Locate the NoDriveTypeAutoRun registry entry on the right pane. The registry key is in DWORD hexadecimal value, which each bit determines which type of drive to disable or enable AutoPlay feature. There are many possible value for NoDriveTypeAutoRun, some possible wrong value that disable AutoPlay are:
0x000000B5 (181) disable AutoRun on CD-ROM drives, plus default unknown drive, removable drive (meant for floppy or ZIP), network drive and reserved drive type.
0x000000FF (255) disable AutoRun/AutoPlay on all drive types.
The best bet is to set NoDriveTypeAutoRun to default value as set by Windows Vista, which is 0×00000091 (hexadecimal) or 145 (decimal). Previous Windows version such as XP uses 0×00000095 (hexadecimal) or 149 (decimal). To enable AutoPlay on all drive types, set NoDriveTypeAutoRun to 0 (zero) or 0×00000080 (128) which only disable AutoPlay on unknown reserved file type.
Other possible NoDriveTypeAutoRun registry value data includes:

  • 0×00000000 (0) enable all AutoPlay and AutoRun.
  • 0×00000080 (128) disable AutoPlay on unknown reserved file type.
  • 0×00000091 (145) default in Windows Vista and Windows 7.

Heb volgende sleutel aangemaakt NoDriveTypeAutoRun (stond niet in mijn register, ik heb hem moeten aanmaken!!!!) in HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer met als hexadecimale waarde 0×00000091


Dan in Windows 7:
Daarna Start/autoplay
en geklikt op de knop "Standaardwaarden instellen"


Als ik dit eerst deed, dus gewoon de standaardwaarden instellen, werkte autoplay nog niet. Ik moest echt die sleutel aanmaken (zie boven).



Bewerkt door Kurtt, 25 augustus 2010 - 00:02.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 gasten, 0 anonieme gebruikers

Over ons

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!