Spring naar inhoud

Guest's Foto
Welkom,
Guest
Wenst u zich te registreren?


Foto
- - - - -

WebCam werkt niet meer


  • Log in om te reageren
8 reacties op dit onderwerp

#1 Manolito_M

Manolito_M

    Lid

  • Lid
  • PipPipPip
  • 36 berichten

Geplaatst 24 januari 2011 - 19:51


Hallo

Ik heb een Packard Bell EasyNote LM86.
Daarin zit een ingebouwde webcam.
Als ik de webcam wil gebruiken, komt dit erop:
"camera is not installed or camera is occupies by another user!"
Maar ik zou niet weten waar hij anders gebruikt word en heb het al 2x opnieuw geinstalleerd.. Iemand oplossing?

Alvast bedankt.

#2 clarkie

clarkie

    Super Moderator

  • Super Moderator
  • 20975 berichten

Geplaatst 24 januari 2011 - 22:22

Heb je driver eerst een verwijderd via apparaatbeheer.
Dan PC herstarten.
Dan de driver opnieuw installeren.

#3 Asus

Asus

    Super Moderator

  • Super Moderator
  • 17575 berichten

Geplaatst 24 januari 2011 - 22:37

Hallo,

op de site van Packard Bell ( Support Download ) kan je die drivers downloaden.

Inderdaad : drivers, want voor jouw type notebook met Windows7 (ik veronderstel 64 bits?) zijn er 3 verschillende drivers

beschikbaar, afhankelijk van het merk van de webcam.

Dus : clarkies tip volgen en zeer zeker zorgen dat je de juiste driver download.

Succes !
Theory is when you know something, but it doesn't work ... practice is when something works, but you don't know why ...

#4 Manolito_M

Manolito_M

    Lid

  • Lid
  • PipPipPip
  • 36 berichten

Geplaatst 27 januari 2011 - 19:03

Na zoveel keer proberen lukt het nog niet..
Kan ik er niet achterkomen waar hij ergens nog wordt gebruikt?
want ik zou niet weten waar ij nog gebruikt wordt.. en de installatie heb ik al paar keer opnieuw geprobeert zonder resultaat..
Zelf de webcam uitschakelen en verwijderen via apparaatbeheer helpt niet :S
Alvast bedankt

#5 clarkie

clarkie

    Super Moderator

  • Super Moderator
  • 20975 berichten

Geplaatst 27 januari 2011 - 19:14



Ga via ctrl+alt+delete naar taakbeheer.
Dat doe je zo:
Houd de ctrl-toets ingedrukt, druk dan ook op alt die je ook nog ingedrukt houdt en druk op delete.
Controleer daar of je webcam actief is.
Zoals bij toepassingen of services.
Zie afbeelding.
taakbeheer.PNG

#6 Manolito_M

Manolito_M

    Lid

  • Lid
  • PipPipPip
  • 36 berichten

Geplaatst 04 februari 2011 - 23:55

Neen daar staat die ook niet tussen..
Bij processen bij taakbeheer heb ik eens "VideoWebCamera.exe *32" beindigd.. maar helpt ook niets.

#7 clarkie

clarkie

    Super Moderator

  • Super Moderator
  • 20975 berichten

Geplaatst 05 februari 2011 - 14:09

Kan je eens een screen maken van je apparaatbeheer?
En die in een volgend bericht posten?

#8 Manolito_M

Manolito_M

    Lid

  • Lid
  • PipPipPip
  • 36 berichten

Geplaatst 06 februari 2011 - 04:18

Dit is een screen van mn apparaatbeheer...
Geplaatste Afbeelding

#9 clarkie

clarkie

    Super Moderator

  • Super Moderator
  • 20975 berichten

Geplaatst 06 februari 2011 - 09:24

In apparaatbeheer ziet het er goed uit.
Nu is het enkel de vraag is het de juiste driver.
Heb je de juiste driver genomen zoals in bericht 3?
Dus eerst je oude driver verwijderd via apparaatbeheer.
Dan je pc herstart, en dan de driver installeren.

Nu ik zelf ben het probleem ook al tegen gekomen door een upgrade van vista naar windows 7.
Alles correct geïnstalleerd, maar de webcam deed het niet meer.
Na veel proberen deed de webcam het maar mijn dvd-schrijver weer niet meer, enz...
Het was een ware zoektocht met hoogtes en laagtes.

Het zal dus puzzelen worden.




0 gebruiker(s) lezen dit onderwerp

0 leden, 0 gasten, 0 anonieme gebruikers

Over ons

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!