Spring naar inhoud

Guest's Foto
Welkom,
Gast
Wenst u zich te registreren?


Foto
- - - - -

internetpagina laadt niet


  • Log in om te reageren
6 reacties op dit onderwerp

#1 Ronniedewit

Ronniedewit

    Nieuweling

  • Lid
  • Pip
  • 3 berichten

Geplaatst 19 juli 2011 - 21:34


Goedenavond,

Sinds enige tijd is het zo dat ik soms als ik op een internetpagina ben en wil klikken naar een link, deze niet meer werkt. Als ik een paar keer opnieuw op dezelfde pagina kom doet ie het ineens weer wel.

Hoe kan dit?
Heb al schuifopruiming gedaan maar dit helpt niets.

Ik hoor het graag.

MVG Ronnie

#2 stegisoft

stegisoft

    Super Moderator

  • Super Moderator
  • 27.506 berichten

Geplaatst 19 juli 2011 - 22:51

Indien het hier om internet explorer gaat dan zo doen:

Open de browser
Klik extra/internet-optie ofwel bij IE9 op ALT + X en dan op internet-optie
Klik op tab geavanceerd
Klik daar onderaan op opnieuw instellen.

#3 Asus

Asus

    Super Moderator

  • Super Moderator
  • 19.531 berichten

Geplaatst 19 juli 2011 - 22:55


Foto ter aanvulling van de tip in post 2 :

Bijgevoegd Bestand  IEopnieuwinstellen.JPG   77,43KB   169 downloads

Heb je deze problemen ook met een andere browser, bijvoorbeeld met Firefox (klik er op) ?...

Speel je met het idee om je PC te upgraden naar Windows 10 ? ... neem dan zeker eerst dit artikel eens door !

 

Look for 3 things in a person: intelligence, energy and integrity. If they don't have the last one, don't even bother with the first two !


#4 Ronniedewit

Ronniedewit

    Nieuweling

  • Lid
  • Pip
  • 3 berichten

Geplaatst 20 juli 2011 - 11:20

Ik heb het net gedaan...zal eens in de gaten houden wat ie nu doet....

Bedankt!

#5 stegisoft

stegisoft

    Super Moderator

  • Super Moderator
  • 27.506 berichten

Geplaatst 20 juli 2011 - 13:43

Dan kan je dit als opgelost klikken door op knopje Markeer dit als opgelost te klikken.

#6 Ronniedewit

Ronniedewit

    Nieuweling

  • Lid
  • Pip
  • 3 berichten

Geplaatst 20 juli 2011 - 19:53

toch doet ie het nog af en toe niet.... hoe kan dat?

#7 clarkie

clarkie

    Super Moderator

  • Super Moderator
  • 23.051 berichten

Geplaatst 20 juli 2011 - 20:13

Heb je deze problemen ook met een andere browser, bijvoorbeeld met Firefox (klik er op) ?...



bovenstaande werd gevraagd in bericht 3 door Asus.
Zo weten we of het aan je IE browser ligt.

Tips over Windows 8 en 8.1 vind je hier (klik erop).

Maak geregeld een image (back-up) van de systeempartitie !!!

 





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 gasten, 0 anonieme gebruikers

Over ons

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!