Spring naar inhoud

Guest's Foto
Welkom,
Guest
Wenst u zich te registreren?


Foto
- - - - -

Windows 8.1 zwart scherm na login - cursor en taakmanager werkt


  • Dit onderwerp is gesloten Dit onderwerp is gesloten
2 reacties op dit onderwerp

#1 Marius Merchiers

Marius Merchiers

    Nieuweling

  • Lid
  • Pip
  • 5 berichten

Geplaatst 09 januari 2014 - 21:13


Hallo,

Ik startte daarnet mijn pc op (windows 8.1) en na het login scherm (dat langer duurde want normaal start ik met mijn ssd na 5 sec alles op) heb ik een zwart scherm met beweegbare cursor en als ik op ctrl alt del druk kan ik taak manager openen.

Ik kan eeen windows verkenner scherm openen en hieruit vanalles doen.

Ik heb een Intel I5 4570 met ingebouwde GPU (ik heb geen aparte graka) dus ik heb de graphics drivers verwijderd voor de HD4600 en terug opnieuw opgestart/ Terug zwart scherm.
Ik kan dus windows verkenner openen, ik kan hier naar config scherm enzo gaan dus we moeten toch iets kunnen doen? Ik kan geen windows start scherm openen, windows start toets werkt ook niet.
En uiteraard werkt internet want ik kan hier alles typen

- - - Updated - - -

Geplaatste Afbeelding

Bewerkt door Marius Merchiers, 09 januari 2014 - 21:14.


#2 Marius Merchiers

Marius Merchiers

    Nieuweling

  • Lid
  • Pip
  • 5 berichten

Geplaatst 09 januari 2014 - 22:53



Update: Ik heb vanaf task manager, nieuwe taak genomen en dan 'msconfig getypt' . Dan heb ik bij "computer opstarten" veilige modus genomen en dit werkt wel. Ik heb dan een taakbalk onderaan en windows 8.1 startscherm enzovoort. Maar natuurlijk in veilige low res mode.

Hoe nu verder?

#3 Marius Merchiers

Marius Merchiers

    Nieuweling

  • Lid
  • Pip
  • 5 berichten

Geplaatst 10 januari 2014 - 00:18

Ok zelf opgelost. Ik heb system restore kunnen doen met een herstelpunt. Ik had gisteren MoneyMiljonair zoeker progje geïnstalleerd en dat had windows als herstelpunt gemaakt. Die heeft windows er zelf afsgemeten met sytem restore te doen. Was dat de dader? Zijn er virussen mee binnen geslopen hiermee? Een raadsel.
Soit het werkt terug. Ik heb nog eens gescand op virussen met windows defender (ja ik weet dat er betere zijn maar ze zijn soms te goed denk ik, windows 8 of 8.1 kan er niet goed mee overweg denk ik
En ik heb windows Update gedaan, er waren updates voor de Intel HD4600 graphics adapter gevonden, WDDM 1.3 kon ik installeren. Hmm ken ik niet? Is dat een soort aanhangsel voor de huidige gpu driver?
En ik zou ook eens sfc /scannow moeten doen. :)




0 gebruiker(s) lezen dit onderwerp

0 leden, 0 gasten, 0 anonieme gebruikers

Over ons

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!