jonasthegamer

Lid
  • Aantal items

    483
  • Registratiedatum

  • Laatst bezocht

Over jonasthegamer

  • Titel
    Vaste Bezoeker
  • Verjaardag 29 oktober

Profiel Informatie

  • Geslacht
    Man
  • Land
    België

Contact Info

  • Skype
    jonasvdreysen (zendt mij wel eerst een bericht via forum anders accept ik niet!)
  • Website URL
    https://jonasgamertv.com/pchelpchat.html

PC Specificaties

  • Besturingssysteem
    windows 10
  • Processor
    Intel core i5
  • Geheugen
    6 GB ram
  • Harde Schijf
    SSD 128 GB en HD 1 TB
  • Voeding
    FSP Group inc.

PC Ervaring

  • PC Ervaring
    Matige Kennis

Recente bezoekers van dit profiel

1.041 profielweergaven
  1. Dankjewel voor je reactie Karel!! Een slotje is toegestaan!
  2. Momentje, Ik vraag even na of deze post in strijd is met de forumregels i.v.m. downloaden van youtube. Indien niet, help ik je zeker verder! Mvg, Jonas
  3. Beste lezer, Sinds vandaag zie ik dat er het tekstje "hosted by UX" staat rechtsboven op PCH. Is dat normaal? Dat stond er eerst niet! mvg, Jonas
  4. Beste lezer Mijn internet is super traag. Ik download aan 450 kb/sec terwijl scarlet ons 50 mb/s beloofd. Ik heb ook eerst een speedtest gedaan op speedtest.net en die zei dat ik aan de 47 mb per seconde zat. Weet iemand hoe ik dat kan oplossen? Ik ben verbonden met het 5.0 netwerk en heb niet veranderd tussen de speedtest en de download mvg, Jonas
  5. GEWELDIG KWEEZIE! GOED BEZIG! DOE ZO VOORT! mvg, Jonas
  6. Er zit blijkbaar ene convertor bij! Probleem opgelost = slotje mag!
  7. Beste lezer Kan deze headset in gocombineerde audio in en out poort? zoals gsm poort http://www.mediamarkt.be/nl/product/_trust-gaming-headset-gxt322-20408-1459755.html mvg, Jonas
  8. Hallo beste lezer, Wanneer ik een microfoon aansluit op mijn laptop herkent hij dat als een koptelefoon. Hoe kan ik er voor zorgen dat die wordt herkend als microfoon? P.S. Ik spreek over de microfoon van een logitech headset
  9. hmm doe maar
  10. Werkt u met een kabel of via wifi? edit: ipv6 adres vindt u zo: ___________________________________________________________________________________________________________________________________________________________________________ klik op start typ cmd Druk op enter Wanneer in het opdrachtprompt typ je ipconfig en druk je op enter dan scroll je naar beneden tot je IPV6 ziet staan. Proficiat! U heeft uw IPV6 adres Gevonden! laat weten of het is opgelost ___________________________________________________________________________________________________________________________________________________________________________ Mvg, Jonas
  11. Beste, Allereerst: Geen paniek en op het forum! Welke windows heeft u? Ook probeert u dit al eens: Wanneer in het guest account ga naar start, daar typ je netplwiz en druk je op enter. als er een guest account staat dan selecteer je die en vink je bovenstaande text aan anders selecteer je je hoofdaccount met al de gegevens en haal je daar het vinkje weg. Dan start je opnieuw op. ___________________________________________________________________________________________________________________________________________________________________________ Wat is moet laten weten in je volgende bericht: Is het probleem opgelost? Welke windows gebruikt u? ___________________________________________________________________________________________________________________________________________________________________________ Mvg, Jonas (vorige foute post weggehaald - Passer)
  12. wel die werkt weer (ik heb eventjes gewacht) Met werken bedoel ik dat ik een workaround gevonden heb. We hadden nog een tweede router staan en die hebben we ook op het telenet kasje aangesloten. Nu wissel ik af tussen de beste
  13. Dankjewel! Topic mag dicht! (zal wel de versie op usb overwegen, die is dan goedkoper )
  14. sorry ik bedoelde het ram geheugen met de "schijf" leek me daarom logischer om daar een screen van te maken zie bijlagen
  15. Beter. Alleen kan ik nog steeds moeilijk op internet. Het gaat ondertussen al wel met alle browsers. Nu geraak ik soms niet op internet terwijl hij wel zegt verbonden, beveiligd. Ook is mijn schijf (taakbeheer) voor 50% in gebruik. Mijn processor voor 10 procent. Kan dat dan toch iets met malware en of virussen te maken hebben?