Ga naar inhoud

dotchiejack

Medewerker
  • Aantal items

    591
  • Registratiedatum

  • Laatst bezocht

1 Volger

Over dotchiejack

  • Titel
    Excel-expert
  • Verjaardag 30-05-1961

Profiel Informatie

  • Geslacht
    Man
  • Land
    België

PC Ervaring

  • PC Ervaring
    Professionele Kennis

Recente bezoekers van dit profiel

De recente bezoekers block is uitgeschakeld en zal niet meer getoond worden aan gebruikers.

  1. Nog een mogelijkheid. Voorbeeld met een nieuw artikelbestand. Het blad Artikelformulier kan nu ingevuld worden via het invulformulier Artikels.xlsm
  2. Ok, ik dacht dat je alleen iets wilde opzoeken. Om met de artikelsheets verder te werken is geen probleem, ik wacht op je gelijkende voorbeeld artikels met fictieve namen, gegevens.
  3. Volgende methode vind ik persoonlijk een makkelijke manier om gegevens op te zoeken in een ander bestand. Eerste opmerking laad geen foto's in je excelbestand, je maakt je bestand onnodig groot, haal ze gewoon op uit een map. Om mijn voorbeeld te testen, wat heb ik gedaan. Op mijn D schijf hen ik een map Test en in die map een andere map afbeeldingen. ik heb je Catalogus in de map test gezet en je foto's in de map afbeeldingen. De foto's heb ik hernoemt naar de namen in kolom 1A van je catalogus (Zwart,Rood Blauw) Het bestand artikels heb ik gewoon in mijn download map
  4. @emielDS Ik ben benieuwd hoe jij daar lekkere chocolade van gaat maken.
  5. Zoals EmielDS al aangaf, je zal wat water bij de wijn moeten doen. Zie voorbeeld van een layout waar het wel kan. Gouden raad van tante Kaat, gebruik geen lege rijen en samengevoegde cellen,vroeger of later werk je jezelf in nesten. planning VEKO houtwerk.xlsm
  6. Blijkbaar begrijp je het niet, in een excel vraag kunnen we niets aanvangen met een plaatje, als je een oplossing wilt moet je een excel voorbeeldje posten.
  7. Bedoel je dit? =ALS.FOUT(VERT.ZOEKEN(A2;Blad1!A2:B21; 2; ONWAAR);"") intrastat.xlsx
  8. Er zijn genoeg boeken over VBA (Visual Basic for Applications) te vinden. Deze van Wim de Groot vind ik niet slecht om mee te starten. VBA boek In volgende website is een hoop info te vinden over VBA. VBA voor smarties
  9. Welkom op het beste forum van België en omstreken.😉 Zoals ons raar konijn al aangaf, het is altijd beter een representatief voorbeeldbestandje (zonder gevoelige info) te posten, dan wordt je sneller en gerichter geholpen. En ja ik hou er ook niet van om volledige voorbeelden uit te tokkelen, ben van nature wat lui.😁 Hierbij mijn bijdrage. Het is een zip bestandje, dus eerst uitpakken. . Het zip bestandje bevat een mapje met wat plaatjes als voorbeeld. . Het excel bestandje . Het barcode lettertype dat ik gebruikt heb in het voorbeeld. (code128) Het besta
  10. dotchiejack

    Sandbox

    Je kan geen Sandbox installeren in de Windows Home versie, wat er ook te vinden is op het net. Is allemaal verloren moeite. Beter een goeie Duvel drinken.😉
  11. dotchiejack

    Formulier VBA

    Je vraagt, wij draaien. Ploegoverdracht (klant).xlsm
×
×
  • Nieuwe aanmaken...