Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Doorzoek de community

Toon resultaten voor tags 'bootable diskette'.



Meer zoekopties

  • Zoek op tags

    Typ tags, gescheiden door komma's
  • Zoek op auteur

Inhoudstype


Forums

  • Wedstrijden
    • Wedstrijden AlleKabels.be
  • Problemen / Vragen software?
    • Windows
    • Linux, Mac OS & andere besturingssystemen
    • Internet & Netwerk
    • E-mailprogramma's (behalve Outlook)
    • Multimedia
    • Microsoft Office
    • Andere software
    • Bestrijding malware & virussen
    • Beveiliging & Privacy
  • Problemen / Vragen hardware?
    • Hardware algemeen
    • Tablet- en Smartphone
    • Aan- en verkoopadvies
  • Info
    • Reviews - Recensies
    • Handleidingen & tips
  • Ontwerp - Design - Website Zone
  • De Huiskamer
  • PC Helpforum Info

Zoek resultaten in...

Zoek resultaten die het volgende bevatten...


Datum aangemaakt

  • Start

    Einde


Laatst geüpdate

  • Start

    Einde


Filter op aantal...

Registratiedatum

  • Start

    Einde


Groep


Skype


Website URL


Locatie


Besturingssysteem


Monitor


Moederbord


Processor


Geheugen


Grafische Kaart


Harde Schijf


Voeding


Geluidskaart


Behuizing

1 resultaat gevonden

  1. Geachte, Mijn pc start niet meer op. Ik krijg steeds het leuke foutberichtje: "Reboot and Select proper Boot device or Insert Boot media in Selected Boot device and press a key". Ik kan wel nog in de BIOS geraken. Mijn HD wordt wel nog gedetecteerd zoals het CD-Rom station en het Floppy-Diskstation. Ik kan ook nog een DVD van bvb een Linux-Mint distributie inbrengen, en hij laadt die volledig en zonder problemen op. Ik ben naar de website van ASRock gegaan (is het merk van mijn Moederbord). Zie https://www.asrock.com/MB/Intel/775i65G/index.nl.asp#BIOS. Ik heb het batterijtje van het moederbord al vervangen door een nieuwe, maar dit leek niet het probleem te zijn. Volgens ASRock moet ik de volgende instructies volgen : zie: https://www.asrock.com/support/BIOSIG.nl.asp?cat=DOS. Ik heb een oude Windows-XP-opstartdiskette gebruikt om in MS-DOS te geraken wat gelukt is. Daarna heb ik de 2 bestanden via de website van Asrock gedownload en geünzipt. Na het booten van mijn pc via de windows-XP opstartdiskette, heb ik de diskette eruit gehaald en vervangen door een andere waar de 2 geünzipte bestanden opstaan van asrock. Tot zover geraak ik, maar als ik na de A:\ prompt invoer : "ASRflash.exe 75i65G_3.30" dan verschijnt steeds het foutberichtje: Bad Command or File Directory. Als ik 'DIR' in tik krijg ik: A:\ > dir Volume in drive A has no label Volume Serial Number is 14F9-FAA1 Directory of A:\ 775I65~1 30 <DIR> 02/12/2009 15:15 0 file(s) 0 bytes 1 dir(s) 567296 bytes free (hier staat wel 775I65~1 en niet 75i65 ?????) Misschien is de BIOS niet de oorzaak van het opstarten, maar aangezien er al een oude versie op staat, en dat hij de foutmelding: "CMOS Settings Wrong" bij het opstartscherm geeft, vermoed ik dat het updaten toch geen kwaad kan. Als dat ook niet zou helpen, dan is de HD misschien defect. Kan iemand mij zeggen hoe ik die programmaatjes op de disketten kan doen werken a.u.b.? Alvast bedankt op voorhand voor de moeite.
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.