Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Doorzoek de community

Toon resultaten voor tags 'g7711'.



Meer zoekopties

  • Zoek op tags

    Typ tags, gescheiden door komma's
  • Zoek op auteur

Inhoudstype


Forums

  • Wedstrijden
    • Wedstrijden AlleKabels.be
  • Problemen / Vragen software?
    • Windows
    • Linux, Mac OS & andere besturingssystemen
    • Internet & Netwerk
    • E-mailprogramma's (behalve Outlook)
    • Multimedia
    • Microsoft Office
    • Andere software
    • Bestrijding malware & virussen
    • Beveiliging & Privacy
  • Problemen / Vragen hardware?
    • Hardware algemeen
    • Tablet- en Smartphone
    • Aan- en verkoopadvies
  • Info
    • Reviews - Recensies
    • Handleidingen & tips
  • Ontwerp - Design - Website Zone
  • De Huiskamer
  • PC Helpforum Info

Zoek resultaten in...

Zoek resultaten die het volgende bevatten...


Datum aangemaakt

  • Start

    Einde


Laatst geüpdate

  • Start

    Einde


Filter op aantal...

Registratiedatum

  • Start

    Einde


Groep


Skype


Website URL


Locatie


Besturingssysteem


Monitor


Moederbord


Processor


Geheugen


Grafische Kaart


Harde Schijf


Voeding


Geluidskaart


Behuizing

1 resultaat gevonden

  1. Hallo, Ik heb een pc met verouderde specs, ik heb hem net uit elkaar gehaald en eens grondig gepoetst. Na het terug in elkaar te steken heb ik een probleem met het RAM-geheugen. Ik heb in totaal 10GB (2 keer 4GB en 1 keer 2GB allemaal van Kingston). Alles zit op het moederbord en is correct geplaatst (ik ken wel iets van computers) maar wanneer ik bij Windows 8.1 Pro naar mijn systeemeigenschappen ga kijken staat er dat ik maar 6GB heb. Het geheugen werkte voordien wel en ik heb het ook zeker niet beschadigd. Weet iemand mischien hoe ik dit kan oplossen zodat ik gebruik kan maken van mijn 10GB?? Specs: - Intel Core I7 930 - Acer Aspire G7711 - 1 keer Kingston 99U5471-002.A00LF (2GB) en 2 keer Kingston 9905471-009.A00LF (4GB) - ATI Radeon HD 5870 - 1TB hardeschijf en 250GB SSD - 600W Xilence voeding Alvast bedankt!
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.