Ga naar inhoud

Doorzoek de community

Toon resultaten voor tags 'intel'.

  • Zoek op tags

    Typ tags, gescheiden door komma's
  • Zoek op auteur

Inhoudstype


Forums

  • Problemen / Vragen software?
    • Windows
    • Linux, Mac OS & andere besturingssystemen
    • Internet & Netwerk
    • E-mailprogramma's (behalve Outlook)
    • Multimedia
    • Microsoft Office
    • Andere software
    • Bestrijding malware & virussen
    • Beveiliging & Privacy
  • Problemen / Vragen hardware?
    • Hardware algemeen
    • Tablet- en Smartphone
    • Aan- en verkoopadvies
  • Info
    • Reviews - Recensies
    • Handleidingen & tips
  • Ontwerp - Design - Website Zone
    • Photoshop & Grafisch Ontwerp
    • Website Hulp & Scripts
  • De Huiskamer
    • Muziektopic
    • Bijzondere momenten
    • Moppen Tappen
    • Archief De Huiskamer
  • PC Helpforum Info
    • Welkom op PC Helpforum
    • Forum Handleidingen
    • Mededelingen
    • Forum feedback

Product Groups

Er zijn geen resultaten om weer te geven.


Zoek resultaten in...

Zoek resultaten die het volgende bevatten...


Datum aangemaakt

  • Start

    Einde


Laatst geüpdate

  • Start

    Einde


Filter op aantal...

Registratiedatum

  • Start

    Einde


Groep


Skype


Website URL


Locatie


Besturingssysteem


Monitor


Moederbord


Processor


Geheugen


Grafische Kaart


Harde Schijf


Voeding


Geluidskaart


Behuizing

9 resultaten gevonden

  1. Ik heb een nieuwe pc succesvol gebouwd en geïnstalleerd. Laatste stap was mijn twee HDD's uit mijn oude pc halen en in mijn nieuwe pc bouwen. Deze HDD's stonden in oude pc in RAID-1. Mijn nieuwe pc ziet de schijven niet in windows verkenner, maar wel in schijfbeheer, echter is deze gehele schijf als 'niet-toegewezen ruimte'. Vervolgens heb ik de HDD's uit nieuwe pc gehaald en weer in oude pc gekoppeld, zodat ik back-up kan maken van de twee HDD's op externe harde schijf. Maar nu komt het probleem, de twee HDD's zijn ook in mijn oude pc niet meer zichtbaar in windows, alleen in schijfbeheer met dezelfde 'niet-toegewezen ruimte'.Ik heb tig berichten op fora gelezen, wat de oplossing kan zijn, maar helaas zonder resultaat. Overal lees ik dat ik de schijf gewoon zou moeten kunnen lezen (zelfs 1 van de 2 schijven aangezien ze volledig gespiegeld waren RAID1). Ik heb alle SATA-poorten geprobeerd, de Marvell SATA controller doet het goed, de BIOS staat goed ingesteld. (in de intel rapid storage technology staat dat de twee schijven non-raid disks zijn, ik kan hier kiezen voor recovery volume options, maar ik durf deze niet te kiezen, bang voor dataverlies).Specs oude pc en HDD:Windows 7 (OS)2x Seagate Barracuda Green 2tb (HDD)Gigabyte GA-Z68XP-UD3P (moederbord)Corsair TWIN3X4096 (geheugen)Intel Core i5 2500K (processor)Crucial RealSSD C300 128gb (SSD)Dat ik de twee schijven niet in dezelfde RAID1 kan bouwen in mijn nieuwe pc maakt me even niet uit, het enige wat nu van belang is, hoe ik mijn data van de HDD kan kopiëren (zodat ik daarna de twee schijven schoon kan installeren op mijn nieuwe pc).Misschien overbodig te noemen, maar ik heb behalve afkoppelen en aankoppelen van de sata-kabels helemaal niets met de schijven gedaan in BIOS of OS). Als bijlage afbeeldingen van de SMART van beide schijven.
  2. Hallo, Ik zit met een klein probleempje en dat is dat ik allemaal vreemde vierkantjes in beeld zie tijdens het gamen.... Zie bijlage's met 5 verschillende games waar het probleem zich voordoet... PC componenten: CPU: Intel i5 6400 GPU: MSI RX480 GAMING X 8G MOBO: MSI H110M ECO RAM: Crucial ct2k8g4dfd8213 (16 gb) PSU: Corsair cx450m HDD: Seagate desktop hdd 1tb (hierop staan de meeste spellen) SSD: Kingston ssdnow uv400 240gb (hierop staat windows en steam) Monitor: LG 24mt57d Daarnaast kwam ik er gister achter dat ik minecraft maar run op rond de 28 fps met Vsync aan (Zie foto, dit kan ik natuurlijk niet gebruiken) en zonder krijg ik rond de 150-300 fps, dit lijkt mij nog steeds vrij weinig? Weten jullie waardoor deze vierkantjes in beeld komen en waardoor ik zo weinig fps krijg op minecraft? Alvast bedankt, Jonathan
  3. Goeienavond, De afgelopen paar weken heb ik last van processor problemen. Het grootste probleem wat ik op het moment heb is dat mijn processor percentages extreem hoog zijn. Bijvoorbeeld : Als ik op mijn hoofdmonitor een game heb aanstaan, en op mijn andere een youtube video op fullscreen, dan zit mn processor al op 95-100% een paar weken geleden had ik hier geen last van, dus ik heb geen idee waarom dit ineens gebeurt. Wat kan hier het probleem zijn? Specs: Besturingsysteem : Windows 10 pro GPU: Nvidia GTX 1080 X 8GB CPU: Intel I7 7700k - 4.2 Ghz RAM: HyperX Fury 16GB Moederbord: MSI Z170A
  4. Hallo, (Ik wou mijn vraag bij software stellen maar daar kon ik geen nieuw onderwerp beginnen.) ​ik heb een Medion gaming laptop, windows 10. ​Ik zou hierbij een videokaart van NVIDIA GeForce 950M moeten hebben. ​Ik heb uiteraard CCleaner en die weergeeft dat ik Intel HD Graphics 520 heb. ​Bij configuratiescherm -> vormgeving en persoonlijke instellingen -> beeldschermresolutie aanpassen -> geavanceerde instellingen krijg ik ook intel te zien. ​Bij configuratiescherm -> hardware en geluiden -> apparaatbeheer -> beeldschermadapters, staat ​Intel® HD Graphics 520 ​NVIDIA GeForce GTX 950M. ​Welke grafische kaart heb ik nu eigenlijk? ​Groetjes
  5. Beste leden, Ik heb sinds een aantal maanden mijn Windows van 8 naar 8.1 geupgrade. Helemaal vlekkenloos gegaan geen problemen met drivers of wat dan ook. Nu wou ik mijn bluetooth toetsenbord weer gaan gebruiken en wat ik ook doe lukt mij dit niet. Mijn netwerkadapter de Inte Centrino Wireless-N2230 is helemaal up to date (ik heb zelfs een andere geprobeerd met laatst beschikbare software niet gelukt) Nou wat is het probleem, ik zie nergens Bluetooth staan, in Windows 8 (doe ik nu ook) ging ik naar rechts boven Settings -> Change PC Settings -> PC and Devices -> en dan had je daar bluetooth staan. Dat is nu verdwenen. Bij device manager-> netwerkadapter -> wireless N2230 heb ik ook dat vinkje van Powermanagement uitgedaan. Ook geen resultaat, Bij advanced zie je wel dat bluetooth staat enabled, maar dat is ook het enige plek waar ik in heel mijn laptop zie dat ik Bluetooth heb, HELP ME PLEASE
  6. beste , ik krijg deze foutmelding ,er is geen ondersteunde draadloze intel netwerkadapter gevonden Kan ik ergens een nieuwe (Driver ) downloaden en instaleren ? en moet ik dan eerst iets verwijderen als er nog iets bestaat van de oude versie ?
  7. beste , ik krijg deze foutmelding ,er is geen ondersteunde draadloze intel netwerkadapter gevonden Kan ik ergens een nieuwe (Driver ) downloaden en instaleren ? en moet ik dan eerst iets verwijderen als er nog iets bestaat van de oude versie ? ASUS K53S 64BIT MB VER :K53 SU ID 3D CHECK NUMBER 7097
  8. intel watchdog timer driver kan iemand me vertellen wat dit is of wat het doet
  9. viko

    Usb 3

    Hallo, Ik heb op mijn pc 2 USB3 poorten, maar die worden niet ondersteund. Processor is Intel i5 760, 2.80 GHz. Kan dat alsnog verholpen worden ? Dank.
×
×
  • Nieuwe aanmaken...