Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Doorzoek de community

Toon resultaten voor tags 'lan'.



Meer zoekopties

  • Zoek op tags

    Typ tags, gescheiden door komma's
  • Zoek op auteur

Inhoudstype


Forums

  • Wedstrijden
    • Wedstrijden AlleKabels.be
  • Problemen / Vragen software?
    • Windows
    • Linux, Mac OS & andere besturingssystemen
    • Internet & Netwerk
    • E-mailprogramma's (behalve Outlook)
    • Multimedia
    • Microsoft Office
    • Andere software
    • Bestrijding malware & virussen
    • Beveiliging & Privacy
  • Problemen / Vragen hardware?
    • Hardware algemeen
    • Tablet- en Smartphone
    • Aan- en verkoopadvies
  • Info
    • Reviews - Recensies
    • Handleidingen & tips
  • Ontwerp - Design - Website Zone
  • De Huiskamer
  • PC Helpforum Info

Zoek resultaten in...

Zoek resultaten die het volgende bevatten...


Datum aangemaakt

  • Start

    Einde


Laatst geüpdate

  • Start

    Einde


Filter op aantal...

Registratiedatum

  • Start

    Einde


Groep


Skype


Website URL


Locatie


Besturingssysteem


Monitor


Moederbord


Processor


Geheugen


Grafische Kaart


Harde Schijf


Voeding


Geluidskaart


Behuizing

4 resultaten gevonden

  1. Ik heb recent een nieuwe computer gekocht en in elkaar gezet (mocht dit belangrijk zijn.). Na de windows 10 installatie, heb ik de LAN-kabel (enige vorm van internetverbinding op mijn moederbord) ingeplugd. Er kwamen geen netwerken waarop ik kon inloggen met mijn computer. Ik heb de LAN-kabel gecheckt en in LAN-poort 4 gedaan. (waar de oude PC op zat (waar internet overigens wél op werkte)) ik weet nu niet meer wat ik hieraan kan doen. Help?
  2. Hallo, Sinds gistermorgen heeft mijn laptop plots geen internetverbinding via wifi meer. Met een kabel doet ie het wel. Een andere laptop doet het via wifi wel, dus het lijkt mij iets in de laptop te zijn. Heb router al herstart. Heb via apparaatbeheer de netwerkadapter al verwijderd en 'm opnieuw laten installeren. Op een gegeven moment deed hij het éventjes, maar bij doorklikken naar een volgende website viel hij weer uit met het gele uitroeptekentje. Een vaste dns server opgeven, zoals 8.8.8.8 of 8.8.4.4 bood ook geen soelaas. Of moeten daarnaast nog andere instellingen gedaan worden, behalve het vinkje bij 'vaste dns server gebruiken'? AntiMalwarebytes vond ook niks geks. Wat kan ik nog proberen? Gr. Johan
  3. Hallo, Ik heb een nogal veel voorkomende vraag ben ik bang. Het internet van mijn moeders PC is soms extreem traag. De PC is via kabel aangesloten aan de modem. De modem komt van Ziggo, deze is ongeveer 2 jaar geleden hier aangesloten geworden. Ik heb via verschillende browsers het internet 'getest'. Maar er zit niet erg veel verschil in wat betreft de snelheid. Ik vroeg mij af of het misschien überhaupt wel aan het netwerk of modem ligt of niet gewoon aan haar pc ( deze is van 2009 ongeveer). Het is voor mijn moeder erg belangrijk dat het internet wel goed blijft werken omdat ze thuiswerk heeft en haar pc + internet gewoon echt nodig heeft hiervoor. Ik hoop daarom ook dat iemand mij en mijn moeder hiermee kan helpen. Grtz Anita
  4. Hallo allemaal, Niet lang geleden heb ik een nieuwe laptop gekocht, een ASUS N551JB-CN021H. Ik had er Windows 8 opstaan en heb deze gelijk ge-upgrade naar Windows 10. Ik ben er erg gelukkig mee, alleen een probleem waar ik mee zit is de LAN. Wanneer ik met een internetkabel werk, valt continu het internet weg. Soms doet hij het voor 15 min, de andere keer een 3 uur lang goed. Het is erg verschillend. De laptop heeft zo'n flip-down systeempje aan de zijkant van de laptop om de LAN kabel in te kunnen steken. Ik dacht eerst dat het hier aan zou liggen maar wanneer mijn internet wegvalt, herkent de laptop nog wel dat er een LAN kabel in zit. Ik ben ook nog steeds verbonden met het netwerk maar onder de netwerknaam staat doodleuk; Geen internet. Ik heb geprobeerd de nieuwste driver opnieuw te installeren (http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false), maar ook dit loste het niet op. Ook ligt het niet aan de netwerkinstellingen van het netwerk, want ik heb dit probleem niet alleen thuis maar ook bij mijn vrienden en op werk. Laptop: ASUS N551JB-CN021H Computer systeem: Windows 10 Ethernet driver: Realtek PCIe GBE Family Controller Adapter type: Ethernet 802.3 DHCP ingeschakeld: Ja Ik weet wel wat van computers maar ben niet super technisch weggelegd, dus daarom de vraag of iemand mij kan helpen. Is dit een hardware probleem of kan ik dit zelf oplossen? Alvast bedankt! MrSam
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.