Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen.

Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Doorzoek de community

Toon resultaten voor tags 'signaal'.



Meer zoekopties

  • Zoek op tags

    Typ tags, gescheiden door komma's
  • Zoek op auteur

Inhoudstype


Forums

  • Wedstrijden
    • Wedstrijden AlleKabels.be
  • Problemen / Vragen software?
    • Windows
    • Linux, Mac OS & andere besturingssystemen
    • Internet & Netwerk
    • E-mailprogramma's (behalve Outlook)
    • Multimedia
    • Microsoft Office
    • Andere software
    • Bestrijding malware & virussen
    • Beveiliging & Privacy
  • Problemen / Vragen hardware?
    • Hardware algemeen
    • Tablet- en Smartphone
    • Aan- en verkoopadvies
  • Info
    • Reviews - Recensies
    • Handleidingen & tips
  • Ontwerp - Design - Website Zone
  • De Huiskamer
  • PC Helpforum Info

Zoek resultaten in...

Zoek resultaten die het volgende bevatten...


Datum aangemaakt

  • Start

    Einde


Laatst geüpdate

  • Start

    Einde


Filter op aantal...

Registratiedatum

  • Start

    Einde


Groep


Skype


Website URL


Locatie


Besturingssysteem


Monitor


Moederbord


Processor


Geheugen


Grafische Kaart


Harde Schijf


Voeding


Geluidskaart


Behuizing

8 resultaten gevonden

  1. Hallo Sinds kort ondervind ik heel wat verbindingsproblemen met mijn bluetooth speakers. Daarvoor gebruik ik een simpele bluetooth dongle van IT WORKS BT150 (bereik van 10 m). Dit ging allemaal prima, je steekt hem in, automatische installatie en hupla je bent vertrokken. Sinds ik deze heb gekocht heb ik ook verscheidene speakers (6 verschillende) gekocht en die dan ook gepaired met de pc. Nog steeds had ik geen problemen om tussen deze alle 6 te switchen maar nu kan ik geen verbinding meer maken met hen. Hulpprogramma van de bluetooth dongle geraadpleegd en alle stappen afgegaan en toch geen resultaat, tot zelfs op forums van IT websites zitten kijken met mensen die dezelfde problematiek aanhalen met dezelfde oplossingen. Ik heb alle batterijen volledig opgeladen van elke speaker (buiten 1 die op 230V werkt). De software van de dongle eraf gehaald en terug geïnstalleerd op de pc, ook al de instellingen terug gezet zoals ik ze wou en nu plots kan ik niet meer pairen met men speakers. Zelfs als ik de speakers tot tegen de dongle zet zodat er max. 2cm tussen zit kan deze ze niet vinden/pairen. Mijn USB-poort werkt nog steeds perfect, de dongle licht ook nog steeds op (tijdens pairen/zoeken). De speakers geven ook een signaal (biep signaal) alsof ze gepaired zijn en toch worden ze niet herkent. Al tal van keren de pc afgezet en terug opgestart wat meestal werkte maar nu niet. De instellingen van de software heb ik over en over bekeken (dongle EN Windows)...ik kan niets speciaals vinden dat ik aangevinkt zou kunnen hebben opdat het niet meer werkt. De speakers (vooral op batterijen) zijn niet van een bepaald bekend merk buiten de grote op 230V die is van Philips. Wat kan hier het probleem dan zijn? Zijn er bepaalde storende signalen in de omgeving die de verbinding kunnen beinvloeden? Is de kwaliteit dan ook een factor qua merken? Grtjs PS Het is een hele boterham maar als het kan opgelost worden wil ik liever zoveel mogelijk details geven uiteraard.
  2. Hallo iedereen Ik heb een probleem ivm met wifi van Telenet. Ik zal alles zo goed mogelijk proberen uit te leggen. Mijn internet: Internet Fiber 400 (Whoppa) Beneden in onze woonkamer hebben we een modem hangen van Telenet. Wij hebben een Playstation, 2 laptops en 1 vaste computer. Deze vaste computer en Playstation wordt door mij gebruikt op de eerste verdieping. Omdat het signaal van onze Wifi niet zo optimaal was hebben we een paar maanden geleden een Wifi-repeater van Medion aangeschaft. Deze repeater zorgde ervoor dat ik in de kamer waar mijn vaste computer en Playstation staat genoeg signaal en snelheid had. Het signaalbalkje had steeds 5 streepjes en de snelheid gaf (via netwerkcentrum) altijd 150 Mbps aan. Nu werd het tijd om mijn vaste computer te verplaatsen naar mijn slaapkamer (die nog verder verwijderd ligt van de modem beneden), om mijn schoolwerk wat beter te kunnen maken. Mijn vaste computer staat nu nog steeds in een aparte kamer dichter bij de modem. Het probleem is dat het internet zeer slecht is in mijn slaapkamer waardoor het praktisch onmogelijk is om op internet te surfen. Na al een paar telefoontjes naar Telenet is er vandaag een technieker langsgekomen die we het probleem hebben uitgelegd. We hoopten dat hij het signaal zou kunnen versterken en onze snelheid en bereik zou kunnen vergroten. We hebben namelijk het duurste en beste internetpakket aangeschaft, en dit NIET om te weinig snelheid en signaalsterkte te hebben. Volgens de technieker was de modem bijna kapot, waren de draden nat geworden enz,.. dus heeft hij besloten nieuwe draden EN een nieuwe modem te plaatsen. Ook heeft hij op de bovenverdieping een router geplaatst om het signaal boven te versterken, deze router kwam van ons zelf en was volgens hem al eens geïnstalleerd op één van onze computers. Volgens hem houdt een Wifi-repeater de modem alleen maar bezig en zorgt het eerder voor een verstoring dan voor een versterking van het signaal (versta ik niet). Alles werkte correct volgens hem. Hij zei wel dat het signaal nooit optimaal kan zijn in mijn slaapkamer omdat onze muren het signaal belemmeren. Maar het zou toch beter moeten gaan. Wanneer de technieker klaar is en vertrekt besluiten we eens alles te testen. Tijdens het testen zijn we op iets onbegrijpelijk gestoten. Op mijn vaste computer heeft het signaalbalkje opeens maar 3 streepjes, en komt de snelheid niet hoger dan 72 Mbps. Op de laptop van mijn moeder komt de snelheid niet hoger dan 78 Mbps, wat normaal ALTIJD 150 Mbps was. Op de laptop van mijn broer is de snelheid onbegrijpelijk 300 Mbps! Ook aanmelden op het Playstation Network via de Playstation gaat moeizaam en is het signaal 80% (wat normaal 100% was) Om het even kort samen te vatten. Na het bezoekje van de technieker is ons internet zwaar verslechterd. Youtube-video's op 720p+ kunnen niet meer worden bekeken. Webpagina's laden aanzienlijk trager. Skypen gaat al helemaal niet meer. Screenshot van de status van de draadloze netwerkverbinding (op de bovenverdieping): We hebben echt geen idee hoe dit is kunnen gebeuren. Ik hoop dat iemand op dit forum ons kan helpen met dit probleem. Alvast bedankt
  3. Hallo, Onlangs ben ik verhuist naar een appartement op de 4e verdieping. De eerste twee weken zonder problemen gebruik gemaakt van mijn HDMI kabel om films e.d. vanaf mijn laptop te kijken. Na die twee weken begon mijn HDMI kabel ineens gekke signalen op te vangen. Het zijn radio/tv programma's, met reclames en gepraat. Ik heb al van alles geprobeerd om het weg te krijgen, zonder succes. Ik heb geen tv-aansluiting die het kan veroorzaken en het zijn ook geen banners oid die op mijn laptop open staan. Het geluid is er enkel en alleen als ik mijn tv op HDMI heb staan en beiden apparaten aan staan. Ook een nieuwe HDMI kabel maakt geen verschil. Heeft iemand hier ervaring mee? Op internet kon ik niks vinden over dit probleem. Hulp/tips zeer gewenst.. Het is gruwelijk irritant namelijk... Groetjes Marjolein
  4. Hoi, Ik gebruik nu de resolutie: 1280 x 1024 En ik wil het verhogen naar: 1600 x 1024 Maar mijn beeldscherm zegt dat het signaal buiten bereik is, maar ik heb wel beeld. Is er een manier om deze resolutie toch te gebruiken?? Monitor: Compaq TFT8030 Iemand suggesties?
  5. Ik had een vraag. Kan je de signaalsterkte van je router versterken op één of andere manier? Ik dacht van wel maar hoe?
  6. Hallo iedereen, Op mijn Acer aspire heb ik een ATI Mobility Radeon HD 3650 (M86) kaart, met een HdDMI out. Is er een mogelijkheid om die kaart up te graden zodat ik mijn HDMI signaal van mijn TV op mijn PC kan zien?(en op te nemen).
  7. Ik ben een groentje bij het sleutelen aan men pc, als ik mijn pc opstart komt op het beeld "geen signaal" de lampjes branden van de pc. Wat kan het probleem zijn? Hoe los ik dit op? grtj
  8. Hallo Weet iemand hoe ik mijn signaal kan veranderen in composiet 1 bij media center in vista? want ik heb er mijn ps3 op aangekoppelt maar ik weet nie hoe ik moet doen om op composiet te komen. het mag ook met s-video zijn
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...