Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen.

Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Doorzoek de community

Toon resultaten voor tags 'vga'.



Meer zoekopties

  • Zoek op tags

    Typ tags, gescheiden door komma's
  • Zoek op auteur

Inhoudstype


Forums

  • Wedstrijden
    • Wedstrijden AlleKabels.be
  • Problemen / Vragen software?
    • Windows
    • Linux, Mac OS & andere besturingssystemen
    • Internet & Netwerk
    • E-mailprogramma's (behalve Outlook)
    • Multimedia
    • Microsoft Office
    • Andere software
    • Bestrijding malware & virussen
    • Beveiliging & Privacy
  • Problemen / Vragen hardware?
    • Hardware algemeen
    • Tablet- en Smartphone
    • Aan- en verkoopadvies
  • Info
    • Reviews - Recensies
    • Handleidingen & tips
  • Ontwerp - Design - Website Zone
  • De Huiskamer
  • PC Helpforum Info

Zoek resultaten in...

Zoek resultaten die het volgende bevatten...


Datum aangemaakt

  • Start

    Einde


Laatst geüpdate

  • Start

    Einde


Filter op aantal...

Registratiedatum

  • Start

    Einde


Groep


Skype


Website URL


Locatie


Besturingssysteem


Monitor


Moederbord


Processor


Geheugen


Grafische Kaart


Harde Schijf


Voeding


Geluidskaart


Behuizing

4 resultaten gevonden

  1. Hallo allemaal, Momenteel zit er op mijn pc een FMS-59 poort waaraan een stekker is aangesloten met 2x vga. Nu had ik graag nieuwe schermen er op aangesloten. Nu heb ik eeb Fms-59 kabel met 2x display poort besteld, maar deze lijkt het niet te doen? Mijn vraag kan ik deze zomaar wisselen, zoja wat kan het probleem zijn? Alvast bedankt, Mvg, Finnyfan
  2. Hallo allemaal , Ik kreeg het volgend probleem bij een klant : Deze persoon heeft een computer , waarmee hij via dvi inputs reclame spotjes weergeeft op 3 schermen Na het heropstarten van de computer heeft hij geen beeld meer op geen enkel scherm , als ikzelf een scherm op aansluit krijg ik steeds de melding no signal , op de dvi inputs werden vga omvormers gebruikt zoals je ziet op de afbeeldingen , kan mij iemand helpen hoe ik terug beeld op een scherm krijg zn dus opnieuw de computer kan configureren ? Ikzelf heb al geprobeert met nieuwe vga kabels en ander scherm maar dat werkte niet Mvg Fabrice
  3. Beste forumleden, Ik zit met het volgende probleem, ik zou graag weer een oud computer spelletje spellen. maar helaas werk deze niet onder Windows 10. Nu heb ik geen zin om een duo boot te installeren en heb ik virtualbox ge installeert. Hier in heb ik vervolgens xp sp3 en alles updates in ge installeert. Helaas wil hij nu niet mij vga drivers installeren. ter wijl ik wel xp drivers op cd heb staan 32bit als 64bit. Ik krijg dan de volgende melding: Nvidia installatie programma kan niet door gaan: Dit Grafische stuurprogramma kon geen compatibele grafische hardware vinden. Nu heb ik al ge probeert om via aperaatbeheer hem te laten zoeken in de juiste map maar ook dit werkte niet. ook zoeken op de nvidia site werkt niet aan gezien hun maar tot Windows 7 terug gaan. En ook auto zoeken werkt niet omdat ik hier Java 8 voor nodig heb en deze werk weer niet met Windows xp. Hier iemand nog een idee ik hoor het graag, Met vriendelijke groeten, Bio
  4. Hallo allemaal, ik ben in het bezit van een Fujitsu Siemens Celsius w530 met het probleem dat ik alleen via VGA videosignaal krijg. Ik maak geen gebruik van een videokaart maar van onboard video (Intel HD 4600). Achterop vindt ik drie aansluitingen, te weten; 1x VGA 1x DVI en 1x Displayport. Volgens de handleiding kan ik gebruik maken van een van deze 3 poorten. Alleen werkt alleen de VGA aansluiting, terwijl ik toch graag digitaal kijk ipv analoog. Als ik een displaypoort kabel gebruik of de DVI krijg ik GEEN beeld. De computer start op, geeft 3 BEEPS en geen beeld. Ik gebruik het systeem al enkele maanden en alles werkt naar behoren. Het scherm (IIyama E1900S) werkt goed, is al eens eerder via DVI aansluiting gebruikt (ander systeem). RAM geheugen is in orde (gecontroleerd). In het verleden ook een aparte videokaart gebruikt, zelfde euvel, 3 BEEPS, geen beeld. Aangezien ik geen gamer ben maar toch graag video kijk wil ik toch op zijn minst digitaal kunnen kijken via DVI of Displaypoort. In de BIOS zit een logboek dat vermeld, op de tijden dat ik een DVI of DP kabel gebruik; "LOCAL CONSOLE COMPONENT WAS NOT DETECTED", op google niets hierover te vinden. Ook al eens geprobeerd de onboard graphics te verwijderen en opnieuw te installeren, geen oplossing. Laatste drivers geinstalleerd, laatste versie BIOS geinstalleerd. Iemand enig idee?
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...