Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


Log in om dit te volgen  
Kurtt

Alle zoekmachines op een rij

    Aanbevolen berichten


    Gast
    Dit topic is nu gesloten voor nieuwe reacties.
    Log in om dit te volgen  

    • Welkom op PC Helpforum

    • Leden statistieken

      • Aantal leden
        38.942
      • Meeste online
        1.622

      Nieuwste lid
      Juuls
      Registratiedatum
    • Gerelateerde inhoud

      • Door hpPhilip
        Hallo iedereen,
        sinds een dikke week heb ik problemen met de tekst die, al dan niet, verschijnt op mijn scherm tijdens het gebruik van internet (browser?).
        Bij gewone programma's (word, excel, verkenner, enz.) heb ik dat probleem niet.
        In de bijlage kunnen jullie zien wat mijn probleem is.
        Alvast bedankt voor jullie, hopelijk nuttige, feedback.
        Mvg Philip
        Schermproblemen.docx
      • Door Gebruiker22
        Hallo,
        Nadat ik klaar was met het bouwen van mijn pc (2 maanden geleden), het installeren van drivers en updates, heb ik een aantal problemen ondervonden.

        1. Probleem met browsers.
        Browsers laden de pagina niet meer, duren te lang om een afbeelding te laden of een video af te spelen tot het punt waarop het probleem van "time-out van de verbinding" wordt aangegeven.
        Om dit op te lossen, moet ik een andere browser gebruiken, totdat die browser hetzelfde probleem zou hebben, dus het maakt niet uit in welke browser ik gebruik. Na een tijdje laden ze allemaal op de een of andere manier de pagina niet meer. Ik heb niets ge-edit in alle browsers. (alles staat op de default settings)
         
        - Google Chrome: werkt niet. De sites blijven maar laden.
         
        Brave: werkt vaak, kan browseren, stopt met laden van pagina's na gebruik. Geeft dezelfde foutmelding als Google Chrome.
        T
        Soms moet ik meer dan een paar minuten wachten totdat de pagina is geladen en dan werk het niet meer.
         
        - FireFox: momenteel gebruikt het om dit bericht te typen, werkt prima. Na enig gebruik laadt het foto's en video's wat langzamer op het punt dat het geen verbinding maakt. (Zelfde issue als Chrome and Brave)
        - Mircosoft Edge: heb het niet veel gebruikt, maar als niets werkt, gebruik ik het als een laatste redmiddel. Het heeft dezelfde problemen als FireFox en Brave als er gebruik van maak.

         

        2. Windows en tijden het gamen freezes.

        Bij gebruik van Windows:

        Soms beweegt het niet of bevriest het langer dan 5 minuten. Als ik bijvoorbeeld op Taskmanager click of iets moest zoeken, bevriest het.
        Wanneer ik een programma of afbeelding open, bevriest alles, soms geen muisbeweging. Bij het typen in een browser heeft ook hetzelfde probleem. Maakt niet uit wat.
        Een klein voorbeeld wanneer ik iets wil zoeken: https://youtu.be/t7GNmcwiUmk
         

        Bij het spelen van Games:
        Maakt niet uit welk spel (Nostale, Closers, Rust) het scherm stop een paar seconden. Door en door.

         

        3. Andere talen installeren
        Ik kan niets selecteren zoals je kunt zien in de onderstaande schermafbeelding.
        https://i.imgur.com/6on8wit.png


        4. Mijn build:
         
         
        5. BIOS

        Ik ben op internet op zoek geweest en vond geen oplossingen... Wat kan ik doen om deze problemen op te lossen?
        Heb ook een logje van Speccy aan dit bericht toegevoegd. (Desktop.txt)
        Desktop.txt
             
      • Door h.dereus
        Als ik m'n browser open - maakt niet uit welke - opent deze steeds ongevraagd met dezelfde website.
         
        http://192.168.1.254/mobile-step0.html?org_
         
        Als ik bijv. naar de website van het PC Helpforum wil, verschijnt er het volgende in beeld:
        http://192.168.1.254/mobile-step0.html?org_url=http://www.pc-helpforum.be
         
        Op het scherm verschijnt de tekst :
        Welcome to BT
        You are now sucessfully connected to your BT Home hub.
        We're going to guide you through a few single steps to finish getting you set up and online.
        Vervolgens mag ik op de knop 'get started' klikken. Dit heb ik niet gedaan.
         
        Kan iemand mij zeggen of ik met een virus te maken heb. Ik kan het mij haast niet voorstellen, want ik werk met Norton Internet Security.
         
        Henk

      • Door jroelens
        Ik vroeg mij het volgende af. Ik zit op browser chrome. Ik google, ik zit daar op facebook etc . Gevolg: ik krijg veel reclame van de topics die ik opzocht. Ik google informatie van een reis naar Taiwan.  ik krijg direct reclame van Taiwan.  Ik wil niet dat mijn vriendin dit ziet (verrassingsreis) 
        Stel: ik open een andere browser. En ik google daar niet op Taiwan en reizen 
        Vraag: Staan die twee met elkaar in verbinding?  Ga ik op de andere geen/wel  reclame krijgen? 
         
        ik ben benieuwd. 
        PS gelieve alleen computertechnisch te antwoorden . Geen inhoudelijke antwoorden (zoals: waarom mag je vriendin dat niet zien etc)
         
         
    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.