Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


    Aanbevolen berichten

    Hallo, ik hoo Waar kan dit aan liggen?p dat ik hier goed zit, maar mijn zinnen worden allemaal door elkaar gegooid, overal!

    Zoals u hierboven ziet dus! Waar ligt dit toch aan? Heb al AVG en Malware laten draaien, maar geen oplossing?

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    We zullen eerst eens nagaan of malware of virussen de oorzaak zijn van je probleem.

    1. Download HijackThis.

    Klik bij "HijackThis Downloads" op "Installer".

    Bestand HijackThis.msi opslaan. Daarna kiezen voor "uitvoeren".

    Hijackthis wordt nu op je PC geïnstalleerd, een snelkoppeling wordt op je bureaublad geplaatst.

    Als je geen netwerkverbinding meer hebt, kan je de download doen met een andere pc en het bestand met een usb stick overbrengen

    Als je enkel nog in veilige modus kan werken, moet je de executable downloaden.

    Sla deze op in een nieuwe map op de C schijf (bvb C:\\hijackthis) en start hijackthis dan vanaf deze map.

    De logjes kan je dan ook in die map terugvinden.


    2. Klik op de snelkoppeling om HijackThis te starten. (lees eerst de rode tekst hieronder!)

    Klik ofwel op "Do a systemscan and save a logfile", ofwel eerst op "Scan" en dan op "Savelog".

    Er opent een kladblokvenster, hou gelijktijdig de CTRL en A-toets ingedrukt, nu is alles geselecteerd. Hou gelijktijdig de CTRL en C-toets ingedrukt, nu is alles gekopieerd. Plak nu het HJT logje in je bericht door CTRL en V-toets.

    Krijg je een melding ""For some reason your system denied writing to the Host file ....", klik dan gewoon door op de OK-toets.

    Let op : Windows Vista & 7 gebruikers dienen HijackThis als “administrator” uit te voeren via rechtermuisknop “als administrator uitvoeren". Indien dit via de snelkoppeling niet lukt voer je HijackThis als administrator uit in de volgende map : C:\\Program Files\\Trend Micro\\HiJackThis of C:\\Program Files (x86)\\Trend Micro\\HiJackThis. (Bekijk hier de afbeelding ---> Klik hier)

    Wil je in woord en beeld weten hoe je een logje met HijackThis maakt en plaatst op het forum, klik dan HIER.


    3. Na het plaatsen van je logje wordt dit door een expert (Kape of Kweezie Wabbit) nagekeken en begeleidt hij jou verder door het ganse proces.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    0

    Hallo moderator, is het voor mij niet makkelijker als u mijn comp. voor een keer in handen neemt, ik vind het nl. vrij ingewikkeld, hij typt de zinnen nog steeds door elkaar hpaniek?een, moet steeds overschrijven ben wat in

    Ziet U hier al weer en heb malwarebytes al laten draaien????

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Hallo moderator, is het voor mij niet makkelijker als u mijn comp. voor een keer in handen neemt, ik vind het nl. vrij ingewikkeld, hij typt de zinnen nog steeds door elkaar hpaniek?een, moet steeds overschrijven ben wat in

    Ziet U hier al weer en heb malwarebytes al laten draaien????

    het is wel handig als we hier een logje bij krijgen

    aangepast door bobschaart
    verkeerd gedaan

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    via mail ontvangen:

    Hallo, mijn c-schijf heb ik weer in zijn oude staat terug gekregen, pfff gelukkig, ik heb alles er opnieuw op gezet, mtaar de typfouten staan er nog steeds, soms moet ik goed opletten dat de zinnen niet door elkaar gaan, anders moet ik ze gewoon even corrigeren, dat wel, maar het is idd, vervelend, maar bedankt dat je het nog niet vergeten ben

    zo hier ging het du weer even fout zoals je ziet, daarom heb ik het even laten staan. Metvrgr. Sylvia Theunissen

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Dus, je Windows 7 werd opnieuw geïnstalleerd maar dat loste het probleem niet op ?...

    Werk je met een merk-PC (laptop) of een samengestelde PC ?...

    Gebruik je een draadloos toetsenbord ?...

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    Log in om dit te volgen  

    • Welkom op PC Helpforum

    • Leden statistieken

      • Aantal leden
        39.285
      • Meeste online
        1.622

      Nieuwste lid
      Henk Bos
      Registratiedatum
    • Gerelateerde inhoud

      • Door Vanessa_DB
        Beste iedereen,
         
        Ik ben sinds jaren klant bij Telenet en had volgende opstelling :
         
        Inkomend internet op Telenet router (WiFi & interne ip adressen 192.168.0.***) --> HP ProCurveSwitch --> |1 kabel door de muren| --> mini switch --> 1) eigen Linksys router (WiFi & interne ip --> 10.z.y.*** )
                                                                                                                                                                                                                                       2) digicorder Telenet
                                                                                                                                                                                                                                       3) Smart TV
         
        De HP switch is er gekomen omdat vanaf de plaats waar de Telenet lijn binnenkomt en dus de router staat, ook nog andere toestellen staan die internet / connectie naar buiten/binnen nodig hebben. (o.a. een NVR toestel). Vanuit die plaats (dus vanaf de HP switch) is er slechts 1 netwerkkabel die naar de plaats loopt waar de digicorder en (Smart) TV en Linksys router staan. Op die plaats wordt die kabel aan een kleine 5-ports switch gehangen en vanaf die switch loopt één kabel naar de TV, één naar de digicorder en één naar de Linksys router. Blijkbaar was die kleine switch nodig omdat er anders niet van buitenaf aan de digicorder kon (Yello app ed.) ?!?
         
        Hopelijk is de opstelling een beetje duidelijk. Alles werkte wel op die manier. De digicorder én de NVR waren vanop afstand bereikbaar.
         
        Sinds vorige week heb ik nu ook Scarlet.
         
        Nu zal je je wellicht afvragen waarom in hemelsnaam twee ??
        Wel, ik werk nu ook zeer regelmatig van thuis uit en mijn werkgever wou een aparte provider (verbruik, boekhoudkundig, ...). We hebben er dus voor gekozen om de huidige Telenet installatie te behouden voor het werkgedeelte en Scarlet erbij te nemen voor het privé-netwerk.
         
        Op eerste zicht leek alles ook in orde toen de technieker vertrok.
         
        Maar ... vanaf de volgende dag ondervond ik problemen ... 
         
        Zeer traag netwerk. Nauwelijks of niet op WiFi netwerk (op eigen Linksys router) kunnen aanmelden. Digicorder én NVR niet meer bereikbaar van buiten uit. ...
         
        De technieker van Scarlet heeft vanaf de Scarlet (Proximus) router een kabel ingeplugd in de HP ProCurve. De decoder van Scarlet staat in de ruimte waar ook de Telenet DigiCorder staat. Vanuit de mini switch loopt dus nu ook een kabel naar de Scarlet decoder. De opstelling is nu als volgt : 
         
         
        Inkomend internet op Telenet router (WiFi & interne ip adressen 192.168.0.***) --> HP ProCurveSwitch -->
        Inkomend internet op Scarlet router  (Wifi & interne ip adressen 192.168.1.***) --> HP ProCurveSwitch -->
         
                                          van daaruit dus                  |1 kabel door de muren| --> mini switch --> 1) eigen Linksys router (WiFi & interne ip --> 10.z.y.*** )
                                                                                                                                                           2) digicorder Telenet
                                                                                                                                                           3) Smart TV
                                                                                                                                                           4) decoder Scarlet
         
        De wijziging is dus ook dat de eigen Linksys router nu een ip-adres van de Scarlet router (192.168.1.x) heeft gekregen ipv voorheen van de Telenet router (192.168.0.x). Voor het verdere interne netwerk blijft de Linksys via hetzelfde ip adres (10.z.y.***) bereikbaar.
         
        Kortom, er komen twee internetverbindingen (Telenet & Scarlet) binnen op de desbetreffende routers die beiden via een LAN poort en kabel verbonden zijn met de HP ProCurve Switch.
        Vanaf de HP Procurve Switch lopen netwerkkabels naar andere toestellen in deze ruimte (zoals de NVR) én ook één kabel naar de andere ruimte waarin de Telenet Digicorder, Scarlet decoder, Smart TV en Linksys router staan.
        Op die Linksys router connecteren de prive toestellen (bv. pc's, portables en printer) meestal via de WiFi en die krijgen dus een 10.z.y.*** ip adres. 
         
        Is dit nu een goede opstelling (volgens de technieker wel). Gezien de problemen denk ik echter van niet, maar waar ligt het probleem dan ?
        Is het omdat alles vanaf de HP ProCurve Switch slecht over één kabel moet naar de andere ruimte, of doordat er twee inkomende internetverbindingen op de HP ProCurve Switch zitten, of is het helemaal iets anders of ... ??? Hoe kan ik dit probleem opgelost krijgen ?
         
         
         
      • Door RonW
        Ik heb onlangs een macbook pro aangeschaft ter vervanging van mijn windows laptop. Deze laptop werkte altijd in een netwerk met mijn windows 7 PC.  Nu ziet het netwerk mijn macbook wel maar als ik deze aanklik vraagt windows beveiliging om een gebruikersnaam en wachtwoord. Voor zover ik weet heb ik dit nooit ingesteld. het macbook ziet de windows PC ook maar krijgt geen verbinding. Wie o wie herkent dit probleem en kan mij hier mee helpen. 

      • Door RoMuLaN
        Ik gebruik Windows 10 als besturingssysteem.
        Sinds enkele dagen ervaar ik bij het opstarten van de browser Microsoft Edge problemen. In plaats van de homepage (msn) te laden met daarop de meest recent gebruikte apps, laadt er een blanco scherm en als ik dan zelf websites invoer, dan moet ik daar altijd bevestigen voor cookiesinstellingen, worden paswoorden (voorbeeld facebook, YouTube, Steam,...) niet onthouden, en alle pagina's laden zeer traag, en de hulppagina's van microsoft blijven wit staan.
         
        Ik heb het volgende al geprobeerd:
        - heropstarten
        - apart gezette tabbladen verwijderd
        - verwijderen van cache, cookies, trackers
        - herstel en herinitialisatie
        - antivirus laten lopen
        - updates W10 laten lopen

        Niets lijkt te werken. Zijn er nog mensen die deze problemen hebben ontmoet, en wat is jullie oplossing geweest?
      • Door hpPhilip
        Hallo iedereen,
        sinds een dikke week heb ik problemen met de tekst die, al dan niet, verschijnt op mijn scherm tijdens het gebruik van internet (browser?).
        Bij gewone programma's (word, excel, verkenner, enz.) heb ik dat probleem niet.
        In de bijlage kunnen jullie zien wat mijn probleem is.
        Alvast bedankt voor jullie, hopelijk nuttige, feedback.
        Mvg Philip
        Schermproblemen.docx
    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.