Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


    Aanbevolen berichten

    Sinds enkele dagen starten mijn software- en audiocd's niet meer automatisch op.

    Hoe kan ik dit herstellen ???? Via register ??

    Met dank voor een antwoord.

    aangepast door Optika

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    0

    Bedankt voor de hulp maar helaas is mijn "autoplay" nog niet in orde. Na veel zoeken heb ik al begrepen dat er sommige zaken in het register zullen moeten aangepast worden.

    In mijn register is het volgende niet te vinden "NoDriveTypeAutorun" in HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    Enig idee hoe dat op te lossen ? Uiteraard heb ik al een kopie van het register gemaakt.

    Met dank bij voorbaat.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    0

    @Clarkie

    Ik heb stap voor stap uw beschrijving gevolgd en uiteraard eerst een backup van het register gemaakt.

    Spijtig kan ik niet verder gaan dan tot ....\Software\Microsoft\Windows\CurrentVersion\Policies\..... en geen "Explorer' te vinden. Heb verschillende malen uit geprobeerd steeds met hetzelfde resultaat. Wellicht was er reeds niet in orde in het register.

    Herinstalleren van Windows 7 llijkt mij dan ook nog de beste oplossing.

    In ieder geval hartelijk bedankt voor de zeer goede documentatie.

    Beste groeten.

    aangepast door Optika

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Wacht even, ik help je verder.

    Ik vrees dat ik in herhaling val, maar voer volgende stappen eens uit :

    1. Start het register op (klik op het startmenu en typ regedit)

    2. Ga naar HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    3. Rechtsklik dan aan de rechterkant en maak nieuwe sleutel aan. Rechtsklik dus aan de rechterkant en kies Nieuw/Sleutel. Typ NoDriveTypeAutoRun

    als nieuwe sleutel.

    4. Dubbelklik nu op de zojuist gemaakte sleutel NoDriveTypeAutorun. Zet een bolletje bij Decimaal en typ bij Waardegegevens het getal 145. (zie afbeelding hieronder)

    post-484-1417704722,3055_thumb.jpg

    Daarna sluit je het register af met Bestand/Afsluiten.

    5. Daarna klik je op het startmenu en typ je autoplay en druk op enter.

    6. Daarna klik je helemaal onderaan op de knop "Standaardwaarden instellen" (je moet helemaal naar onder scrollen om die knop te zien staan).

    Start daarna je computer opnieuw op.

    Werkt het nog steeds niet, verwijder dan bv. Nero eens of probeer SYSTEEMHERSTEL naar een datum toen autoplay nog wel werkte; Hier lees je hoe je met systeemherstel je systeem kunt terugzetten naar een vorige datum: http://www.pc-helpforum.be/f279/hoe-zet-ik-een-herstelpunt-terug-27958/

    BRON: http://www.pc-helpforum.be/f182/autoplay-functies-werken-niet-meer-windows-27157/

    (bericht 6). Ik heb dit probleem ook voorgehad, en bericht 6 staat mijn oplossing! Ik had die sleutel ook niet in mijn register, heb hem ook moeten aanmaken.

    aangepast door Kurtt

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    0

    @Kurtt

    Bedankt voor uw documentatie. Ik geraak in het register wel degelijk tot

    "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    maar als ik als ik dan de nieuwe sleutel in het rechter deelvenster aanmaak wordt de sleutel weergegeven als een submap van

    "Explorer". Na tientallen pogingen slaag ik er niet in de nieuwe sleutel op de juiste plaats te krijgen.

    Alvast bedankt voor de medewerking.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    U gaat in het register tot en met HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    U gaat dus in het register totdat u ONDERAAN hetvolgende ziet:

    post-484-1417704723,5297_thumb.png

    Als u dat ziet, dan rechtsklikt u gewoon ergens aan de rechterkant en kiest u Nieuw en daarna een vervolgmenu Sleutel. Volg dan verder de stappen van hierboven.

    Je moet dus NIET rechtsklikken op "Explorer", maar wel aan de rechterkant (dus in dat GROTE WITTE VLAK aan de rechterkant - zie afbeelding :

    post-484-1417704723,5426_thumb.jpg

    Je moet er dus gewoon voor zorgen dat aan de linkerkant nog "Explorer" is geselecteerd, en aan de rechterkant moet je rechtsklikken en dan Nieuw/Sleutel.

    Opmerking: doe alle subsleutels onder Explorer, die je zelf per ongeluk hebt gemaakt, terug weg. Zorg wel dat "Explorer" zelf blijft staan!

    aangepast door Kurtt

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    0

    @Kurtt

    Dat is nu juist het probleem. Ik klik in het rechterdeelvlak met de rechtermuisknop op "Nieuw/Sleutel" dat automatisch onder "Explorer" een submap aanmaakt.

    Tienmaal geprobreerd en tienmaal hetzelfde resultaat. Ik heb sterk de indruk dat er ergens anders nog fouten in het register zitten zodat herinstallatie de enige uitweg is. En ja ik heb ook al Nero 10 volledig verwijderd echter ook zonder resultaat.

    Toch bedankt voor de hulp !!!!

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    oké dan gaan we het anders aanpakken.

    Verwijder alle SUBsleutels onder Explorer die je per ongeluk hebt aangemaakt.

    Daarna pak je onderstaand bestand uit, of je dubbelklikt gewoon op het bestand, en daarna dubbelklikken op het .reg bestand. Er wordt gevraagd of je de sleutel wenst toe te voegen aan het register. Beantwoord met ja.

    De sleutel wordt automatisch aangemaakt in je register. (het kan zijn dat je ook moet rechtsklikken op het .reg bestand en dan "samenvoegen" kiezen)

    [ATTACH]15882[/ATTACH]

    Daarna sluit je het register af met Bestand/Afsluiten.

    Daarna klik je op het startmenu van Windows (onderaan je scherm) en typ je autoplay en druk op enter.

    Klik nu helemaal onderaan op de knop "Standaardwaarden instellen" (je moet helemaal naar onder scrollen om die knop te zien staan).

    Herstart de PC daarna.

    Werkt nu terug autoplay?

    sleutel.zip

    aangepast door Kurtt

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    Gast
    Dit topic is nu gesloten voor nieuwe reacties.
    Log in om dit te volgen  

    • Welkom op PC Helpforum

    • Leden statistieken

      • Aantal leden
        39.056
      • Meeste online
        1.622

      Nieuwste lid
      PC
      Registratiedatum
    • Gerelateerde inhoud

      • Door SAHAT
        Hallo allemaal, ik ben nieuw hier.
         
        Ik zou graag mijn contextmenu willen opschonen (zie bijlagen), alleen weet ik niet hoe ik dit moet doen.
        Zo zou ik bijvoorbeeld graag "Kopiëren naar", "Snelkoppeling maken",  "Verwijderen" en "Op apparaat weergeven" uit mijn file context menu willen halen. Niet alleen de locaties die de pijltjes weergeven, maar de kopjes zelf ook.
        Uit mijn explorer context menu zou ik graag "Delen met" wilen verwijderen.
        Ook, indien mogelijk, dat een nieuw tekstdocument aanmaken (via explorer context menu) niet via "Nieuw --> Tekstdocument" gaat maar dat "Tekstdocument" gewoon in (explorer) contextmenu staat onder de andere opties.
         
        Ik weet bijna zeker dat dit mogelijk is, maar hoe weet ik niet..
         

         

         

      • Door JDAV
        Ik weet niet of dit ermee te maken heeft maar sinds ik mijn laptop op mijn stagebedrijf heb gebruikt (met de wifi daar) heb ik dit probleem. Ik probeer de scannen, en krijg dan de melding dat het programma is uitgeschakeld. Hopelijk kunnen jullie helpen en wordt het niet erger. Ik gebruik Windows 8.1, 64.
      • Door Frans van wessel
        Geachte heer Karel ,
        Ik heb wimdows 7 ultimate 64 bits geinstalleerd en Systeem herstel en backup wekt niet.
        Heeft u daar een oplossing voor ?
        Met vriendelijke groet,
        Frans v. Wessel
      • Door gwnAndy
        I am going to build a new pc verry soon, my old pc just has all of the files on one 1T hdd but i want to try an (M.2) ssd. I would like to only have the Windows folder on an ssd but not my other folders in the 'C:' drive letter (users, program files, program files (x86), ...) those i would like to have on an 2T hdd but still being in the same 'C:' drive letter, while i have tried many tutorials i can't find anything appropriate for what i would like to achieve. If you know how ik could achieve this please let me know.
         
        tanks in advance
    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.