Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


    Aanbevolen berichten



    Gast
    Dit topic is nu gesloten voor nieuwe reacties.
    Log in om dit te volgen  

    • Welkom op PC Helpforum

    • Leden statistieken

      • Aantal leden
        39.194
      • Meeste online
        1.622

      Nieuwste lid
      Andre De Vriese
      Registratiedatum
    • Gerelateerde inhoud

      • Door Frans van wessel
        Geachte heer Karel ,
        Ik heb wimdows 7 ultimate 64 bits geinstalleerd en Systeem herstel en backup wekt niet.
        Heeft u daar een oplossing voor ?
        Met vriendelijke groet,
        Frans v. Wessel
      • Door Ruud163
        Geachte,
        Mijn pc start niet meer op. Ik krijg steeds het leuke foutberichtje: "Reboot and Select proper Boot device or Insert Boot media in Selected Boot device and press a key".
        Ik kan wel nog in de BIOS geraken. Mijn HD wordt wel nog gedetecteerd zoals het CD-Rom station en het Floppy-Diskstation.
        Ik kan ook nog een DVD van bvb een Linux-Mint distributie  inbrengen, en hij laadt die volledig en zonder problemen op.
        Ik ben naar de website van ASRock gegaan (is het merk van mijn Moederbord). Zie https://www.asrock.com/MB/Intel/775i65G/index.nl.asp#BIOS.
        Ik heb het batterijtje van het moederbord al vervangen door een nieuwe, maar dit leek niet het probleem te zijn.
        Volgens ASRock moet ik de volgende instructies volgen : zie: https://www.asrock.com/support/BIOSIG.nl.asp?cat=DOS.
        Ik heb een oude Windows-XP-opstartdiskette gebruikt om in MS-DOS te geraken wat gelukt is.
        Daarna heb ik de 2 bestanden via de website van Asrock gedownload en geünzipt.
        Na het booten van mijn pc via de windows-XP opstartdiskette, heb ik de diskette eruit gehaald en vervangen door een andere waar de 2 geünzipte bestanden opstaan van asrock.
        Tot zover geraak ik, maar als ik na de A:\ prompt invoer : "ASRflash.exe 75i65G_3.30" dan verschijnt steeds het foutberichtje: Bad Command or File Directory.
         
        Als ik 'DIR' in tik krijg ik:
        A:\ > dir
          Volume in drive A has no label
          Volume Serial Number is 14F9-FAA1
          Directory of A:\
            775I65~1   30     <DIR>             02/12/2009   15:15
               0 file(s)                                        0 bytes
               1 dir(s)                                         567296 bytes free
        (hier staat wel 775I65~1 en niet 75i65 ?????)
        Misschien is de BIOS niet de oorzaak van het opstarten, maar aangezien er al een oude versie op staat, en dat  hij de foutmelding: "CMOS Settings Wrong" bij het opstartscherm geeft, vermoed ik dat het updaten toch geen kwaad kan.
        Als dat ook niet zou helpen, dan is de HD misschien defect.
         
        Kan iemand mij zeggen hoe ik die programmaatjes op de disketten kan doen werken a.u.b.?
         
        Alvast bedankt op voorhand voor de moeite.
      • Door guilhem
        Hallo
         
         
        Ik kan niet verder bij het namaken van dit document in Indesign.
         
        Wie kan mij helpen?
         
        mvg
        Tekst.pdf
      • Door Kelly6695
        Laptop valt uit tijdens (snel)typen
         
        Ik had een probleem, ontstond uit het niets. Tijdens het (snel) typen viel me laptop ineens in slaapstand. Ik wist niet waardoor het kwam en het was echt super vervelend. Gezocht in Google naar oplossingen en niets kunnen vinden (in eerste instantie). Vandaar dat ik dit bericht ook plaats want ik heb de oplossing gevonden. 
         
        Tijdens een chatgesprek met Windows werd er gedacht aan een software probleem, we probeerde een aantal dingen maar niets hielp. Het moest dan wel een hardware probleem zijn. Ik heb nog een tijdje gezocht op Google en vond het artikel wat mij gered heeft van heel veel problemen en kosten. 
         
        Het bleek namelijk dat ik een magnetische armband droeg wat ervoor zorgde dat de slaapstand in de laptop werd geactiveerd. Armband afgedaan en probleem opgelost!
         
        Met dank aan: https://www.baswijdenes.com/portfolio/laptop-goes-to-sleep-while-typing/ 
         
        Ik wilde dit graag met jullie delen.
    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.