Ga naar inhoud

Aanbevolen berichten

hallo, sinds er een update is gedaan met de OSX Mavericks, ondervind ik problemen met het versturen van de mails, iedere keer er een mail vertrekt, wordt onder geadresseerdenoverzicht deze daar bijgevoegd, dus na een tijdje staan er daar 10 of meer dezelfde namen onder elkaar van de geadresseerden, moet er ergens iets veranderd worden, want voordien was dat probleem er niet, en kan ik e.v.t die update terug verwijderen indien nodig.

met dank

Link naar bericht
Delen op andere sites

dag IEscape, neen het gaat om de gewone MacBook pro 13", mijn trackpad werkt voorlopig nog goed, enkel is er van alles veranderd aan het mail ontvangen , en verzenden,heb daar dan zelf al verder onder gezocht, en onder mail kan er een ? geopend worden en daar staat meer uitleg over deze verandering, het moet op een

andere manier gedaan worden, k'zal een beetje moeten zoeken maar het zal wel lukken, bedankt voor de reactie.:-)

Link naar bericht
Delen op andere sites

@ pieter jan,

enkel is er van alles veranderd aan het mail ontvangen , en verzenden,heb daar dan zelf al verder onder gezocht, en onder mail kan er een ? geopend worden en daar staat meer uitleg over deze verandering,

Inderdaad bij dat ?-teken kunt men vaak nuttige informatie inwinnen.

Er zijn meedere / diverse problemen met Mail na het upgraden naar Mavericks.

Apple heeft alle Mail problemen erkend en zal binnenkort een update uitbrengen die deze moet oplossen, tot dan is het waarschijnlijk nog even afwachten.
Link naar bericht
Delen op andere sites

  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      40.074
    • Meeste online
      1.765

    Nieuwste lid
    Raphael Lanneau
    Registratiedatum
  • Gerelateerde inhoud

    • Door piet22
      In mijn windows 10 Mail moet ik steeds mijn wactwoord op nieuw er inzetten . chello.nl
      En bij het andere mail aderes geen last Gmail.com
      al op nieuw geprobeerd maar helaas 
      wie weet de oplossing
       
      alvast bedankt.
      piet
    • Door Amanita
      Ik gebruik Thunderbird als mailprogramma. Met Mailstore maak ik af en toe een (extra) back-up. Als ik op Uitvoeren klik zie ik dat er 5.887 items zijn verwerkt. In bewaar hooguit 600 items/mails in verschillende mappen.  Klopt het dat Thunderbird (onzichtbaar) heel veel bewaard? Zo ja, waar zie ik dat en hoe kan ik eventueel overtollig bewaarde back-ups verwijderen.

    • Door dreivilo47
      Ik dacht dat alle stuurprogramma's (drivers) up-to-date zijn als de laatste Windows Updates bijgewerkt worden.  Blijkbaar niet als ik ScanCircle uitvoer op m'n laptop.  Dan zijn er van 20 stuurprogramma's een nieuwere versie beschikbaar.
       
      Via Apparaatbeheer (devmgmt.msc) kan je manueel een stuurprogramma bijwerken.  Dit is arbeidsintensief als je er enkele moet doen.
      Er is een snellere manier om dit te doen, nl. een driver updater tool.  Maar welke gratis tool is nu de beste?: Snappy Driver Installer, Driver Booster, DriverPack Solution, ...?
       
      Of is er nog een andere manier in Windows 10 buiten Apparaatbeheer?
    • Door RonW
      Ik heb onlangs een macbook pro aangeschaft ter vervanging van mijn windows laptop. Deze laptop werkte altijd in een netwerk met mijn windows 7 PC.  Nu ziet het netwerk mijn macbook wel maar als ik deze aanklik vraagt windows beveiliging om een gebruikersnaam en wachtwoord. Voor zover ik weet heb ik dit nooit ingesteld. het macbook ziet de windows PC ook maar krijgt geen verbinding. Wie o wie herkent dit probleem en kan mij hier mee helpen. 

    • Door Roybinhoed
      Goedemiddag,
       
      Sinds afgelopen maandag speel ik mijn games (rainbow six siege, fortnite en World of Tanks) met een veel lagere fps. Eerst dacht ik dat mijn laptop (acer aspire vx5-591g nitro) door een Windows update overal mijn intel grafische kaart op in had gesteld, maar na wat controles bleek dit niet het geval. ik heb de drivers van mijn grafische kaart opnieuw geïnstalleerd. heeft niet geholpen. Vervolgens opnieuw geïnstalleerd maar dan via een schone installatie, weer niks. ik heb mijn laptop terug gezet naar fabrieksinstelling en er vervolgens een game weer op geprobeerd te runnen. nog steeds 20 fps ipv 60 fps. Ook nog even gekeken in de Nvidia configuratie scherm maar daar was ook niks raars. Ik heb het gevoel dat mijn laptop de intel grafische kaart pakt maar dat kan ik nergens terug vinden. 
       
      Ik heb het gevoel alsof ik iets doms over het hoofd zie maar ik kan mij niks meer bedenken.
       
      Heeft één van jullie misschien een idee?
×
×
  • Nieuwe aanmaken...