Ga naar inhoud

Startpagina Van Internet Explorer Gehackt Naar Mystartsearch


Aanbevolen berichten


Schakel je antivirus- en antispywareprogramma's uit, mogelijk kunnen ze conflicteren met zoek.exe (hier en hier) kan je lezen hoe je dat doet.

Download Zoek.pngZoek.exe naar het bureaublad (niet de .zip- of .rar-versie)

  • Wanneer Internet Explorer of een andere browser of virusscanner melding geeft dat dit bestand onveilig zou zijn kun je negeren, dit is namelijk een onterechte waarschuwing.
  • Dubbelklik op Zoek.exe om de tool te starten.
  • Windows Vista, 7 en 8 gebruikers dienen de tool als "administrator" uit te voeren door middel van de rechtermuisknop en kiezen voor Als Administrator uitvoeren.
  • Kopieer nu onderstaande code en plak die in het grote invulvenster:
  • Note: Dit script is speciaal bedoeld voor deze PC, gebruik dit dan ook niet op andere PC's met een gelijkaardig probleem.
emptyfolderscheck;delete
startupall;
filesrcm;
  • Klik op de knop "More options" en vink nu de onderstaande opties aan.
  • Do a Deep Scan
  • Auto Clean
  • De optie "Scan All Users" staat standaard aangevinkt.
  • Klik nu op de knop "Run script".
  • Wacht nu geduldig af tot er een logje opent (dit kan na een herstart zijn als deze benodigd is).
  • Mocht er geen logje verschijnen, start zoek.exe dan opnieuw en klik op de knop zoek-results.log, de log verschijnt dan alsnog.
  • Post het geopende logje in het volgende bericht als bijlage.
Zoek.exe logbestand plaatsen
  • Voeg het logbestand met de naam "Zoek-results.log" als bijlage toe aan het volgende bericht. (Dit logbestand kunt u tevens terug vinden op de systeemschijf als C:\Zoek-results.log.)
  • Hoe u een bijlage kunt toevoegen aan het bericht leest u hier.
aangepast door kape
Link naar reactie
Delen op andere sites


Niets werkte, dan maar een volledige herinstallatie gedaan. toch bedankt voor de support

Dat was niet onlogisch, want je had het programma zoek.exe zijn werk niet volledig laten afmaken. Het was slechts een fractie van het logje (en dus ook van de verwijderingen) dat je hebt gepost en dus niet de complete taak. Maar dat is inmiddels een achterhaalde zaak door een (toch wel wat onnodige) herinstallatie. We zetten dan ook een "slotje" op dit topic. Veel computerplezier verder !

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      40.193
    • Meeste online
      1.765

    Nieuwste lid
    Fraussen Daniel
    Registratiedatum
  • Gerelateerde inhoud

    • Door Lieke Petit
      Ik heb windows 7 professional maar door hackers werkt mijn code blijkbaar niet meer en ben ik heel veel kwijt. Daarom wil ik windows 10 installeren maar ik heb geen code meer. Hoe kan ik toch windows 10 installeren? grt
    • Door BartjeP
      hoi,
       
      sinds gisteren kan ik me niet meer aanmelden op mijn administrator account van windows. 
      het is niet dat ik mijn wachtwoord niet meer weet maar als ik het wil openen verschijnt de tekst dat Users Profile Service mijn account niet kan laden.
      Iemand een idee hoe ik dit kan verhelpen aub ?
      had al ergens gelezen dat systeemherstel een optie was maar dat gaat niet zonder de machtiging van administrator en als ik dat probeer verschijnt het bericht dat ze de file/map niet vindt.
      als ik een andere account aanmaak dan staat de helft van mijn programma's er natuurlijk niet meer in en dan las ik dat je een account kan overzetten maar dan moet je ook de machtiging van administrator hebben 
      alvast bedankt voor jullie tijd 
       
      grtz 
      bart
    • Door Marijke Krekels
      Ik heb een nieuwe pc succesvol gebouwd en geïnstalleerd. Laatste stap was mijn twee HDD's uit mijn oude pc halen en in mijn nieuwe pc bouwen. Deze HDD's stonden in oude pc in RAID-1. 
      Mijn nieuwe pc ziet de schijven niet in windows verkenner, maar wel in schijfbeheer, echter is deze gehele schijf als 'niet-toegewezen ruimte'. 

      Vervolgens heb ik de HDD's uit nieuwe pc gehaald en weer in oude pc gekoppeld, zodat ik back-up kan maken van de twee HDD's op externe harde schijf. Maar nu komt het probleem, de twee HDD's zijn ook in mijn oude pc niet meer zichtbaar in windows, alleen in schijfbeheer met dezelfde 'niet-toegewezen ruimte'.

      Ik heb tig berichten op fora gelezen, wat de oplossing kan zijn, maar helaas zonder resultaat. Overal lees ik dat ik de schijf gewoon zou moeten kunnen lezen (zelfs 1 van de 2 schijven aangezien ze volledig gespiegeld waren RAID1). Ik heb alle SATA-poorten geprobeerd, de Marvell SATA controller doet het goed, de BIOS staat goed ingesteld. (in de intel rapid storage technology staat dat de twee schijven non-raid disks zijn, ik kan hier kiezen voor recovery volume options, maar ik durf deze niet te kiezen, bang voor dataverlies).

      Specs oude pc en HDD:
      Windows 7 (OS)
      2x Seagate Barracuda Green 2tb (HDD)
      Gigabyte GA-Z68XP-UD3P (moederbord)
      Corsair TWIN3X4096 (geheugen)
      Intel Core i5 2500K (processor)
      Crucial RealSSD C300 128gb (SSD)

      Dat ik de twee schijven niet in dezelfde RAID1 kan bouwen in mijn nieuwe pc maakt me even niet uit, het enige wat nu van belang is, hoe ik mijn data van de HDD kan kopiëren (zodat ik daarna de twee schijven schoon kan installeren op mijn nieuwe pc).

      Misschien overbodig te noemen, maar ik heb behalve afkoppelen en aankoppelen van de sata-kabels helemaal niets met de schijven gedaan in BIOS of OS).
       
      Als bijlage afbeeldingen van de SMART van beide schijven.


    • Door spike666
      Hallo,
       
      Mijn laptop (acer aspire 7740G(intel core i5, 4gb geheugen, 64bit, windows is van 2009, dus ik denk de laptop ook, kan je eigenlijk nog ergens anders zien van wanneer de pc juist is?) is sinds kort super traag geworden, Opstarten duurt soms 5min en meer.
      Alles lijkt opgestart, maar dan moet hij nog eens "blinken": alle pictogrammen als windowsblaadjes tonen en dan terug de pictogrammen plaatsen. Durf je voor het blinken ergens op klikken, dan ben je weer vertrokken voor een 5-tal minuten.
      Het uiterlijk van mijn bureaublad is dat van de jaren 90. zie bijlage. ( Pas op: leve de 90ies, maar niet voor dit ;-) Ook zijn de snelkoppelingen in de werkbalk naast startknop
      bij iedere opstart verdwenen. Alhoewel ik ze telkens terugzet. Soms gebeurt het dat als ik eentje terug aanmaak dat de andere dan ook terugkomen, maar niet altijd.
      Opstarten van programma's duurt ook eeuwen.
      Ik hoor de pc ook enkel  altijd hetzelfde monotoom zoemen, alsof hij altijd in rust is,  waarbij vroeger bij de opstart van een programma je hoorde dat er iets gebeurde.
      Outlook bijvoorbeeld duurt soms ook enkele minuten.
      Ik draai bitdefender total security, en deze problemen zijn denk ik begonnen na een update van de 2016 naar 2017 maar kan ook toeval zijn.
       
      Weet iemand hier raad mee? (Ineens de vuilbak in? :-(
       

    • Door Ludov
      Enkele maanden geleden: win 7 vervangen door win10 zoals zovelen op laptop Asus g73jh. Keyboard heeft achtergrondverlichting, alles heeft perfect gewerkt. Na install van win10 werkt keyboardverlichting niet meer. Win7 terug geinstalleerd met recoverypartitie. Keyboardverlichting werkt nog steeds niet. Win7 en win10 staan wel op vershillende hardeschijven. Voor mij is er maar een mogelijkheid : waar heeft win10 zitten knoeien in de bios? Alles afgezocht op internet. Probleem is bekend maar nergens een oplossing die werkt. Het ligt niet aan de atk drivers noch aan de hardware noch aan de biosupgrade. Iemand gelijkaardige ervaring en/of oplossing?

       
×
×
  • Nieuwe aanmaken...