Ga naar inhoud

Geen internet toegang via kabel (wel draadloos)


merel1231
 Delen

Aanbevolen berichten

Hallo,

 

Ik heb op mijn laptop wel draadloos internet maar wanneer ik boven aan het werk ben gebruik ik een kabel. Maar als ik de kabel inplug geeft hij aan dat ik geen internettoegang heb. Ik heb de router al opnieuw opgestart maar dit werkt niet. Iemand nog andere oplossingen?

 

Alvast bedankt,

 

Merel

Link naar reactie
Delen op andere sites


 Delen

  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      40.193
    • Meeste online
      1.765

    Nieuwste lid
    Fraussen Daniel
    Registratiedatum
  • Gerelateerde inhoud

    • Door Rik123
      Beste leden,
       
      Voor mijn werk ben ik een Excel bestand/dashboard aan het maken. Momenteel wordt van alles handmatig een rapportage gemaakt. Omdat ik dacht dit kan handiger ben ik gaan knutselen.
      Ik ben erg ver gekomen en tevreden met mijn resultaat.
       
      Nu kan het altijd beter. Het dashboard werkt namelijk voor een hele maand. In de ideale wereld kan ik zelf een datum invullen en het dashboard laat dan alleen de data zien van die datum. Of nog beter 2 datums en dashboard laat de data tussen deze twee datums zien.
       
      Het gaat in het bestand om de datum in cel A2 >
       
      Ik ben benieuwd of dit mogelijk is of dat er andere suggesties zijn.
      Alvast bedankt voor de moeite!
       
      (PS ik heb het bestand dusdanig aangepast zodat geen privé gegeven erin staan..)
      Voorbeeld bestand voor forumhelp.xlsx
    • Door Lieke Petit
      Ik heb windows 7 professional maar door hackers werkt mijn code blijkbaar niet meer en ben ik heel veel kwijt. Daarom wil ik windows 10 installeren maar ik heb geen code meer. Hoe kan ik toch windows 10 installeren? grt
    • Door Jasper
      Goedemiddag PC Helpforum,
       
      Voor het werk heb ik vraag gekregen om naar een goede laptop te gaan kijken waar wij als engineers op kunnen werken.
      Tot nu toe maken wij eigenlijk altijd gebruik van HP workstations. Echter is dat vanwege de vele bedrijfsbezoeken niet handig.
       
      Voornamelijk draaien wij 3D modeleer software van Creo ellements Direct moddeling.
      En wat bijbehorende modules.
       
      De Workstations zijn opgebouwd met de volgende onderdelen.
       
      - Intel Core i7-6700 CPU @ 3.4 ghz
      - 16gb werkgeheugen
      - NVIDIA Quadro M2000
       
      Deze pc's werken eigenlijk al te langzaam voor het pakket en zijn dus niet voldoende.
       
      Nou kwam een collega van met met het volgende aanzetten:
       
      https://www.alternate.nl/html/product/1564264?utm_source=GoogleShopping&utm_medium=cpc&utm_campaign=GoogleShopping_Notebook&utm_term=PL6AZNAE&gclid=Cj0KCQiAtf_tBRDtARIsAIbAKe019QNv3uNBHdZta0n_OSUvh3wursBU4oLEvz2U_6iZRaWg-lz7yc4aAiKJEALw_wcB
       
      Het grootste voordeel is hierbij dat we 2 schermen zouden hebben ( 1 voor 3D omgeving en 1 voor database etc) Echter kan je ook kiezen voor een laptop inclusief een los 2de scherm.
       
      Het budget is maximaal 3600 euro per laptop. Echter zou het fijn zijn als we goedkoper uit komen. :D
       
      Ik hoor graag jullie aanbevelingen.
       
    • Door Vanessa_DB
      Beste iedereen,
       
      Ik ben sinds jaren klant bij Telenet en had volgende opstelling :
       
      Inkomend internet op Telenet router (WiFi & interne ip adressen 192.168.0.***) --> HP ProCurveSwitch --> |1 kabel door de muren| --> mini switch --> 1) eigen Linksys router (WiFi & interne ip --> 10.z.y.*** )
                                                                                                                                                                                                                                     2) digicorder Telenet
                                                                                                                                                                                                                                     3) Smart TV
       
      De HP switch is er gekomen omdat vanaf de plaats waar de Telenet lijn binnenkomt en dus de router staat, ook nog andere toestellen staan die internet / connectie naar buiten/binnen nodig hebben. (o.a. een NVR toestel). Vanuit die plaats (dus vanaf de HP switch) is er slechts 1 netwerkkabel die naar de plaats loopt waar de digicorder en (Smart) TV en Linksys router staan. Op die plaats wordt die kabel aan een kleine 5-ports switch gehangen en vanaf die switch loopt één kabel naar de TV, één naar de digicorder en één naar de Linksys router. Blijkbaar was die kleine switch nodig omdat er anders niet van buitenaf aan de digicorder kon (Yello app ed.) ?!?
       
      Hopelijk is de opstelling een beetje duidelijk. Alles werkte wel op die manier. De digicorder én de NVR waren vanop afstand bereikbaar.
       
      Sinds vorige week heb ik nu ook Scarlet.
       
      Nu zal je je wellicht afvragen waarom in hemelsnaam twee ??
      Wel, ik werk nu ook zeer regelmatig van thuis uit en mijn werkgever wou een aparte provider (verbruik, boekhoudkundig, ...). We hebben er dus voor gekozen om de huidige Telenet installatie te behouden voor het werkgedeelte en Scarlet erbij te nemen voor het privé-netwerk.
       
      Op eerste zicht leek alles ook in orde toen de technieker vertrok.
       
      Maar ... vanaf de volgende dag ondervond ik problemen ... 
       
      Zeer traag netwerk. Nauwelijks of niet op WiFi netwerk (op eigen Linksys router) kunnen aanmelden. Digicorder én NVR niet meer bereikbaar van buiten uit. ...
       
      De technieker van Scarlet heeft vanaf de Scarlet (Proximus) router een kabel ingeplugd in de HP ProCurve. De decoder van Scarlet staat in de ruimte waar ook de Telenet DigiCorder staat. Vanuit de mini switch loopt dus nu ook een kabel naar de Scarlet decoder. De opstelling is nu als volgt : 
       
       
      Inkomend internet op Telenet router (WiFi & interne ip adressen 192.168.0.***) --> HP ProCurveSwitch -->
      Inkomend internet op Scarlet router  (Wifi & interne ip adressen 192.168.1.***) --> HP ProCurveSwitch -->
       
                                        van daaruit dus                  |1 kabel door de muren| --> mini switch --> 1) eigen Linksys router (WiFi & interne ip --> 10.z.y.*** )
                                                                                                                                                         2) digicorder Telenet
                                                                                                                                                         3) Smart TV
                                                                                                                                                         4) decoder Scarlet
       
      De wijziging is dus ook dat de eigen Linksys router nu een ip-adres van de Scarlet router (192.168.1.x) heeft gekregen ipv voorheen van de Telenet router (192.168.0.x). Voor het verdere interne netwerk blijft de Linksys via hetzelfde ip adres (10.z.y.***) bereikbaar.
       
      Kortom, er komen twee internetverbindingen (Telenet & Scarlet) binnen op de desbetreffende routers die beiden via een LAN poort en kabel verbonden zijn met de HP ProCurve Switch.
      Vanaf de HP Procurve Switch lopen netwerkkabels naar andere toestellen in deze ruimte (zoals de NVR) én ook één kabel naar de andere ruimte waarin de Telenet Digicorder, Scarlet decoder, Smart TV en Linksys router staan.
      Op die Linksys router connecteren de prive toestellen (bv. pc's, portables en printer) meestal via de WiFi en die krijgen dus een 10.z.y.*** ip adres. 
       
      Is dit nu een goede opstelling (volgens de technieker wel). Gezien de problemen denk ik echter van niet, maar waar ligt het probleem dan ?
      Is het omdat alles vanaf de HP ProCurve Switch slecht over één kabel moet naar de andere ruimte, of doordat er twee inkomende internetverbindingen op de HP ProCurve Switch zitten, of is het helemaal iets anders of ... ??? Hoe kan ik dit probleem opgelost krijgen ?
       
       
       
    • Door RoMuLaN
      Ik gebruik Windows 10 als besturingssysteem.
      Sinds enkele dagen ervaar ik bij het opstarten van de browser Microsoft Edge problemen. In plaats van de homepage (msn) te laden met daarop de meest recent gebruikte apps, laadt er een blanco scherm en als ik dan zelf websites invoer, dan moet ik daar altijd bevestigen voor cookiesinstellingen, worden paswoorden (voorbeeld facebook, YouTube, Steam,...) niet onthouden, en alle pagina's laden zeer traag, en de hulppagina's van microsoft blijven wit staan.
       
      Ik heb het volgende al geprobeerd:
      - heropstarten
      - apart gezette tabbladen verwijderd
      - verwijderen van cache, cookies, trackers
      - herstel en herinitialisatie
      - antivirus laten lopen
      - updates W10 laten lopen

      Niets lijkt te werken. Zijn er nog mensen die deze problemen hebben ontmoet, en wat is jullie oplossing geweest?
×
×
  • Nieuwe aanmaken...