Ga naar inhoud

Google Chrome ERG traag


stephanreisig
 Delen

Aanbevolen berichten

Mijn probleem is exact hetzelfde als van Sjim. Zie http://www.pc-helpforum.be/topic/43028-google-chrome-erg-traag/ . Ik moet alleen nog een volledige scan doen met mijn Microsoft Security Essencials en met Malware Bytes Anti-Malware. Verder is mijn probleen exact eender. Heel graag hulp hierbij, want het is een heel storend probleem. Ik heb de link toegevoegd, aangezien op die pagina het onderwerp vreemdgenoeg gesloten is. Alvast bedankt, 

aangepast door stephanreisig
Link naar reactie
Delen op andere sites


Download icon_RSIT.pngRSIT van de onderstaande locaties en sla deze op het bureaublad op.

Hier staat een beschrijving hoe je kan kijken of je een 32- of 64-bitversie van Windows heeft.

Dubbelklik op RSIT.exe om de tool te starten.

  • Windows Vista, 7 en 8 gebruikers dienen de tool als "administrator" uit te voeren door middel van de rechtermuisknop en kiezen voor Als Administrator uitvoeren.
  • Vervolgens wordt de "Disclaimer of warranty" getoond, klik vervolgens op "Continue"
  • Wanneer de tool gereed is worden er twee kladblok bestanden geopend genaamd "Log.txt" en "Info.txt" .

RSIT Logbestanden plaatsen

  • Voeg het logbestand met de naam "Log.txt" als bijlage toe aan het volgende bericht. (Dit logbestand kunt u tevens terug vinden in de map ""C:\rsit")
  • Het logbestand met de naam "Info.txt" wat geminimaliseerd is hoeft u niet te plaatsen. (Dit logbestand wordt enkel de eerst keer bij het uitvoeren aangemaakt).
  • Hoe u een bijlage kunt toevoegen aan het bericht leest u hier.

Bekijk ook de instructievideo.

Link naar reactie
Delen op andere sites


heb je dit probleem ook als je met een andere browser surft dan chrome? of enkel met Chrome?

indien je Malware antibytes hebt moet je eens even proberen om de web security uit te schakelen en zien of dan alles wel aan normale snelheid werkt.

Heb dat al veel gezien dat dit soms de 'culprit' is waarom browsers traag gaan.

Link naar reactie
Delen op andere sites

Hi Osa2, 

Ik surf alleen met Chrome, maar als ik met IE surf lijkt 't wat sneller te gaan. 

In Malwarebites Anti Malware: Bedoel je met 'Web Security' de 'Kwaadaardige website bescherming' uitschakelen?? 

Voordat ik 't met IE ging proberen had ik dus eerst de 'kwaadaardige websites bescherming uitgeschakeld,

ik weet niet of dat invloed had op de snelheid. 

Nu zit ik weer in Google chrome en deze browser lijkt nu ook wat sneller te reageren. 

Link naar reactie
Delen op andere sites

er is een kleine bug in de betaalende versie van Malware Antibytes (MBAM) wanneer je de kwaadardige website bescherming uitschakeld gaat het surfen een stuk sneller. Ik heb dit reeds doorgegeven aan de support van MBAM maar ze hebben er nog niks aan gedaan. Mogelijks heb je hetzelfde verschijnsel.

 

Anders eens scannen op malware heb je misschien ook al gedaan?

schijf eens defragmenteren is ook altijd goed. Probeer anders defraggler eens van http://www.piriform.com

Link naar reactie
Delen op andere sites


 Delen

  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      40.161
    • Meeste online
      1.765

    Nieuwste lid
    Tecnare
    Registratiedatum
  • Gerelateerde inhoud

    • Door JasperVerplanke
      Beste PC-helpforum,
       
      Sinds lange tijd geeft mijn (zelfgebouwde) pc problemen met snelheid. Het opstarten van de PC gaat traag, zeker het openen en navigeren van het start menu. Een programma starten duurt minuten. Wanneer een programma, bijv. een game, eenmaal gestart is werkt het wel snel. Echter, als ik een paar keer alt+tab tussen een game en andere applicaties, gaat het enorm traag. Vaak loopt de PC dan helemaal vast en lukt het niet eens meer om programma's normaal te starten. Het lijkt er dus op dat het draaien van een programma goed gaat, maar het opstarten van een nieuwe programma of switchen tussen programma's niet.
       
      Zelf heb ik in Task Manager met wat online guides geprobeert e.e.a. te diagnostiseren, maar kon niks concluderen. Onderstaande screenshot is gemaakt tijdens het schrijven van deze post, terwijl weinig programma's draaien.
       

       
      Windows staat geïnstalleerd op een SSD. Hieronder nog enkele specs. Hoor graag als er meer info nodig is!
       

       
      Veel dank!
      Groeten,
      Jasper
    • Door Piet2398
      Hallo
      Ik heb sinds kort een probleem met google chrome. Elke keer wanneer ik google chrome afsluit en ik deze opnieuw opstart opent deze mijn laatst gesloten pagina's. Wanneer ik echter bij instelling kijk, staat er bij:  "Bij opstarten" de optie "De pagina 'nieuw tabblad' openen" geselecteerd dus daarom vraag ik mij af waarom chrome toch mijn laatst gesloten pagina's opent.
      Alvast bedankt!
    • Door johanny
      Ik kan mij op mijn pc niet meer aanmelden voor gmail met google chrome als browser. Dit lukt wel als ik firefox gebruik en ook probleemloos op mijn andere apparaten. Ik heb van alles geprobeerd, bijvoorbeeld chrome gedeïnstalleerd en daarna opnieuw geïnstalleerd. Voor mij is dit een raadsel.
       
    • Door Cristiane van der Werf
      Hallo,
       
      Ik ben hier nieuw en ik vraag me af of iemand mij kan helpen en weet of het mogelijk is het werkgeheugen van mijn Lenovo tablet uit te breiden.
      De tablet heeft 1 GB aan RAM en voor zo weinig geheugen vind ik het toch best een goede tablet. Echter ben ik gewoon nieuwsgierig of dit mogelijk is. Ik heb eerst uitgebreid het internet doorzocht maar kon helaas niets vinden dat mijn vraag beantwoord.
       
      Groetjes,
      Cristiane 
    • Door Tom Konings
      Hallo iedereen!
       
      Mijn pc wordt de laatste tijd steeds trager, en dat ligt volgens mij voornamelijk aan de processor. Wat gek is is dat als ik taakbeheer open hij iets van 70% processor usage aangeeft, terwijl ik zelf op zo ongeveer 30% uitkom als ik de verschillende processen zelf optel... Dit veroorzaakt vervolgens hele lage fps (op world of tanks, dat speel ik het meest).
      Dit is vrij snel achteruitgegaan : vorig jaar heb ik een nieuwe videokaart gekocht, alles op max graphics met 60fps, nu staat alles op minimaal met 30fps... Mijn processor is een AMD FX 4100 quad core processor, 3,6GHz. Deze pc is al wel 6 jaar oud, zou het daaraan liggen?
      Alvast bedankt,
       
      Tom
×
×
  • Nieuwe aanmaken...