Ga naar inhoud

Keyboard reageert traag


 Delen

Aanbevolen berichten

Beste allemaal,

 

Sinds kort reageert mijn toetsenbord traag. Soms gaat het een tijdje goed, maar dan vertraagt het weer. 

De rest van de pc reageert net zoals normaal, het is alleen het toetsenbord dat langzaam reageert. Opties zoals stickykeys enz. heb ik al nagegeken en hier ligt het niet aan.

 

Kunnen jullie mij helpen?? :)

 

 

Link naar reactie
Delen op andere sites


  • Reacties 32
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic

Hoi Asus, 

 

Bedankt voor je reactie,

 

Het gaat om een dell optiplex 750 met Windows 7 professional 64 bit

Intel core 2 duo CPU 2.66GHz en 4 GB ram.

 

Daarbij krijg ik sinds vandaag de melding dat ik een niet legitieme versie van windows gebruik, terwijl dat absoluut wel zo is.

Link naar reactie
Delen op andere sites


 

Daarbij krijg ik sinds vandaag de melding dat ik een niet legitieme versie van windows gebruik, terwijl dat absoluut wel zo is.

Controleer eens of de datum en tijd nog juist staan.

 

Gaat het om een bekabeld of een draadloos toetsenbord?

Bij een bekabeld toetsenbord, probeer eens een andere usb poort.

Bij een draadloos toetsenbord, zijn de batterijen nog goed? Eventueel eens vervangen en kijk of dat iet verandert.

Link naar reactie
Delen op andere sites


Koppel alle usb apparaten los behalve muis en toetsenbord.

Ga naar apparaatbeheer.
Dubbelklik op de usb controllers om ze allemaal te zien.
Klik de onderste aan met de rechter muisknop en kies voor installatie ongedaan maken.
Herhaal dit voor alle usb controllers.
Sluit  apparaatbeheer af en herstart de pc.
De usb drivers zullen opnieuw geïnstalleerd worden en de poorten worden geïnitialiseerd.

Link naar reactie
Delen op andere sites

Download en installeer Speccy

Speccy is er ook in Nederlandstalige versie, bij de installatie (of update) kan je de taal wijzigen van Engels naar Nederlands ... als je op het driehoekje klikt, krijg je een uitrolmenu waarin je Nederlands kan selecteren. 

Wanneer, tijdens het installeren van Speccy, de optie aangeboden wordt om Google Chrome of Google Toolbar "gratis" mee te installeren dien je de vinkjes weg te halen, tenzij dit een bewuste keuze is. 

525a111b37ea3-Speccy.PNG 

Start nu het programma en er zal een overzicht gemaakt worden van je hardware. 
Als dit gereed is selecteer je bovenaan "Bestand - Publiceer Snapshot" en vervolgens bevestig je die keuze met " Ja ". 

In het venster dat nu opent krijg je een link te zien, kopieer nu die link en plak die in je volgende bericht. Zo krijgen we een gedetailleerd overzicht van je hardware. 

Meer info over deze procedure lees je 
HIER.

 

 

 

Download 51a5f5d096dae-icon_RSIT.png RSIT van de onderstaande locaties en sla deze op het bureaublad op.

Hoe je controleert of je met een 32- of 64-bitversie van Windows werkt kan je 
hier bekijken.

Dubbelklik op RSIT.exe om de tool te starten.

  • Windows Vista, 7 en 8 gebruikers dienen de tool als "administrator" uit te voeren door middel van de rechtermuisknop en kiezen voor Als Administrator uitvoeren.
  • Vervolgens wordt de "Disclaimer of warranty" getoond, klik vervolgens op "Continue"
  • Wanneer de tool gereed is worden er twee kladblok bestanden geopend genaamd "Log.txt" en "Info.txt" .

RSIT Logbestanden plaatsen

  • Voeg het logbestand met de naam "Log.txt" als bijlage toe aan het volgende bericht. (Dit logbestand kunt u tevens terug vinden in de map ""C:\\rsit")
  • Het logbestand met de naam "Info.txt" wat geminimaliseerd is hoeft u niet te plaatsen. (Dit logbestand wordt enkel de eerst keer bij het uitvoeren aangemaakt).
  • Hoe u een bijlage kunt toevoegen aan het bericht leest u hier.

De handleiding voor het gebruik van RSIT kan je HIER bekijken en we hebben ook nog een instructievideo.

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen


  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      40.161
    • Meeste online
      1.765

    Nieuwste lid
    Tecnare
    Registratiedatum
  • Gerelateerde inhoud

    • Door JasperVerplanke
      Beste PC-helpforum,
       
      Sinds lange tijd geeft mijn (zelfgebouwde) pc problemen met snelheid. Het opstarten van de PC gaat traag, zeker het openen en navigeren van het start menu. Een programma starten duurt minuten. Wanneer een programma, bijv. een game, eenmaal gestart is werkt het wel snel. Echter, als ik een paar keer alt+tab tussen een game en andere applicaties, gaat het enorm traag. Vaak loopt de PC dan helemaal vast en lukt het niet eens meer om programma's normaal te starten. Het lijkt er dus op dat het draaien van een programma goed gaat, maar het opstarten van een nieuwe programma of switchen tussen programma's niet.
       
      Zelf heb ik in Task Manager met wat online guides geprobeert e.e.a. te diagnostiseren, maar kon niks concluderen. Onderstaande screenshot is gemaakt tijdens het schrijven van deze post, terwijl weinig programma's draaien.
       

       
      Windows staat geïnstalleerd op een SSD. Hieronder nog enkele specs. Hoor graag als er meer info nodig is!
       

       
      Veel dank!
      Groeten,
      Jasper
    • Door Danny Lenoor
      Ik heb 12 GB geheugen bestaande uit
      - 2x 4GB A-Data DDR3 @ 1334 Ghz
      - 2x 2 GB Kingstone DDR3 @ 1334 Ghz
       
      Ik kocht nu een spel die minimum 16 GB RAM vereist. Hiervoor wil ik upgraden zonder onnodig centen uit te geven!
       
      Vraag:
      Haal ik al mijn RAM er uit en steek 2 x 8 GB @ 1600 Ghz er in, of vervang ik enkel de 2 x 2 GB door 2 x 8 GB @ 1334 Ghz
       
      dus ... 16 GB @ 1600 Ghz of 24 GB RAM @ 1334 Ghz ... wat levert mij de beste prestatie ?
       
    • Door Cristiane van der Werf
      Hallo,
       
      Ik ben hier nieuw en ik vraag me af of iemand mij kan helpen en weet of het mogelijk is het werkgeheugen van mijn Lenovo tablet uit te breiden.
      De tablet heeft 1 GB aan RAM en voor zo weinig geheugen vind ik het toch best een goede tablet. Echter ben ik gewoon nieuwsgierig of dit mogelijk is. Ik heb eerst uitgebreid het internet doorzocht maar kon helaas niets vinden dat mijn vraag beantwoord.
       
      Groetjes,
      Cristiane 
    • Door Goatik
      Hallo, ik heb een probleem met mijn nieuwe pc die ik juist heb opgesteld. Als ik die aanzet krijg ik niets op mn scherm te zien, de lichten gaan wel aan en alles draait zoals die hoort. Mijn moederbord heeft een troubleshooting LED indicator die zou moeten branden als er iets mis is, die brandt niet. Ik ben bijna zeker dat alle kabels goed aangesloten zijn. Dit is de 3de keer dat ik een pc opstel en had nog nooit problemen. De RAM zit ook in de juiste slot, heb in de handleiding van de moederbord gekeken.
       
      Als iemand zou kunnen helpen zou ik dat zeer veel appreciëren.
       
      Hier de specs van mn pc:
      Moederbord: Msi B350 Pc Mate
      Cpu: Ryzen 5 2600
      Cpu koeler: Be Quiet! Pure Rock
      Behuizing: NZXT s340
      GPU: Msi Geforce GTX 750ti (ga ik nog vervangen)
      Ram: 1x4GB 2400Mhz DDR4 Corsair Ballistix (ik ga er nog een stick bijvoegen later)
      Ssd: 500GB WD Ssd
      Voeding: Cooler Master Masterwatt lite 500
       
       
    • Door CRoelofs
      Hallo PC forum,
       
      Mijn pc is een tijd geleden kapot gegaan, hiervan was de reden dat het moederbord niet meer correct werkte. Het defecte moederbord heb ik gister vervangen door een nieuwe:
       
      ASRock H81M-DGS
      https://www.asrock.com/mb/Intel/H81M-DGS R2.0/index.asp#Specification
       
      Nu dat ik het moederbord heb vervangen werkt alles weer, behalve 1 RAM geheugen slot. De pc geeft bij opstarten aan dat hij er zich een probleem onstaat in slot A, ik heb al vaker probeert het staafje opnieuw erin en eruit te halen. Niks helpt. De Ram geheugen staven die ik gebruik:
       
      https://azerty.nl/product/kingston/683482/hyperx-fury-ddr3-8-gb?gclid=CjwKCAjwkYDbBRB6EiwAR0T_-lEEnOmT_qx3_KebvNM8RXVWj24wbWgieIh_Etn-82O-VFF_m7AQWhoC1dwQAvD_BwE
      https://azerty.nl/product/kingston/683467/hyperx-fury-ddr3-4-gb?gclid=CjwKCAjwkYDbBRB6EiwAR0T_-pBRB5Hfl-pUvcx9yAMXAJV_Dyh4XCzaP-qgiELPg53zDg63Zj7TahoCroEQAvD_BwE
       
      Ik heb al geprobeerd de 8 gb ram in het eerste slot, en het 4 gb ram in het 2e slot of omgedraaid. Beide geeft dezelfde error. Raar omdat het moederbord maximaal 16GB ram geheugen aan zou moeten kunnen.. In de foto hier onder heb ik de melding weergegeven, bij het nemen van de foto had ik de kaart van 8GB in slot B (het 2e slot dus)
       
      Ik vroeg me af of iemand me zou kunnen helpen met dit probleem,
      Alvast bedankt voor de hulp!
       
      (plaatje even gedraaid, Passer)
       
       
×
×
  • Nieuwe aanmaken...