Ga naar inhoud

Aanbevolen berichten

Hallo allemaal, ik ben in het bezit van een Fujitsu Siemens Celsius w530 met het probleem dat ik alleen via VGA videosignaal krijg.
Ik maak geen gebruik van een videokaart maar van onboard video (Intel HD 4600).
Achterop vindt ik drie aansluitingen, te weten; 1x VGA 1x DVI en 1x Displayport.
Volgens de handleiding kan ik gebruik maken van een van deze 3 poorten. Alleen werkt alleen de VGA aansluiting, terwijl ik toch graag digitaal kijk ipv analoog.
Als ik een displaypoort kabel gebruik of de DVI krijg ik GEEN beeld. De computer start op, geeft 3 BEEPS en geen beeld.
Ik gebruik het systeem al enkele maanden en alles werkt naar behoren. Het scherm (IIyama E1900S) werkt goed, is al eens eerder via DVI aansluiting gebruikt (ander systeem).
RAM geheugen is in orde (gecontroleerd).
In het verleden ook een aparte videokaart gebruikt, zelfde euvel, 3 BEEPS, geen beeld.
Aangezien ik geen gamer ben maar toch graag video kijk wil ik toch op zijn minst digitaal kunnen kijken via DVI of Displaypoort.
In de BIOS zit een logboek dat vermeld, op de tijden dat ik een DVI of DP kabel gebruik; "LOCAL CONSOLE COMPONENT WAS NOT DETECTED", op google niets hierover te vinden.
Ook al eens geprobeerd de onboard graphics te verwijderen en opnieuw te installeren, geen oplossing.
Laatste drivers geinstalleerd, laatste versie BIOS geinstalleerd.
Iemand enig idee?

Link naar bericht
Delen op andere sites

  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      39.842
    • Meeste online
      1.765

    Nieuwste lid
    JazzyJazz
    Registratiedatum
  • Gerelateerde inhoud

    • Door travor
      Beste,
       
      in onderstaande tabel vindt u de gegevens van mijn laptop.
       
      Ik vroeg me af of ik in dit geval 2 schermen kan aansluiten op de mini displayports en terwijl mijn laptop scherm nog gebruiken.
      Eventueel zelf nog een 3e scherm via hdmi aansluiten?
      ik heb dus 1 x hdmi en 2x mini displayport.
      Zijn er eventueel andere mogelijkheden?
       
      Alvast bedankt;

    • Door Grandaelus
      Hallo degene-wie-dit-leest
       
      Als ICTer zijnde ben ik graag aan het probleem oplossen en upgraden van systemen.
      Alleen loop ik tegen een probleempje aan met mijn laptop.
      Nergens op internet kan ik meer geldige informatie vinden over mogelijkheden van grafische upgrade van mijn laptop.
       
      Het gaat hier om de Packard Bell EasyNote LJ65 (LJ65-CU-014).
       
      Uiteraard heb ik al ondervonden dat het upgraden van RAM naar 8GB mogelijk was en ook volledig in gebruik wordt genomen door het systeem (zonder vertragingen).
      Ook heb ik ontdekt welke processoren op de socket passen en compatible zijn met het systeem en chipset (GM45).
       
      Één iemand op internet omschrijft BIOS problemen met de ATI Radeon HD6770M.
      Echter is dit ook al een lange tijd geleden, dus weet ik niet of iemand al oplossingen heeft ontdekt of gecreëerd.
      De laptop draagt tot hedendaags nogsteeds zijn HD4570M.
      Netjes kaartje voor zijn tijd, maar voor een ICTer is het in deze tijd een slakje geworden.
      Ik houd sowieso de koelpasta vers ieder jaar ongeveer, gezien oververhitting niet ver te zoeken is, vooral met de fabriekswaarde pasta.
      Er zitten nou eenmaal niet verkeerde onderdelen in en prestatie wekt nog altijd hitte op, ook in een samengeknepen PCtje als deze.
       
      Dus laat ik maar neerkomen met de conclusie, voor de ik-will-niet-alles-lezen lezers:
      - Wat is de hoogst/laatst compatible videokaart voor de LJ65-CU-014?
      - Dit betreft elk mogelijk merk, fabrikant en type, zolang het gaat om nette prestaties.
       
      MVG
      Sytse
    • Door tolhansen
      Hallo,
       
      Ik heb sinds kort een probleem als ik vanaf een willekeurige internetpagina in Google Chrome een video wil afspelen. Tijdens het afspelen hoor ik wel geluid maar zie geen beeld, het scherm blijft zwart. Als ik via You  Tube in Google Chrome een video probeer af te spelen is dat geen probleem. 
       
      CCleaner vind geen probleem, opnieuw opstarten of de oplossingen die Google biedt zoals resetten leveren niets op.
       
      Als ik hetzellfde probeer te doen via Edge lukt het wel al ziet bij sommige sites het beeld er vreemd uit, (een kwart van het scherm linksboven gevuld tijdens het afspelen van de video)
       
      Voor zover ik weet zijn er kort voor het probleem geen updates van windows geweest.
       
      Ik heb een Tosiba Satellite met Windows 10
       
      Mvg
    • Door carambole
      Die van mij Filmora is meteen 1/2 speed naar beneden ,de afspeelsnelheid van de video of een geselecteerd gedeelte video met L & R een splitsing.
      Ik probeer een zanger synchroon te brengen met de audio. Sommige dagen kan ik dat met ca 60 stukjes video te vertragen ,3 uur werk maar een mooi resultaat.
      Ben al een halve dag Engels aan 't knauwen om zulk een video editor te zoeken .Open shot gaat in W10 maar is enkel in 64 bit.
    • Door Finnyfan
      Hallo allemaal,
       
      Momenteel zit er op mijn pc een FMS-59 poort waaraan een stekker is aangesloten met 2x vga.
      Nu had ik graag nieuwe schermen er op aangesloten. Nu heb ik eeb Fms-59 kabel met 2x display poort besteld, maar deze lijkt het niet te doen?
       
      Mijn vraag kan ik deze zomaar wisselen,
      zoja wat kan het probleem zijn?
       
      Alvast bedankt,
       
      Mvg,
       
      Finnyfan
×
×
  • Nieuwe aanmaken...