Ga naar inhoud

geen geluid op bepaalde websites


tomaatje
 Delen

Aanbevolen berichten

Een verzoek of iemand mij hierbij kan helpen.

 

Het geluid op mijn pc is in orde.

Enkel bij  bepaalde websites krijg ik geen geluid.

Op http://www.interglot.nl/woordenboek/es/nl/vertaal/pronunciacion zou ik graag het geluid erbij hebben.

Wanneer ik op het luidsprekertje klik, hoor ik echter niets, in geen enkele browser.

Ik stelde de vraag al aan de makers van deze site, maar ontving hierop geen antwoord.

 

Is iemand in staat om te achterhalen welke player ik hiervoor nodig heb ?

Of wat ik anders kan doen om het geluid te horen te krijgen ?

Ik gebruik Windows 10 en verschillende browsers, voornamelijk Chrome.

 

Bij voorbaat hartelijk dank.

 

Link naar reactie
Delen op andere sites


Op interglot heb ik zonet getest met twee verschillende systemen en browsers: er valt daar alvast geen geluid te rapen.

 

Voor feedback kan je hier en hier terecht, vraag om een antwoord in je uitleg en vul dan ook zeker je e-mailadres in.

 

"Bepaalde websites" : welke zijn er nog naast interglot ?

Link naar reactie
Delen op andere sites

Bedankt om dit te testen en te bevestigen dat je hetzelfde ervaart als ikzelf.

Dit heeft dan alvast niets met mijn pc te maken.

Ik probeer nogmaals de sitebouwer te contacteren, 

Indien ik een antwoord krijg, dan meld ik dit hier.

 

De andere zijn gelijkaardige sites die ik voor mijn studie raadpleeg.

Jouw vraag deed me eraan denken dat ik hier vroeger al eens een vraag over gesteld had: http://www.pc-helpforum.be/topic/59717-windows-10-browsers-quicktime-plugin/ 

Het zal wel weer het ontbreken van de quicktime plugin zijn die niet voor 64 bit computers beschikbaar is.

Daarvoor zal ik de toen voorgestelde methode opnieuw moeten uitvoeren.

 

Bedankt voor de hulp.

Link naar reactie
Delen op andere sites



Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      40.211
    • Meeste online
      1.765

    Nieuwste lid
    Danny Verloo
    Registratiedatum
  • Gerelateerde inhoud

    • Door pboyden
      Hallo,
       
      Ik gebruik een Lenovo Yoga 530 en een chromecast om mijn scherm te projecteren op een televisietoestel. Maar als ik mijn scherm en geluid deel, dan speelt het geluid zich ook af op mijn laptop met een versnelling van ongeveer 1 seconde. Dit is vrij storend. Hoe kan ik het geluid op mijn laptop uitschakelen en wel laten spelen op het televisiescherm? (Zoals eigenlijk een fysieke HMDI-kabel werkt, waarbij het geluid enkel op de televisie wordt afgespeeld).
       
      Alvast bedankt,
       
      Pieter 
    • Door LucasDMS
      Ik heb in zomer 2018 mijn eerst computer in elkaar gezet toen ik verschillende games begon te downloaden en te spelen kwam ik er achter dat bij verschillende spellen ik de voice chat niet kon horen of gebruiken bij games zoals: csgo en league of legends werk mijn microfoon perfect zonder enige problemen maar bij andere games zoals rainbow six siege en overwatch kan ik mijn teamgenoten niet horen of mee praten ik heb meerde oplossingen gezocht maar geen een heeft gewerkt vreemd genoeg als ik mijn headset in mijn hoofd beeldscherm steek kan ik opeens de voice chat zonder moeite gebruiken ik vroeg me af of een van jullie mij kon helpen alvast bedankt.
    • Door Mike9090
      Normaal als je een koptelefoon in je pc doet komt er bij geluid dat je speakers of koptelefoon kan gebruiken en per apparaat je geluidsniveau kan aanpassen. Bij mij staat er geen koptelefoon als ik mijn koptelefoon aansluit maar het geluid speelt wel door de koptelefoon. Als ik mijn geluid op 0 zet en dan mijn koptelefoon er in doe blijft hij op 0 en moet ik hem naar 100 zetten en als ik hem er uit haal weer naar 0 omdat ik mijn speakers niet wil gebruiken. 
    • Door hpPhilip
      Hallo iedereen,
      sinds een dikke week heb ik problemen met de tekst die, al dan niet, verschijnt op mijn scherm tijdens het gebruik van internet (browser?).
      Bij gewone programma's (word, excel, verkenner, enz.) heb ik dat probleem niet.
      In de bijlage kunnen jullie zien wat mijn probleem is.
      Alvast bedankt voor jullie, hopelijk nuttige, feedback.
      Mvg Philip
      Schermproblemen.docx
    • Door Mike9090
      Ik had al eerder dit probleem en toen had ik ook een post gemaakt en toen moest ik naar apparaatbeheer en dan mijn geluidsapparaten verwijderen. Dan als ik mijn laptop opnieuw opstartte had ik weer geluid omdat hij die apparaten opnieuw installeerde. Ik heb dit nu al 10 keer gedaan maar het werkt niet meer. In mijn volume mixer staat alles op honderd en niks is gemute. Het groene balkje voor het geluid komt ook helemaal omhoog maar ik hoor niks. 
×
×
  • Nieuwe aanmaken...