Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


JanCl

PC werkt nog steeds traag na herstel na virus

    Aanbevolen berichten

    Dag,

     

    Een paar dagen geleden haalde ik een virus binnen op mijn computer na het downloaden van een bestand en het openen er van. 

    Heel de pc liep vast, allerlei programma's installeerden automatisch en allerlei kaders kwamen open op het scherm. 

    De IT-man heeft het probleem (zo goed als volledig) kunnen oplossen lijkt het. De pc werkt terug normaal op het eerste zicht en ik vind geen vreemde programma's of dergelijke meer terug. 

    Maar het lijkt mij dat de pc sindsdien een stuk trager werkt, vooral het tekenprogramma Vectorworks werkt een stuk trager volgens mij. Ik heb reeds geprobeerd dit te verwijderen en te herinstalleren, maar zonder verbetering. Kan er nog iets achter gebleven zijn van het virus die dit veroorzaakt?

     

    Een snelle scan met MBAM heeft 0 gedetecteerde objecten. 

    ADW Cleaner maakt een scan en vind een 15-tal resultaten, maar als ik die wil verwijderen loopt ADW en de pc volledig vast (heb een hard reset moeten doen).

    HiJack This heeft ook een foutmelding, zie bijlage. In bijlage ook het logje van HJT.

     

    Alvast bedankt voor jullie advies!

     

     

     

    hijackthis.log

    HJT_foutmelding.png

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    0

    Probleem lag blijkbaar aan het antivirusprogramma die nu op de pc stond.

    De IT-man heeft het ondertussen kunnen oplossen.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Gast
    Dit topic is nu gesloten voor nieuwe reacties.

    • Welkom op PC Helpforum

    • Leden statistieken

      • Aantal leden
        39.247
      • Meeste online
        1.622

      Nieuwste lid
      johangt
      Registratiedatum
    • Gerelateerde inhoud

      • Door filip van temse
        goede middag,
        Ik heb al enkele uurtjes gezocht maar het lukt niet.
        Na defect van mijn ssd heb ik deze vervangen .
        Het lukt mij echter niet om windows 10 opnieuw te installeren.
        -De eerste poging gaf onmiddellijk aan dat de drivers ontbraken, maar deze zijn nergens te vinden.
        Het is een xpg sx8200 pro van 512 G
        De installatie wou gewoon niet starten.
        -Na wat aanpassingen in de bios startte de istalatie wel maar liep ze al snel vast, ontbrekende bestanden op 23percent
        msiz370-A pro
        seag 2TB st2000DM006
        intel core i5-8400
        windows home (memory stick)
         
         
         














      • Door Mike9090
        Normaal als je een koptelefoon in je pc doet komt er bij geluid dat je speakers of koptelefoon kan gebruiken en per apparaat je geluidsniveau kan aanpassen. Bij mij staat er geen koptelefoon als ik mijn koptelefoon aansluit maar het geluid speelt wel door de koptelefoon. Als ik mijn geluid op 0 zet en dan mijn koptelefoon er in doe blijft hij op 0 en moet ik hem naar 100 zetten en als ik hem er uit haal weer naar 0 omdat ik mijn speakers niet wil gebruiken. 
      • Door Mike9090
        Ik krijg soms uit het niets meldingen dat mijn windows 10 licensie binnenkort verloopt maar ik weet niet hoe ik het moet verlangen. Dit zie ik dan elke keer. Als ik op ga naar instellingen druk zie ik niks waar ik het kan verlengen.

      • Door Mike9090
        Als ik de verkenner open opent hij op de bovenste helft van het scherm. Als ik op de windows knop druk en ik typ iets in om te zoeken staat dat menu boven aan. Verschillende spellen en andere programmas die ik open staan op de bovenste helft van mijn scherm. Ik heb dit probleem alleen niet met chrome maar met de rest van mijn programmas heb ik het wel.
      • Door Mike9090
        Ik had al eerder dit probleem en toen had ik ook een post gemaakt en toen moest ik naar apparaatbeheer en dan mijn geluidsapparaten verwijderen. Dan als ik mijn laptop opnieuw opstartte had ik weer geluid omdat hij die apparaten opnieuw installeerde. Ik heb dit nu al 10 keer gedaan maar het werkt niet meer. In mijn volume mixer staat alles op honderd en niks is gemute. Het groene balkje voor het geluid komt ook helemaal omhoog maar ik hoor niks. 
    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.