Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


dagmaar

PASSWORD BIOS HDD? Toshiba RADIUS 11 CLW-c-108

    Aanbevolen berichten

    Bij het opstarten krijg ik steeds de vraag naar een PASSWORD. Nooit gaf ik een paswoord in.
    Ik koppelde de batterij en ook de bios batterij (CMOS) los om op die manier een reset door te voeren. Ik heb ongeveer 12 uren gewacht. Zonder resultaat echter.
    Is er mogelijk een technisch (hardware) probleem? Iemand nog een suggestie?

    veel dank ;-)

    WP_20170914_002.jpg

    Deel dit bericht


    Link naar bericht
    Delen op andere sites


    • Welkom op PC Helpforum

    • Leden statistieken

      • Aantal leden
        39.196
      • Meeste online
        1.622

      Nieuwste lid
      Pascal Wagener
      Registratiedatum
    • Gerelateerde inhoud

      • Door RoMuLaN
        Ik gebruik Windows 10 als besturingssysteem.
        Sinds enkele dagen ervaar ik bij het opstarten van de browser Microsoft Edge problemen. In plaats van de homepage (msn) te laden met daarop de meest recent gebruikte apps, laadt er een blanco scherm en als ik dan zelf websites invoer, dan moet ik daar altijd bevestigen voor cookiesinstellingen, worden paswoorden (voorbeeld facebook, YouTube, Steam,...) niet onthouden, en alle pagina's laden zeer traag, en de hulppagina's van microsoft blijven wit staan.
         
        Ik heb het volgende al geprobeerd:
        - heropstarten
        - apart gezette tabbladen verwijderd
        - verwijderen van cache, cookies, trackers
        - herstel en herinitialisatie
        - antivirus laten lopen
        - updates W10 laten lopen

        Niets lijkt te werken. Zijn er nog mensen die deze problemen hebben ontmoet, en wat is jullie oplossing geweest?
      • Door Ruud163
        Geachte,
        Mijn pc start niet meer op. Ik krijg steeds het leuke foutberichtje: "Reboot and Select proper Boot device or Insert Boot media in Selected Boot device and press a key".
        Ik kan wel nog in de BIOS geraken. Mijn HD wordt wel nog gedetecteerd zoals het CD-Rom station en het Floppy-Diskstation.
        Ik kan ook nog een DVD van bvb een Linux-Mint distributie  inbrengen, en hij laadt die volledig en zonder problemen op.
        Ik ben naar de website van ASRock gegaan (is het merk van mijn Moederbord). Zie https://www.asrock.com/MB/Intel/775i65G/index.nl.asp#BIOS.
        Ik heb het batterijtje van het moederbord al vervangen door een nieuwe, maar dit leek niet het probleem te zijn.
        Volgens ASRock moet ik de volgende instructies volgen : zie: https://www.asrock.com/support/BIOSIG.nl.asp?cat=DOS.
        Ik heb een oude Windows-XP-opstartdiskette gebruikt om in MS-DOS te geraken wat gelukt is.
        Daarna heb ik de 2 bestanden via de website van Asrock gedownload en geünzipt.
        Na het booten van mijn pc via de windows-XP opstartdiskette, heb ik de diskette eruit gehaald en vervangen door een andere waar de 2 geünzipte bestanden opstaan van asrock.
        Tot zover geraak ik, maar als ik na de A:\ prompt invoer : "ASRflash.exe 75i65G_3.30" dan verschijnt steeds het foutberichtje: Bad Command or File Directory.
         
        Als ik 'DIR' in tik krijg ik:
        A:\ > dir
          Volume in drive A has no label
          Volume Serial Number is 14F9-FAA1
          Directory of A:\
            775I65~1   30     <DIR>             02/12/2009   15:15
               0 file(s)                                        0 bytes
               1 dir(s)                                         567296 bytes free
        (hier staat wel 775I65~1 en niet 75i65 ?????)
        Misschien is de BIOS niet de oorzaak van het opstarten, maar aangezien er al een oude versie op staat, en dat  hij de foutmelding: "CMOS Settings Wrong" bij het opstartscherm geeft, vermoed ik dat het updaten toch geen kwaad kan.
        Als dat ook niet zou helpen, dan is de HD misschien defect.
         
        Kan iemand mij zeggen hoe ik die programmaatjes op de disketten kan doen werken a.u.b.?
         
        Alvast bedankt op voorhand voor de moeite.
      • Door Robbe Delarbre
        Hallo
         
        Ik heb een tijdje geleden mijn eerste computer gebouwd. Ik heb een bluetooth toetsenbord dat ik wil gebruiken en dit werkt perfect in windows. 
        Maar als ik de pc opstart dan krijg ik eerst een error 'NO KEYBOARD DETECTED' omdat bluetooth dan nog niet werkt. Mijn toetsenbord hoeft niet te werken in de BIOS ik weet dat dit niet mogelijk is, hier heb ik een ander toetsenbord voor. Maar ik hoef niet telkens die error te zien want hierdoor start mijn computer trager op en dit is gewoon niet mooi. Weet er iemand hoe ik deze error kan afzetten of omzijlen. Ik kan mijn ander bedraad toetsenbord aan de computer hangen en dan is de error weg maar ik laat dat toetsenbord liever in de kast liggen.
         
        Hopelijk kan iemand mij helpen. Alvast bedankt.
      • Door Marijke Krekels
        Ik heb een nieuwe pc succesvol gebouwd en geïnstalleerd. Laatste stap was mijn twee HDD's uit mijn oude pc halen en in mijn nieuwe pc bouwen. Deze HDD's stonden in oude pc in RAID-1. 
        Mijn nieuwe pc ziet de schijven niet in windows verkenner, maar wel in schijfbeheer, echter is deze gehele schijf als 'niet-toegewezen ruimte'. 

        Vervolgens heb ik de HDD's uit nieuwe pc gehaald en weer in oude pc gekoppeld, zodat ik back-up kan maken van de twee HDD's op externe harde schijf. Maar nu komt het probleem, de twee HDD's zijn ook in mijn oude pc niet meer zichtbaar in windows, alleen in schijfbeheer met dezelfde 'niet-toegewezen ruimte'.

        Ik heb tig berichten op fora gelezen, wat de oplossing kan zijn, maar helaas zonder resultaat. Overal lees ik dat ik de schijf gewoon zou moeten kunnen lezen (zelfs 1 van de 2 schijven aangezien ze volledig gespiegeld waren RAID1). Ik heb alle SATA-poorten geprobeerd, de Marvell SATA controller doet het goed, de BIOS staat goed ingesteld. (in de intel rapid storage technology staat dat de twee schijven non-raid disks zijn, ik kan hier kiezen voor recovery volume options, maar ik durf deze niet te kiezen, bang voor dataverlies).

        Specs oude pc en HDD:
        Windows 7 (OS)
        2x Seagate Barracuda Green 2tb (HDD)
        Gigabyte GA-Z68XP-UD3P (moederbord)
        Corsair TWIN3X4096 (geheugen)
        Intel Core i5 2500K (processor)
        Crucial RealSSD C300 128gb (SSD)

        Dat ik de twee schijven niet in dezelfde RAID1 kan bouwen in mijn nieuwe pc maakt me even niet uit, het enige wat nu van belang is, hoe ik mijn data van de HDD kan kopiëren (zodat ik daarna de twee schijven schoon kan installeren op mijn nieuwe pc).

        Misschien overbodig te noemen, maar ik heb behalve afkoppelen en aankoppelen van de sata-kabels helemaal niets met de schijven gedaan in BIOS of OS).
         
        Als bijlage afbeeldingen van de SMART van beide schijven.


      • Door Extremebuddy
        Mijn laptop heeft ssd. Ik wou windows opnieuw installeren, maar wou schijf niet nemen om te installeren. Dan via online opzoeken zag ik dat je via opdrachtpromp naar diskpart. Schijf moest cleanen, formatteren en naar c noemen. Deed ik en dan opnieuw proberen installeren. Maar dan liep het mis want ik krijg enkel nog startscherm asus te zien en na paar seconden gaat hij in loop en start opnieuw en opnieuw. Ik kan zelfs niet meer in bios. Zou het kunnen dat ik mijn bios verwijderd heb?? Graag ideeen en oplossingen. 
    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.