Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Vriendelijk verzoek: whitelist www.pc-helpforum.be in je adblocker.

Beste bezoeker. Je ziet deze tekst omdat een adblocker, plugin of andere software onze advertenties blokkeert. PC Helpforum helpt jaarlijks gratis duizenden mensen met computerproblemen. Deze website en server kunnen we enkel onderhouden dankzij de inkomsten uit advertenties. Vandaar een vriendelijk verzoek: whitelist onze site zodat we jullie gratis verder kunnen helpen. Klik hier om te lezen waarom en hoe je kunt whitelisten.



Mrpurple

No signal monitor. Pc draait wel.

    Aanbevolen berichten


  • Topicstarter
  •    0

    Net ook een andere monitor getest, geeft hetzelfde effect.

    Op de DVI-VGA uitgangen van het moederbord is er helemaal geen signaal.

     

    Foutcode die ik in Windows vond was 41 - power kernel.

     

    Vandaag na eerste opstart: geen signaal na 45 minuten.

    Direct erna weer opgestart: geen signaal na 8 minuten.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×