Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Vriendelijk verzoek: whitelist www.pc-helpforum.be in je adblocker.

Beste bezoeker. Je ziet deze tekst omdat een adblocker, plugin of andere software onze advertenties blokkeert. PC Helpforum helpt jaarlijks gratis duizenden mensen met computerproblemen. Deze website en server kunnen we enkel onderhouden dankzij de inkomsten uit advertenties. Vandaar een vriendelijk verzoek: whitelist onze site zodat we jullie gratis verder kunnen helpen. Klik hier om te lezen waarom en hoe je kunt whitelisten.



spookie2005

USB 3.0 hub werkt niet meer

Aanbevolen berichten

Hallo

 

Of laat ik het misschien beter verwoorden: Er worden geen USB schijven meer weergegeven die aangesloten zijn op die USB hub via bepaalde USB 3.0 poorten. Wat moet ik allemaal controleren? Wat kan ik allemaal doen?

 

Alvast bedankt!

Deel dit bericht


Link naar bericht
Delen op andere sites

Kan je het merk en model van die usb hub eens opgeven?

Heeft de hub een eigen stroomvoorziening?

De hub, heeft die usb 2 of usb 3 poorten?

De usb 3 poorten herken je aan de blauwe kleur.

De usb stekker waarmee de hub is aangesloten op de pcof laptop, is dat usb 2 of usb 3?

De usb poort van de pc of laptop waarop de hub is aangesloten, is dat usb 2 of usb 3?

De usb schijven die worden aangesloten, zijn die usb 2 of usb 3?

Als je de schijven rechtstreeks op de pc of laptop  aansluit, worden ze dan herkend?

 

Het zijn een boel vragen maar de antwoorden kunnen ons wel op weg zetten naar een oplossing.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • Topicstarter
  •    1

    Bedankt!

     

    Voor de info wordt gezorgd.

     

    Heeft de hub een eigen stroomvoorziening?

    De hub, heeft die usb 2 of usb 3 poorten? usb3

    De usb 3 poorten herken je aan de blauwe kleur.

    De usb stekker waarmee de hub is aangesloten op de pcof laptop, is dat usb 2 of usb 3? usb3

    De usb poort van de pc of laptop waarop de hub is aangesloten, is dat usb 2 of usb 3? usb3

    De usb schijven die worden aangesloten, zijn die usb 2 of usb 3? usb3

     

    De andere vragen zal ik morgen eens testen, ik ben namelijk momenteel ergens anders.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    @spookie2005

     

    Onze medewerker Kweezie Wabbit is - door technische problemen met zijn internetverbinding - even buiten strijd. Zodra deze problemen door zijn provider zijn opgelost, neemt hij onmiddellijk dit onderwerp weer op. Even geduld a.u.b.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    1

    TP Link - UH700

     

    Enkele schijven al getest en die werken als ik ze gewoon aansluit. Soms geeft de hub contact en dan valt alles weg. Dat ding is nog onder garantie: Terugsturen? Ik had er een USB 3.0 kabel aangesloten van 5M.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Je kan eens proberen van je drivers te vernieuwen:

        In apparatenbeheer zie je (onderaan) je verschillende usb-driver
        Voor elke usb-driver: kies telkens ‘installatie ongedaan maken’
        Daarna terug je computer opstarten en Windows gaat de driver opnieuw installeren.

     

    Ook kan je natuurlijk (als je er een hebt) eens een andere kabel te gebruiken. En een kabel van 5m is wel lang hé, is zo'n lengte echt nodig? (want hoe langer hoe meer weerstand en moeilijker de data-overdracht)

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    1

    Ondertussen had ik dat al gedaan: Deed ik de USB3.0 driver weg, moest ik wel herstarten want de muis en toetsenbord viel weg :-)

    Geen succes!

    Andere kabel ook geprobeerd ondertussen: 2M Ook niets.

    Andere HUB geprobeerd: Vindt ook geen schijven!

    De eerste hub terug aangesloten met de eerste kabel: Geeft "stroom" weer maar ziet de schijven niet.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    1

    Nu net verder opgekuist: Registerproblemen opgekuist - Tijdelijke internet bestanden en nog wat van die rommel en DAAR IS DE HUB WEER! Des te beter zou ik zeggen!

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Gast
    Dit topic is nu gesloten voor nieuwe reacties.

    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.