Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


sasin

Windows Spotlight werkt niet meer

Aanbevolen berichten

  • Topicstarter
  •    1

    Vraag: ik heb altijd begrepen dat de Windows Updates ervoor zorgen dat je de nieuwste versie op je pc hebt.

    Is het normaal dat je dat handmatig moet doen?

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Alles zit tegen bij jou, sasin...

     

    Over SyncBackFree: ik ken het programma zelf niet, maar het kan zijn dat je een taak heb aangemaakt, waardoor SyncBackFree automatisch opstart met Windows, dus als je de pc aanzet.

    Klik met de rechter muisknop op een lege plek in de taakbalk, en kies dan Taakbeheer. Klik in Taakbeheer op het tabblad Opstarten. Staat SyncBack Free in die lijst met opstarters? Schakel hem daar dan uit. Start daarna je computer opnieuw op. Daarna zou je SyncBack Free wel moeten kunnen verwijderen en daarna ook opnieuw installeren.

     

    Over Windows Update. Ja, normaal zorgt Windows Update ervoor dat je de nieuwste versie van Windows 10 krijgt aangeboden. Maar niet alles loopt niet meer normaal op jouw computer.

    Klik op Start > Instellingen > Bijwerken en beveiliging > Klik op Naar updates zoeken.

    Laat hem even zoeken... Wat is het resultaat? Wat krijg je dan te zien? Staat er dan: "Uw pc is bijgewerkt", met datum en tijd van dat moment of staat er wat anders?

    Bij sommige computers stond daar tot voor kort zoiets als: "Uw computer is nog niet geschikt voor Windows 1903". Controleer of jij dat ziet.

    Als er veel informatie staat kun je daar een print screen van maken.

     

    Klik in dat venster daarna ook eens op 'Geschiedenis van updates weergeven'. Wanneer kreeg je de laatste update? Zijn de laatste updates allemaal geslaagd of zijn die mislukt?

    aangepast door porrelaar

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    1

    Inmiddels staat de 1903-versie op mijn pc. (en de backup is uiteindelijk gelukt).

     

    Opvallend is dat het vakje met vergrootglas nu wit is ipv zwart en veeeeel groter, en het doorlinken op internet gaat heeeeel erg traag!

    Bv. om op het helpforum te komen, kost ongeveer 3 minuten!

    Dit is beslist geen verbetering....:-(

     

    Bij Spotlight, waar het tenslotte allemaal om begonnen is, zie ik geen verandering.

    Hoe kan ik testen of het nu wel werkt?

     

    Zojuist 20 minuten nodig gehad om met jullie verbinding te krijgen......

    Google Chrome werkt niet: linkt niet meer door (IE geprobeerd: zelfde probleem).

     

    ook het  versturen van deze tekst lukt niet.....

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    9 minuten geleden, sasin zei:

    Inmiddels staat de 1903-versie op mijn pc. (en de backup is uiteindelijk gelukt).

    Dat klinkt op zich goed.

    3 minuten geleden, sasin zei:

    Opvallend is dat het vakje met vergrootglas nu wit is ipv zwart en veeeeel groter

     

    Dat hoort bij versie 1903, maar als je liever alleen het pictogram met het vergrootglas ziet, dan kun je dat zelf zo instellen:

    Klik met de rechter muisknop op een lege plek in de taakbalk. Het contextmenu opent dan.

    Beweeg je muispijl naar Zoeken in dat contextmenu. Er klapt dan een submenu open.

    Bij jou staat er nu een vinkje voor 'Zoekvak weergeven'.

    Klik in plaats daarvan op 'Zoekpictogram weergeven'.

    Daarna heb je niet zo'n groot zoekvak meer, maar enkel het vergrootglas zoals vroeger:

    image.png.18d9c3329806f6be4e5242c268668667.png

     

    Klikken op een link in een e-mail lukt nu niet? Kijk dan of de juiste browser nog als standaardbrowser is ingesteld:

    Klik op Start > Instellingen > Apps

    Klik in de linker kolom op Standaard-apps

    Kijk dan in het rechter paneel wat er staat onder Webbrowser. Staat daar niet je favoriete browser, klik dan op de browser die daar staat. Daarna verschijnt een lijst met de browsers die op jouw pc geïnstalleerd zijn. Kies uit die lijst je favoriete browser.

    Start daarna voor de zekerheid je pc opnieuw op.

    En probeer dan of klikken op een link in een e-mail weer de juiste browser doet openen.

     

    Vlak nadat een nieuwe versie van Windows 10 geïnstalleerd is, kunnen op de achtergrond nog allerlei onderhoudstaken uitgevoerd worden door Windows. Dat kan zorgen voor wat vertraging.

     

    19 minuten geleden, sasin zei:

    Bij Spotlight, waar het tenslotte allemaal om begonnen is, zie ik geen verandering.

    Hoe kan ik testen of het nu wel werkt?

    Druk op je toetsenbord op Windowstoets+L. Die toetsencombinatie zorgt ervoor dat de computer vergrendeld wordt.

    Je krijgt dan dus het vergrendelingsscherm te zien.

    Krijg jij dan een foto die je nog niet eerder gezien hebt?

    Staat er rechtsboven de vraag: Vind u deze foto leuk? Kies dan (indien mogelijk) Niet leuk. Wanneer je voor Niet leuk kiest en daarna elders op het scherm klikt, dan hoor je direct een andere afbeelding te krijgen.

     

    24 minuten geleden, sasin zei:

    Zojuist 20 minuten nodig gehad om met jullie verbinding te krijgen

    Dat is onaanvaardbaar lang. Dit computerforum is wat trager dan andere computerforums, maar na maximaal 20 seconden zou dit forum toch geopend moeten zijn.

    Probeer het volgende: laat de computer nog circa 3 kwartier aan staan, maar doe zelf niets op de computer. Op die manier kan Windows rustig de nodige controle- en onderhoudstaken automatisch uitvoeren op de achtergrond.

    Na die 3 kwartier moet je de computer opnieuw opstarten. Dat doe je bij Windows 10 niet door de computer uit te zetten en even later weer aan te zetten, maar door te klikken op Start > Aan/uit > Opnieuw opstarten. Alleen dan maakt Windows 10 weer echt een nieuwe start.

     

    image.png.1627b72a05c7c5b33bf51ec5d92b2425.png

     

    28 minuten geleden, sasin zei:

    ook het  versturen van deze tekst lukt niet.....

    Dat is in ieder geval uiteindelijk wel gelukt...

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    1

    Alles gedaan zoals boven beschreven.

    Webbrowser staat goed ingesteld (Google Chrome).

    3 kwartier gewacht.

    Vakje vergrootglas is ok.

    Spotlight laat maar 1 afbeelding zien en die is wazig.

    Met doorlinken bedoel ik: ik open Google Chrome, typ bv. pchelpforum.be in, moet eindeloos wachten (draaiend rondje),

    na lang komt de site, moet inloggen, weer eindeloos wachten, ga naar het juiste onderwerp, weer eindeloos wachten,

    tenslotte naar pagina 4, en weer eindeloos wachten.

    Op andere sites idem.

    Als ik op reactie toevoegen klik, dus dit bericht wil versturen, weer hetzelfde wachten.

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    1 uur terug, sasin zei:

    Vakje vergrootglas is ok.

    Dan is dat nu opgelost.

     

    1 uur terug, sasin zei:

    Spotlight laat maar 1 afbeelding zien en die is wazig.

    Als Spotlight nog steeds dezelfde afbeelding laat zien, dan is dat niet goed.

    Dat de afbeelding wazig is, is iets nieuws in versie 1903 van Windows 10. Microsoft heeft dat expres gedaan zodat je je kunt concentreren op het inlogvenster dat wel scherp is.

    Je kunt wel zelf dat wazige uitschakelen, zodat je de foto van het aanmeldscherm/vergrendelscherm weer scherp ziet. Dat heb ik ook gedaan, want ik wil kunnen genieten van die Spotlight afbeeldingen.

    Gebruik daarvoor deze handleiding van Menno Schoone:

    Transparant aanmeldvenster
    Tot ongenoegen van velen wordt het aanmeldvenster van het gebruikersaccount na installatie van de Mei 2019 Update transparant weergegeven: in plaats van een mooie scherpe foto wordt nu een vervaagde foto op de achtergrond getoond. Dit is te herstellen via Instellingen, onderdeel Persoonlijke instellingen, sub Kleuren, schakel de optie Transparantie-effecten uit (hiermee wordt tevens de transparantie van Start, de taakbalk en het actiecentrum uitgeschakeld). Stond deze optie al uit en is het scherm nog steeds onscherp? Zet hem dan aan en weer uit.

     

    Je browser Chrome lijkt nu niet lekker te werken. Hoe werkt bij jou de browser Edge?

    Ga eens met de browser Edge naar deze website: https://www.speedtest.net/nl

    Wacht even totdat een server gevonden is en klik dan op de grote knop Ga.

    Achtereenvolgens worden de ping, de downloadsnelheid en de uploadsnelheid gemeten.

    Als die metingen klaar zijn, klik je op de eerste knop achter Deel

    Je kopieert daarna de link die onder Forum staat:

    image.png.f55333397d7cc5628c690300ecb8c5f5.png

    Die link plak je op het forum in een volgende reactie.

    Dan krijgen wij te zien hoe snel jouw internetverbinding is. Een zeer trage internetverbinding zou het gedrag dat jij beschreef kunnen verklaren.

    Ik heb die test net zelf ook gedaan. Hieronder het  resultaat van de door mij geplakte link van de Speedtest:

    8547315693.png

     

    1 uur geleden, sasin zei:

    Als ik op reactie toevoegen klik, dus dit bericht wil versturen, weer hetzelfde wachten.

    Misschien duurde het wachten jou te lang en heb je daarom nog eens geklikt op Reactie toevoegen.

    Daardoor werd het ene bericht van jou maar liefst 4 keer geplaatst en het tweede bericht twee keer.

     

    Dat je niet blij bent met de veranderingen begrijp ik heel goed. Je kon niet eeuwig doorgaan met versie 1809 van Windows 10, omdat je dan vanaf 12 november geen updates meer zou krijgen. Nu ben je er in geslaagd om versie 1903 erop te zetten, maar je computer werkt nog niet naar wens. Dat is balen!

     

    1 uur geleden, sasin zei:

    Ik krijg ook geen mail als er een reactie is geplaatst - is dat normaal?

    Nee, dat is niet normaal. Kreeg je die e-mails wel voordat je de upgrade naar versie 1903 uitvoerde?

    Jij bent geabonneerd op dit topic. Standaard krijg je dan een notificatiemail wanneer iemand gereageerd heeft. Wil je die notificatiemails niet ontvangen, dan moet je daar moeite voor doen: je moet dat dan wijzigen in je Accountinstellingen > Meldingsinstellingen.

    Ik ga ervanuit dat jij dat niet gedaan hebt.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    1

    Test gedaan: ik zie dan dit:

     

    8549099407.png

     

    Nee, voor de upgrade naar versie 1903 kreeg ik ook geen notificatiemails. Ik heb niets gewijzigd in Meldingsinstellingen.

    Speedtest.PNG

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    Dit is een verouderd onderwerp. Heb je een gelijkaardige vraag? Start dan een nieuw topic in dit forumonderdeel aub.

    Doe mee aan dit gesprek

    Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

    Gast
    Reageer op dit topic

    ×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

      Er zijn maximaal 75 emoji toegestaan.

    ×   Je link werd automatisch ingevoegd.   Tonen als normale link

    ×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

    ×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in


    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.