Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen.

Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


Wiffer

[WL-33] Wifi performance zakt in na enige tijd

Aanbevolen berichten

Mijn vraag

Hoi..

Ik heb vanaf de huiskamer.  een technicolor tg789bvn aangesloten, deze staat in DMZ.
Via de technicolor tg789bvn gaat hij verder naar een router van Netgear.   ( hier gaat hij bedraad naar toe )
Vanuit daar gaat hij naar een accespoint. WL33.

Mijn technicolor tg789bvn Wifi gebruik ik als gastnetwerk en mijn wifi van de WL33 gebruik ik als mijn eigen netwerk.

Nu het probleem:

De snelheid van de wifi van mijn WL33 is 1.3Mbps.
Terwijl de snelheid van mijn abbonement 20Mbps. 
Dit haalt ook mijn technicolor tg789bvn (gastnetwerk).

De technicolor tg789bvn en de sitecom WL33 staan 2,5 meter uit elkaar en gebruiken aparte kanalen.
Na reboot van de sitecom WL33 is de snelheid voor de duur van 1 minuut, 20Mbps.


Wat kan ik doen om dit te laten werken, hebben jullie advies?


Wat ik al gevonden of geprobeerd heb

Ik heb via google gezocht. Ik heb op het forum van de provider gezocht, de vraag gesteld. 
Beide apparaten op verschillende kanalen afgesteld.
Bezig geweest met een wifi anlayzer met de smartphone.


de snelheid bekabeld via Netgear is +- 20 mb/s ( dit is gewoon goed, dit is ook de snelheid van het abbonnement )
Dit haalt ook mijn technicolor tg789bvn (gastnetwerk). Dus +-20mb/s
Alleen bij de sitcom gaat het mis na 1 min. en op de andere apperaten blijft de snelheid goed.
Dus ook bekabeld.
Ik gebruik kanalen 1 en 11
met een wifi anlayzer met de smartphone zie je duidelijk dat deze kanalen uit elkaar liggen.


sitecom WL33

Het is dit accespoint  

https://www.ebay.co.uk/p/...N-Router-WL-330/127237724

 



mijn aansluiting van internet zit in de huiskamer ( beneden. ).  en daar zit rechtstreeks het modem van provider, een technicolor tg789bvn aangesloten, deze staat in DMZ.
Het WIFI signaal wat uit dit modem komt wil ik gebruiken voor gastnetwerk, of Wifisignaal voor gasten.

Ook in die zelfde kamer staat mijn sitcomWL33 , mijn eigen netwerk
Op deze manier kunnen gasten niet op mijn netwerk ( en dit is echt gescheiden )
moden van de provider kan ik niet verplaatsen omdat deze zo dicht mogelijk bij het aansluitpunt moet zitten.en dat zit in de kamer.

Voor alle duidelijkheid  
uit de Netgear router komt geen Wifi signaal ( de router heeft ook de mogelijkheid niet om dit in te stellen.
Dit is geen probleem voor mij.

 

 


Alvast bedankt voor de moeite

 

 

 

 


 

Deel dit bericht


Link naar bericht
Delen op andere sites

Geplaatst: (aangepast)

A.u.B.  DMZ open zetten.

Dat mag je juist absoluut niet doen.

Dat wil zeggen dat ieder hacker vlot bij jou binnen kan.

 

Als netgear geen wifi heeft dan moet je die gewoon weggooien want dat is zinloos om zoveel stroom te verbruiken.

Gebruik gewoon een switch (klik)  ---> amper 2 wattt verbruikt en stabiel.

 

Sitecom WL33 ---> weggooien ----> niks waard. (ik ken die toestel)

Koop gewoon deze access-point (klik)  ----> verbruikt heel weinig en toch zeer sterk signaal

Dan heb je meer dan voldoende wifi voor hele huis tenzij je in een heel groot huis woont.

Voordeel: 2.4 + 5.0 Ghz signaal want de laatste kan je zeer snel downloaden.

 

Signaal 11 en 12 moet je oppassen want sommige toestel werken niet op die kanalen.

 

Abonnement van 20 MB/s betekend niet dat je in uw netwerk ook zo moet denken.

Dat is gewoon uw download snelheid.

Maar 20 MB/s is tegenwoordig ook zeer langzaam.

 

Wat uw router van uw provider betreft: dat is echt ouderwets.

Vraag een nieuwe die veel sneller is.

 

Nota: als je een router toevoegt bovenop uw hoofdrouter van uw provider moet je vooraf bepalen welke router actief is.

Slechts 1 kan actief zijn en in principe is dat uw hoofdrouter van uw provider en al de rest moet je DHCP uitzetten.

 

Als je echt moet een poort open zetten dan enkel die poort dat nodig is.

Tegenwoordig zal je dat heel zelden moeten doen.

Nooit DMZ

 

 

 

 

 

 

 

 

 

 

aangepast door stegisoft

Deel dit bericht


Link naar bericht
Delen op andere sites
  • Topicstarter
  •    0
    24 minuten geleden, stegisoft zei:

    Wat uw router van uw provider betreft: dat is echt ouderwets.

    Vraag een nieuwe die veel sneller is.

    Hoi. Stegisoft

     

    Dat is geprobeert  en niet gelukt provider zegt gewoon wij vinden hem goed genoeg , en verder niet zeuren .

    ik heeft mij ook veel tijd gekost om het werkent te krijgen .

     

    De hoofd Router is de netgear ,router van provider staat in DMZ  en hoeft niks te doen ,( en dat doet hij namelijk ook niet volgens mij )

    Ik wou eindelijk het modem/Router in Bridge  mode zetten , provider wou hier niet aan mee werken ,erg vervelend

     

    Dit werkt nu goed 

     

    behalve Wiffi van mijn eigen netwerk ( dat zakt in na 1 min ) 

     

    gaste wiffi van provider router is wel oké 

     

    Kan het zijn dat ondanks de kanalen gescheiden zijn ,  het Wiffi van gasten  de wiffi  snelheid. van mijn netwerk  naar  beneden haalt 

     

    rare is dat de sterkte oké is 

    en als je er kort bij gaat staan ( antennes )  nog steeds na die minute  de snelheid terug valt en blijft 

    ( dit weet ik niet voor 99.9% )

     

    alvast bedankt voor de moeite

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Je beschikt dus niet over een AP (Access Point) maar wel over een Range Extender, die WL33.

     

    Buiten de terechte opmerkingen van @stegisoft, weet dat een Range Extender je up/down snelheid vermindert met 1/2, dus jouw maximale snelheid (20 Mbps, dat al weinig is !), wordt nog eens beperkt tot 10 Mbps, wat zeer zuinig mager is. 

    De sterkte van de WL33 zijn signaal is hier ondergeschikt aan de transmissiesnelheid.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    0
    21 uren geleden, Wiffer zei:

    Via de technicolor tg789bvn gaat hij verder naar een router van Netgear.   ( hier gaat hij bedraad naar toe )
    Vanuit daar gaat hij naar een accespoint. WL33.

    Hoi .......

    boven staand is al beschreven dat WL33 bedraad is verbonden met de router ,

    Dus met een utp kabel. Cat 5. ( netwerkkabel ) 

     

    spacer.png

     

    je ziet ook de netwerk aansluiting zitten

     

    En ik heb ook beschreven dat bij reboot de snelheid wel oké is .

    alleen valt deze terug 

     

    en als dat een range exender wat dan zou hij altijd ( vanaf reboot  ) de halve snelheid geven 

     

    nog even dit je ziet het op de doos staan 

     

    Maar dit  is dit mogelijk

     

    Kan het zijn dat ondanks de kanalen gescheiden zijn ,  het Wiffi van gaste. ( Modem/Router van provider ). de wiffi  snelheid. van mijn netwerk  ( WL33. ). naar  beneden haalt 

     

    alvast bedank voor de moeite

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    WL33 is geen stabiele toestel.

    Ik heb het zelfs teruggegeven.

    Dan kocht ik een ander toestel en toen ging het perfect.

     

    Maar ondanks ik in een groot huis woon heb ik geleerd om zuinig te zijn met wifi signalen.

    Ik heb buiten in de tuin ook wifi en dat zonder enige toestel buiten.

    Het is een kwestie van op de juiste plaats te plaatsen.

     

    Ieder een eigen kanaal geven is gewoon nutteloos.

    Waarom zou je verschillende kanalen geven als je met 1 type kanaal ook kan doen.

    2.4 en 5.0 hebben wel ieder een eigen kanaal.

     

    Nota: als uw provider geen betere geef dan ga je beter naar een andere provider.

    De router van uw provider heeft geen 5.0 Ghz en dat is tegenwoordig de norm.

    Bovendien is dat amper 300 Mbps wifi

     

    Je hebt nu ADSL maar in Nederland is er al veel glasvezels en andere gewoon netwerk

    Bovendien kost abonnement tegenwoordig niet zoveel meer in Nederland.

    Kijk op deze pagina (klik) en vul uw postcode en huisnummer en laat het zoeken.

     

     

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Beste wiffer, je hebt dit probleem al op meerdere ander fora vermeld, zo bv. op Tweakers.com, unify-forum.nl, en gathering.tweakers.net

    En wel onder meerdere aliassen : hollander555, H.S.N, enz. 

     

    Dit is niet volgens de regels van dit forum.

     

    Ik vraag dan ook hierbij aan de mods om dit topic af te sluiten.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    Gast
    Dit topic is nu gesloten voor nieuwe reacties.

    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...