Ga naar inhoud

Aanbevolen berichten

@karel Heel erg bedankt. Geplaatste afbeeldingen en ingebedde video's zijn weer zichtbaar. 👍

 

@Passer Ik weet niet wat karel allemaal gedaan heeft, maar dit forum werkt nu weer prima met Firefox. Ook als ik uBlock Origin weer inschakel.

En ik zie bij uBlock onder de blauwe knop trouwens niets met een rood kruis erdoor. Daar vroeg jij toch naar? Dit is wat ik zie:

5f0f72a5bf06e-Ashampoo_Snap_2020.07.15_2

(Ik bekijk dat nu in Firefox, want voor Chrome gebruik ik een andere adblocker)

 

En als ik nu een reactie schrijf in dit topic en op de knop Voorbeeld klik, dan krijg ik ook binnen een paar seconden dat voorbeeld te zien. Soms zelfs binnen 1 seconde! Veel en veel sneller dus dan in de voorbije dagen. Ja, hier ben ik heel blij mee! Toppie!

Link naar bericht
Delen op andere sites

  • Reacties 29
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic

Beste reacties in dit topic

Populaire berichten

Proberen jullie het nog even? 

Aanvulling: het probleem dat nokiaprox liet zien doet zich bij mij voor in onderstaande situaties: 1. Op de startpagina 2. Dus ook wanneer ik een topic gelezen heb en daarna op Home klik

Aha, het probleem was al bekend. Bedankt voor je reactie, Passer!

Geplaatste afbeeldingen

10 uren geleden, porrelaar zei:

Daar vroeg jij toch naar? Dit is wat ik zie

Als je van die bovenste dingen aanklikt ( afbeelding.png.be983f132c6720005911bacf7c736e3a.png ) kan het zijn dat je bepaalde zaken niet meer in beeld krijgt.

daarom vroeg ik je er naar.

Maar ze staan allemaal enabled, dus zou je ze nog gewoon moeten kunnen zien.  (bij mij staan ze trouwens ook enabled)

 

En ja: mooi dat het allemaal weer goed draait (vinden we altijd maar zo vanzelfsprekend ...)

Link naar bericht
Delen op andere sites

Het is heel fijn voor jullie dat de website opnieuw goed werkt in FF.


Helaas is dat bij mij, met uBlock ingeschakeld, niet het geval. Ik krijg dan als startscherm zoiets:

 

_____PC-help.thumb.PNG.dd1c594496b02924f9525e9f4265f7c2.PNG

 

Als ik uBlock uitschakel draait de site wel goed, helaas zit je dan een hele tijd te staren naar ronddraaiende groene cirkeltjes waar de reclame moet komen.

Ik merk nu wel dat de site heel goed, en zeer snel, werkt met het nieuwe Edge, dus gebruik ik nu die browser voor PCH (al ben ik er geen fan van).

 

Link naar bericht
Delen op andere sites
52 minuten geleden, nokiaprox zei:

Het is heel fijn voor jullie dat de website opnieuw goed werkt in FF.

Uh, dat was gisteravond dat deze website voor mij weer goed werkte in Firefox mét uBlock Origin ingeschakeld.

Vandaag zag ik echter hetzelfde als nokiaprox in zijn afbeelding laat zien. Ook ik gebruik als standaardbrowser Firefox met uBlock Origin.

De icoontjes op de homepage (https://www.pc-helpforum.be/ ) worden dan niet getoond. Het naar beneden gerichte pijltje dat je hoort te zien achter Home, Info enz. kan niet getoond worden. In plaats daarvan zie je een code. Ik heb er de ballen verstand van, maar misschien is het Unicode. De Unicode voor een naar beneden gericht pijltje (in het Engels: icon-caret-down) is namelijk F0D7. Zie: https://www.iconfinder.com/icons/213124/f0d7_icon En dat is precies de code die we zien op de plek waar het pijltje hoort te staan.

Om het wat duidelijker te maken heb ik wat ingezoomd, voordat ik een printscreen maakte:

5f109abf0185b-Ashampoo_Snap_2020.07.16_2

 

uBlock Origin dan maar uitgeschakeld laten? Dat kan. Ik ben echter wat aan het experimenteren geweest. Als ik uBlock uitschakel, de pagina ververs, en dan uBlock weer inschakel, dan blijft de weergave van de icoontjes goed. Hoelang dat goed blijft gaan, weet ik nog niet...

 

Nog even verder geëxperimenteerd: het probleem doet zich met ingeschakelde uBlock Origin alleen nog voor op de startpagina (Home) van PCH. Niet op de andere.

En die startpagina, dat is precies wat nokiaprox in zijn afbeelding liet zien.

 

 

aangepast door porrelaar
Link naar bericht
Delen op andere sites

Aanvulling: het probleem dat nokiaprox liet zien doet zich bij mij voor in onderstaande situaties:

1. Op de startpagina

2. Dus ook wanneer ik een topic gelezen heb en daarna op Home klik

3. Wanneer ik de muispijl boven Home laat zweven en dan op Forums klik.

4. Wanneer ik op Info klik

 

Wanneer ik echter klik op Handleidingen & Tips of op Activiteit, dan blijft de weergave goed. Nogal wisselvallig en voor mij onvoorspelbaar gedrag dus.

 

Nou Karel, succes ermee! 😄

Link naar bericht
Delen op andere sites

Update:

 

Ik heb even gepolst naar een oorzaak van het initiële probleem van vorige week waar ik op de hoogte werd gebracht van caching problemen en Cloudflare fouten.

 

Quote

I also did want to give you an update on the issue you experienced last week. We did have a code push that impacted a small % of pageviews related to caching issues. So it sounds like that was what your visitors were seeing. However, this has been resolved, so there should be no additional issues (we will keep caching off, but turning on would not cause the same issue).

Cloudflare fouten:

Quote

Yes, CloudFlare had 3 different outages last week. Friday afternoon half the internet was offline because of CloudFlare. Pretty crazy how much of the internet they touch.

-- Dit verklaart dat we bepaalde zaken niet zagen zoals afbeeldingen.

 

Een workarround was voor mij een move weg van Ezoic omdat ik initieel geen feedback had.

Nu door de Telenet perikelen toch even terug geswitched, en nu lijken we bij de Telenet-klanten terug bereikbaar.

 

Hopelijk blijft het goed!

 

Bedankt voor jullie feedback

Link naar bericht
Delen op andere sites
Dit is een verouderd onderwerp. Heb je een gelijkaardige vraag? Start dan een nieuw topic in dit forumonderdeel aub.

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in


×
×
  • Nieuwe aanmaken...