Ga naar inhoud

'Kan bios niet binnenkomen omdat toetsenbord niet gedetecteerd wordt.


Aanbevolen berichten

Hallo iedereen, 

 

Graag zou ik zo snel mogelijk hulp krijgen in verband met mijn probleem. 

Ik ben nu al langer als 4 uur aan het proberen. 

 

Ik heb net een nieuwe pc gebouwt en alles werkt, fans spinnen, RGB werkt,...

Ik start hem op en kom dan op het logo scherm van asus met de melding: '' please press delete or f2 to enter bios settings''

Moederbord is de Asus prime x470-pro

 

Wanneer ik deze indruk, meerde keren zoals het moet, gebeurt er niks. 

Ik heb al geprobeerd van usb te wisselen, ander toetsenbord en een ps/2 aansluiting. 

 

Kan iemand helpen? 

 

Alvast bedankt 

 

Wout

Link naar bericht
Delen op andere sites

Kijk nog eens na of je aansluiting zoals op deze pdf (klik) op bladzijde 12 te zien is.

 

Je kan in principe altijd alleen processor, moederbord en 1 geheugen en monitor uw pc opstarten en naar bios gaan.

 

Dus zonder videokaart , SSD en Harddisk, DVD-speler(brander) enz.

Eventueel met slechts 1 geheugen bank

Lukt dat?

 

 

Als je beep hoort moet je wel goed luisteren.

 

Kijk alle kabels of het goed vastzit.

 

Link naar bericht
Delen op andere sites

de bios start zo ook wel op, schrijft de ts, dus vooreerst niet rommelen met onderdelen.

wel:

gebruik je usb aan de frontzijde of achterzijde direct op het moederbord?

zitten interne usbkabels op moederbord correct aangesloten, en staan jumpers goed?

 

lijkt me al een ouder mobo, als er ps2 poorten op zitten.

is het zeker dat het mobo zelf kaduuk is?

 

is de mobo batterij in orde??

aangepast door falstring
Link naar bericht
Delen op andere sites

3 uren geleden, falstring zei:

de bios start zo ook wel op, schrijft de ts, dus vooreerst niet rommelen met onderdelen.

wel:

gebruik je usb aan de frontzijde of achterzijde direct op het moederbord?

zitten interne usbkabels op moederbord correct aangesloten, en staan jumpers goed?

 

lijkt me al een ouder mobo, als er ps2 poorten op zitten.

is het zeker dat het mobo zelf kaduuk is?

 

is de mobo batterij in orde??

Natuurlijk doe ik dit via de achterzijde rechtstreeks op het moederbord, maar werkt niet

. Wat bedoelt u met staan de jumpers goed? 

 

De batterij is zeker weten in orde! 

15 uren geleden, stegisoft zei:

Kijk nog eens na of je aansluiting zoals op deze pdf (klik) op bladzijde 12 te zien is.

 

Je kan in principe altijd alleen processor, moederbord en 1 geheugen en monitor uw pc opstarten en naar bios gaan.

 

Dus zonder videokaart , SSD en Harddisk, DVD-speler(brander) enz.

Eventueel met slechts 1 geheugen bank

Lukt dat?

 

 

Als je beep hoort moet je wel goed luisteren.

 

Kijk alle kabels of het goed vastzit.

 

 

Link naar bericht
Delen op andere sites

Ja heb ik bekeken. 

Ik zie inderdaad jumpers op men moederbord maar dit zijn maar 2 pins. 

Ik las op het internet iets te doen met een schroevendraaier maar wil voorzichtig zijn. 

 

Nog enige tips, ik kan nog steeds me pc build niet gebruiken. 

 

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...