Ga naar inhoud

Geen verbinding meer


Theo2602
 Delen

Aanbevolen berichten

Voor de mislukte ping ben je enkele spaties vergeten in de instructie.

Jij zette ping localhost-n500 zonder spaties (volgens de foutmelding).

Het moet zijn ping localhost -n 500 of ping localhost -n 500 > %userprofile%\Desktop\ping.txt met spaties voor en na de -n en het > teken.

Link naar reactie
Delen op andere sites


Ik heb dat gewoon gekopieerd, en geplakt! overigens dat was toch bestemd voor de computer MET internet dacht ik.

 

Dat verwijderen had ik gedaan, maar heb nu ook Virtual Box keuze verwijderd, helpt niets

IPV4 staat ingeschakeld

en mijn modem is een Linksys

De keuze van 'vorig stuurprogramma', wordt niet gegeven.

 

Link naar reactie
Delen op andere sites


5 minuten geleden, Theo2602 zei:

ik bedoel natuurlijk router met Linksys

Koppel de utp kabel eens los van deze router en zet de router een tiental seconden zonder stroom.

Zet de router terug aan de stroom en wacht tot die volledig opgestart is. Koppel de utp kabel van je pc opnieuw aan de router, indien mogelijk aan een andere poort.

Link naar reactie
Delen op andere sites


De ping is goed.

Dat betekent dat de netwerkkaart correct werkt.

 

Probeer eens de verbinding te verwijderen en daarna opnieuw aan te maken.

Verwijderen kan als volgt.

Ga naar het netwerkcentrum en klik aan de linkerkant op adapterinstellingen wijzigen.

Selecteer de ethernet verbinding.

Klik nu in het balkje bovenaan op organiseren , kies voor verwijderen en bevestig je keuze.

Herstart nu de pc en maak de verbinding opnieuw aan met dezelfde gegevens als die op de pc die wel verbinding heeft.

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen


×
×
  • Nieuwe aanmaken...