Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Gocha

Lid
  • Aantal items

    13
  • Registratiedatum

  • Laatst bezocht

  1. HELP ik heb een laptop die niet goed draaide ik heb windows 7 Home Premium gewoon van cd opnieuw geinstaleerd alles werkt goed nu maar ik kan niet meer op het internet als ik naar verbindingen ga zie ik mijn modem naam denk ik BAB67 niet meer staan alleen breedbanverbinding als ik daar mijn login en password zet krijg ik geen verbinding heb naar telenet gebeld en ze zeggen dat de modem goed werkt gisteren voor ik windows opnieuw heb geinstaleerd werkte het prima geen enkel probleem wat nu ?????????????????????????????????????
  2. Als ik een geheugenstick of een webcam of GSM aan mijn pc wil koppelen vie een USB krijg ik de melding dat hij niet werk of niet herkend wordt ik heb ook twee usb stick in mijn pc steken voor mijn keybord en muis als ik deze eruithaal en een andere insteek werkt het ook niet alleen die twee werken wel hoe kan ik dit oplossen aub µ Eddy
  3. ik krijg steed de melding HET USB APPARAAT WORDT NIET HERKENT één van de op deze computer aangesloten USB-Apparaten werkt niet goed. Het apparaat wordt niet herkend. klik op het bericht voor hulp bij het oplossen voor dit probleem ik heb het met alle apparaten met een usb aansluiting maar mijn muis en keybord werkt wel met hun usb stick en als ik één van die poorten gebruik krijg ik weer die melding als ik dan de Stich van het keybord er in steek gaat dit wel zonder probleem wie kan me helpen aub Eddy
  4. Hallo wouterskurtt je bent alvast bedankt nu is die AVG eindelijk weg en zo heb ik deze terug goed installeren en hij doet het nu wel nu wat die exploreer betreft als ik de nieuwe installeer (Explorer 8) krijg ik de melding dat het niet kan met mijn besturingssysteem en als ik de beta versie Explorer 9 neem krijg ik de melding dat er een nieuwe versie aanwezig is maar ik vindt die niet en zou niet weten waar ik deze moet zoeken maar voor ik al die problemen had stond er Explorer 8 op de pc hier en nu zegt die dat het besturingssysteem niet overeenkomt nu staat er firefox op omdat ik mijn ding moet kunnen doen maar ik ben gewoon van met explorer te werken daarom ik die graag terug wil alvast bedankt voor de hulp met AVG en hoppelijk krijgen we die explorer terug oke Eddy -
  5. Hallo Ik heb een systeemherstel gedaan omdat ik een probleem had met de pc die problemen zijn nu van de baan. Nu er zijn nog twee zaken die ik niet in orde krijg als ik mijn Explorer open krijg ik een wit scherm en er staat boven Explorer reageert niet daarom ik dacht hem opnieuw te downloaden maar als ik hem dan wil instaleren krijg ik het volgend scherm dat mijn besturing het niet ondersteund mijn pc draait op windows7 en is een 32 bit nu ik krijg ook steeds foutmeldingen met AVG maar krijg die niet verwijderd en ik denk dat daar het probleem in zit maar ik ken er niet van daarom hoop ik langs deze weg een oplossing te krijgen Eddy
  6. als ik explorer open krijg ik """ reageert niet""" ik heb al eens geprobeerd via de laptop explorer te downloaden op een stick en deze dan op de pc te zetten werkt niet wat wel werkt is als ik bv Firefox van de stick op de pc zet heb dat gedaan maar ik krijg die explorer niet terug ik werk met windows 7 en als ik explorer 8 download krijg ik de melding dat die niet met het bestuuringsyteem overeenkomt ik moet eerlijk zijn dat ik bij explorer niet windows 7 zie staan misscjioen heb ik de verkeerde maar vindt dan weer de juiste niet voor windows 7 ;-((((
  7. Hallo, ik had problemen met het instaleren van Paintshop pro X3 nu wat heb ik gedaan ik heb via herstelpunt naar de verstedatum gegaan en dat uitgevoerd nu kan ik Paintshop pro wel instaleren maar nu kan ik niet meer op het internet want mijn Explorer gaat niet meer open ik kan nog wel op MSN - mails ontvangen dat lukt allemaal wie weet aan wat dit kan liggen alvast bedankt op het voorhand Eddy
  8. Ik heb gedaan wat je vroeg en met schaamrood op mijn wangen moet ik u zeggen dat dat rotding het nog steeds niet doet ik bewonder je om het geduld dat je hebt eddy
  9. Hallo ik weet echt niet hoe ik dat moet gaan controleren ik benniet zo'n kei in die dingen ik weet wel dat ik firewall uit heb gezet en ook het antivirus ik wordt hier echt gek van ik zal de pc maar binnen brengen denk ik ik zit nu al op vier forums om dit probleem op te lossen maar het valt zo te zien niet mee het zal wel aan windows7 liggen maar ja :-( ik heb zelfs een vorige versie van Paintshop pro nog eens geinstaleerd dat liuep zonder problemen ik krijg er grijs haar van Eddy
  10. ik heb net de cd bij de buren eens gaan halen die hebben paintshop pro X2 en heb gebprobeerd die te instaleren op mijn pc en dat gaat zonder problemen ik snap hier geen bal meer van dit wil toch zeggen dat windows 7 iets moet tegen houden of ben ik verkeerd Eddy
  11. mijn besturingssysteem is een 32 bit als ik in veilige modus kan ik dan lang daar ook instaleren ?? ---------- Post toegevoegd om 14:02 ---------- Vorige post was om 13:47 ---------- ik heb via de veilige modus geinstaleerd en krijg dan de volgende melding "" Error 1719. Windows installer service could not be accessed. Contact your support personnel to verify that it is proberly registered and enabled"" ligt de oorzaak daar misschien want voor mij is dat chinees alvadst bedankt dat je langs deze weg wil helpen Eddy
  12. Dit is zo demotiverend en fustrerend en ga zo maar verder grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr heb net gedaan wat je zegde maar dit werkt ook niet snap niet goed hoe het komt dat deze op xp werkt en niet op windows7 op de doos staat nogthans compatibel win7 alles de prullemand in denk ik
  13. Hallo Ik heb een probleem met Paintshop Pro X3 ik wil deze instaleren op mijn pc waar windows 7 op staat maar dit lukt niet ik heb zelfs mijn antivirus eraf gehaald en mijn firewall uitgeschakeld lukt nog niet ik heb het als adminstrator geinstaleerd lukt nog ik heb alles in een mapje gekopieerd en dan als adminitrator lukt nog niet ik heb het oop een oudere laptop van mijn vrouw gezet waar XP opstaat en ik firewall en antivirus niet uitgezet en daar is er geen enkel probleem maar die laptop is zeer traag daarom ik hem op mijn desktop wil in de winkel waar ik het heb gekocht zijn ze niet echt hulpzaam daarom ik het via deze weg probeer hoppelijk kan er iemand me helpen groetjes Eddy
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.