Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen.

Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

ghost-mike

Lid
  • Aantal items

    11
  • Registratiedatum

  • Laatst bezocht

  1. ja (dat heeft een specifieke reden) maar ligt het daar aan? denkt u? en ga waarschijnlijk binnenkort win 7 koopen
  2. mijn pc is hoedan ook snel genoeg en dat can i run heb ik egt niet nodig xD ik heb eerder op 60 fps zonder problemen met de hoogste kwalitijten gespeeld en het kwam niet onder de 60 fps toen ik terug kwam van vakantie ineens onder de 30 en het kan ook 6 worden bijv is er een kans dat ik iets moet updaten? drivers ofzo? ik heb dit namelijk nog nooit gedaan en weet ook niet hoe dit moet xD [TABLE=class: AnalysisTable, width: 0] [TR=class: a-row AnalysisRow] [TD=class: AnalysisColumn][TABLE=class: DetailTable] [TR=class: DetailRow] [TD=class: DetailGroupName]CPU[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle]Minimum: Intel Pentium 4 1.3 GHz or AMD Athlon XP 1500+[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle YouHaveText]You Have: Intel® Core i5-2500K CPU @ 3.30GHz[/TD] [/TR] [/TABLE] [/TD] [TD=class: AnalysisColumnArrow][/TD] [TD=class: pass itemResultColumn]PASS[/TD] [/TR] [TR=class: a-row AnalysisRow] [TD=colspan: 4][/TD] [/TR] [TR=class: b-row AnalysisRow, bgcolor: #D9DBE2] [TD=class: AnalysisIcon][/TD] [TD=class: AnalysisColumn][TABLE=class: DetailTable] [TR=class: DetailRow] [TD=class: DetailGroupName]CPU Speed[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle]Minimum: 1.3 GHz[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle YouHaveText]You Have: 3.3 GHz Performance Rated at: 10.73 GHz[/TD] [/TR] [/TABLE] [/TD] [TD=class: AnalysisColumnArrow][/TD] [TD=class: pass itemResultColumn]PASS[/TD] [/TR] [TR=class: b-row AnalysisRow, bgcolor: #D9DBE2] [TD=colspan: 4][/TD] [/TR] [TR=class: a-row AnalysisRow] [TD=class: AnalysisIcon][/TD] [TD=class: AnalysisColumn][TABLE=class: DetailTable] [TR=class: DetailRow] [TD=class: DetailGroupName]Bios Name[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle]Minimum: Info[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle YouHaveText]You Have:[TABLE=class: Bios, width: 244] [TR] [TD]Name:[/TD] [TD]Award Modular BIOS v6.00PG[/TD] [/TR] [TR] [TD]Version:[/TD] [TD]F2[/TD] [/TR] [/TABLE] [/TD] [/TR] [/TABLE] [/TD] [TD=class: AnalysisColumnArrow][/TD] [TD=class: fail itemResultColumn]Click here for the latest BIOS updates.[/TD] [/TR] [TR=class: a-row AnalysisRow] [TD=colspan: 4][/TD] [/TR] [TR=class: b-row AnalysisRow, bgcolor: #D9DBE2] [TD=class: AnalysisIcon][/TD] [TD=class: AnalysisColumn][TABLE=class: DetailTable] [TR=class: DetailRow] [TD=class: DetailGroupName]RAM[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle]Minimum: 1 GB[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle YouHaveText]You Have: 3.5 GB[/TD] [/TR] [/TABLE] [/TD] [TD=class: AnalysisColumnArrow][/TD] [TD=class: pass itemResultColumn]PASS[/TD] [/TR] [TR=class: b-row AnalysisRow, bgcolor: #D9DBE2] [TD=colspan: 4][/TD] [/TR] [TR=class: a-row AnalysisRow] [TD=class: AnalysisIcon][/TD] [TD=class: AnalysisColumn][TABLE=class: DetailTable] [TR=class: DetailRow] [TD=class: DetailGroupName]OS[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle]Minimum: Windows® System XP/XP64/Vista/Vista64/7[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle YouHaveText]You Have: Microsoft Windows XP Professional Service Pack 2 (build 2600)[/TD] [/TR] [/TABLE] [/TD] [TD=class: AnalysisColumnArrow][/TD] [TD=class: pass itemResultColumn]PASSClick here for the latest Windows drivers.[/TD] [/TR] [TR=class: a-row AnalysisRow] [TD=colspan: 4][/TD] [/TR] [TR=class: b-row AnalysisRow, bgcolor: #D9DBE2] [TD=class: AnalysisIcon][/TD] [TD=class: AnalysisColumn][TABLE=class: DetailTable] [TR=class: DetailRow] [TD=class: DetailGroupName]Video Card[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle]Minimum: NVIDIA® GeForce® FX or ATI Radeon™ 9500 or Intel GMA X4500 series video card or better.[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle YouHaveText]You Have: ATI Radeon Graphics Processor (0x68B8)[/TD] [/TR] [/TABLE] [/TD] [TD=class: AnalysisColumnArrow][/TD] [TD=class: pass itemResultColumn]PASSClick here for the latest Video drivers.[/TD] [/TR] [TR=class: b-row AnalysisRow, bgcolor: #D9DBE2] [TD=colspan: 4][TABLE] [TR=class: DetailRow DetailHeaderRow] [TD=class: DetailFeatureHeader, colspan: 4]Features: Minimum attributes of your Video Card[/TD] [/TR] [TR=class: DetailRow] [TD=class: DetailFeatureSub, colspan: 4][TABLE=class: SubDetailTable] [TR] [TH=class: SubDetailTableTH, align: left][/TH] [TH=class: SubDetailTableTH, align: left][/TH] [TH=class: SubDetailTableTH, align: left]Required[/TH] [TH=class: SubDetailTableTH, align: left]You Have[/TH] [/TR] [TR=class: SubDetailRow] [TD][/TD] [TD]Video RAM[/TD] [TD]128 MB[/TD] [TD=class: YouHaveText]1.1 GB[/TD] [/TR] [TR=class: SubDetailRow] [TD][/TD] [TD]Hardware T&L[/TD] [TD]Yes[/TD] [TD=class: YouHaveText]Yes[/TD] [/TR] [TR=class: SubDetailRow] [TD][/TD] [TD]Pixel Shader version[/TD] [TD]2.0[/TD] [TD=class: YouHaveText]5.0[/TD] [/TR] [TR=class: SubDetailRow] [TD][/TD] [TD]Vertex Shader version[/TD] [TD]2.0[/TD] [TD=class: YouHaveText]5.0[/TD] [/TR] [/TABLE] [/TD] [/TR] [/TABLE] [/TD] [/TR] [TR=class: a-row AnalysisRow] [TD=class: AnalysisIcon][/TD] [TD=class: AnalysisColumn][TABLE=class: DetailTable] [TR=class: DetailRow] [TD=class: DetailGroupName]Free Disk Space[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle]Minimum: 25 GB[/TD] [/TR] [TR=class: DetailRowPad] [TD=class: DetailTitle YouHaveText]You Have: 700.5 GB[/TD] [/TR] [/TABLE] [/TD] [TD=class: AnalysisColumnArrow][/TD] [TD=class: pass itemResultColumn]PASS[/TD] [/TR] [/TABLE]
  3. hallo ik heb een vraag ik heb op mijn vaste pc een probleem met internet ik heb op dit moment draadloos maar erger me er kapot aan de verbinding valt telkens weg omdat ik voor het mooien te ver weg zit ik wil dus graag overstappen op draad maar als ik de draad in mijn pc stop brand het lampje wel maar krijg geen internet (het lampje werkt ook in de router) het draad is niet kapot want op de pc van mij broer werkt hij wel overige info ik had eerst altijd een probleem met wifi dat is verholpen door naar service.exe te gaan en daar Wireless Zero Configuration-service te starten toen was dat probleem opgelost windows xp als dit een verkeerde sectie is sorry hiervoor zal niet weeten waar ik dit topic anders moet maaken ik hoop dat iemand mij kan helpen mvg mike
  4. ja dit probleem hep ik nogsteeds
  5. hallo ik heb een vraag ik heb op mijn vaste pc een probleem met internet ik heb op dit moment draadloos maar erger me er kapot aan de verbinding valt telkens weg omdat ik voor het mooien te ver weg zit ik wil dus graag overstappen op draad maar als ik de draad in mijn pc stop brand het lampje wel maar krijg geen internet (het lampje werkt ook in de router) het draad is niet kapot want op de pc van mij broer werkt hij wel overige info ik had eerst altijd een probleem met wifi dat is verholpen door naar service.exe te gaan en daar Wireless Zero Configuration-service te starten toen was dat probleem opgelost heb windows xp <helaas wel een niet legitieme verzie 32bit als dit een verkeerde sectie is sorry hiervoor zal niet weeten waar ik dit topic anders moet maaken ik hoop dat iemand mij kan helpen mvg mike
  6. hey ik heb een probleem ik ben net trug van vakantie en wou weer world of warcraft gaan spelen ik heb toen een tijdje(2uur) gespeeld toen ik eventjes 45min geen zin had en daarna verder ging spelen logde ik in en is mijn beeld mijn beeld met somige dingen(aleen in wow) wazig geworden bijvoorbeeld andere spelers maar de ground texture niet. verder is ook mijn fps gedaald het was eerst altijd 60 nu is het niet bove de 30. ik heb al mijn out date addons weg gedaan en niewe gedoumload ook heb ik geprobeerd zonder addons te spelen dit maakte geen verschil. weet iemand hoe dit kan komen? (ik wist niet in welke catagorie dit moest staan dus als het in de verkeerde staat sorry) trouwens heb windows xp genoeg geheuge op mijn pc en het is aleen op wow.
  7. ik hbe dit gedaan amar mijn probleem is niet opgelost ik kan het nogsteeds neit spelen (i kheb 1 ding moeten verwijderen)
  8. ik snap je niet? i kheb dit gedaan en verder nog niks als ik nu egt iets dom's zeg ik hep ook team viewer i kheb nu ook andere spellen via steam gedoumload maar die doen het ook niet
  9. ik heb mijn pc hersteld en nu is batlefield verwijderd ik hat hem volges het herstellen nog wel daar stond dat ik hem toen al had gedoumload ik ga nu ff kijken of ik geen virussen heb dit komt eruit
  10. hey als ik games wil openen dan gebeurt er niks bijvoorbeeld als ik battlefield bad company 2 wil openen dan krijg ik wel het laad schermpje maar verder niks dit probleem hep ik nu ook bij andere games ik ahd het gister nog niet toen ik battlefield bad company 2 nog niet had gedoumload ? weet iemand wat ik moet doen om dit te fixen ik heb deeze pc pas 2 maanden
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.