Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

poonkje112

Lid
  • Aantal items

    238
  • Registratiedatum

  • Laatst bezocht

  1. Hallo iedereen, Dus ik heb een vreemd probleem, Na een herinstallatie van Windows 7 doet Skype het niet meer goed. Voorheen kon ik gewoon bellen maar nu als ik iemand bel krijg ik de melding: "probleem met afspeelapparaat". Skype ziet mijn boxen wel gewoon maar werkt gewoon niet, elke keer als ik Skype opstart hoor ik dat "Ding" Geluid van windows 7. Ik heb het volgende al geprobeerd: De nieuwste versie installeren ( Dit zorgde ervoor dat niks meer werkte ) Weer terug naar een vorige versie ( Dit zorgde ervoor dat de webcam weer werkte ), Herinstallatie van beide versies ( Geen resultaat ), Skype echo test call doen werkt ook niet omdat er een probleem met het afspeelapparaat is. Het geluid werkt overigens wel in bijv. google chrome, en alles wordt gewoon gezien in apparaatbeheer ik heb zelfs de drivers geupdate maar ook zonder resultaat. Iemand enig idee hoe ik dit kan oplossen? Alvast bedankt! -poonkje112
  2. Heb ook daar naar gekeken maar ook daar is niks aan veranderd maar ik heb gehoord dat windows 10 eerdaags uit komt dus wacht ik daar gewoon rustig op. In ieder geval bedankt voor de hulp!!
  3. Werkt niet maar ik kan ook geen foto's zien dat is dus ook het probleem
  4. Ik heb het met verschillende afbeeldingen geprobeerd ik heb zelfs nieuwe afbeeldingen gedownload en daarmee geprobeerd maar ik blijf de zwarte achtergrond houden.
  5. Bij deze de log! Maar ik kan nogsteeds niet mijn achtergrond veranderen ik zit nu met een zwart achtergrond! AdwCleanerS0.txt
  6. Zorgt dit er ook weer voor dat ik weer mijn bureaublad achtergrond kan instellen? ( ik ben nu op het moment niet thuis dus ik doe dit zodra ik thuis ben )
  7. Ik kan ook niet de bureaublad achtergrond instellen ( Ook niet via thema's zelfs de standaard windows 7 thema doet het ook niet ) pictogrammen van de afbeeldingen zie ik niet maar als ik open zijn ze nog wel in tact alleen zodra ik ze instell als achtergron doet ie het niet. Hoe fix ik dit probleem nu weer
  8. Nou heb ik het probleem ik heb een zwart bureau blad nu en ik kan hem niet terug zetten naar de normale achtergrond hoort dit want chrome is gereset. Hier is de LOG. zoek-results.txt
  9. Hallo PCH! Ik heb laatst iets geïnstalleerd maar die setup bleek in de achtergrond allemaal virussen te installeren waaronder ook crossbrowser. Nou heb ik malware-bytes gebruikt om alles weg te krijgen maar ik heb zo het gevoel dat nog niet alles weg is omdat Crossbrowser nog ergens rustig en veilig zijn ding zit te doen en elke keer weer de bestanden aan te maken. Nou dankzij deze virussen ( Ik had er tussen 1 tot 2 duizend ) werkt mijn internet ook een stuk slechter terwijl de up en download snelheid niet zijn veranderd. Ik heb ook wat op Google gezocht en ik kom 9 van de 10 keer uit op spyhunter wat ik heb geïnstalleerd en heb gebruikt waar ik blijkbaar uiteindelijk voor moet betalen wat mijn vertrouwen in die programma meteen weg neemt. Aldus hoe haal ik dit allemaal weg wat moet ik doen? Alvast bedankt!! Met vriendelijke groet, poonkje112.
  10. Hallo mensen van PCH, Ik heb een lastig en ingewikkeld probleem met mijn usb, Mijn usb is een veranderd naar een RAW Formaat en is alleen Read-Only formateren werkt helemaal niet ( Ik heb het met Linux, Mac OS en Windows geprobeerd ). Ik heb het onderstaande geprobeerd: RMPrepUSB BOOTICE CMD CMD SAFEMODE DISKPART HPUSBDisk etc. Ik hoop dat er nog een andere goede fix hiervoor. Alvast bedankt voor de hulp! Met vriendelijke groet, Aaron Knoop.
  11. Het is me gelukt ik maakte zelf weer een fout maar het is gelukt! En inderdaad het is wel een goed idee van jou om hiervoor een alternatieve handleiding te maken dus daarmee wens ik je veel succes en heel erg bedankt dat je me hieruit heb geholpen Nogmaals bedankt!! Met vriendelijke groet, poonkje112
  12. Oké dat is gefixt en werkt allemaal weer en zojuist weer geprobeerd te portforwarden met mijn nieuwe ipv4 adres maar dat werkt nog steeds niet wat moet ik nu doen? Wat kan het probleem zijn??
  13. Oke ik heb weer toegang tot de router maar wat moet ik nou invullen en of veranderen??
  14. Dat is nou leuk want ik kan nu niet meer in de subrouter had ik gezegd aldus hoe wil ik de static ip adress vast leggen op de sub router....
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.