Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Aniek

Lid
  • Aantal items

    219
  • Registratiedatum

  • Laatst bezocht

Over Aniek

  • Titel
    Lid
  • Verjaardag 22-02-1985
  1. de banners zijn weg, en nieuw tabblad ziet er ook terug normaal uit
  2. hallo ZHPCleaner.txt het probleem in mozilla is er nog steeds, vervelende banners over en onder youtube videos en zo... en ook, als ik op nieuw tabblad klik, eerst kreeg ik een verzameling van recent bezochte pagina's, maar nu niet meer, het is en blijft blanco https://gyazo.com/3bde99ab4eb2da7a6cb531d5106a0815 adwcleaner blijft ook dit bestand vinden, ik heb het al een paar keer proberen te verwijderen
  3. ok, windows smartscreen gaf me eerst niet de optie om het programma uit te voeren, maar het is toch gelukt, hier is het logje ZHPCleaner.txt
  4. ik vind het logje nergens, maar dit zit in quarantaine https://gyazo.com/241c824d4cc64a655305b29941d0e407
  5. ik heb net ook nog malwarebytes gebruikt, dat heeft een paar dingen gevonden, die ik ook nog heb verwijderd
  6. met mozilla firefox, als ik ZHPCleaner will uitvoeren geeft windows mij deze melding Uw pc wordt beschermd Met Windows Defender SmartScreen is voorkomen dat een onbekende app is gestart. Het uitvoeren van deze app kan een risico voor uw pc vormen.
  7. hallo, mijn internet heeft vervelende reclame banners, en het blijft ook crashen. dank u FRST.txt Addition.txt
  8. vive support zei dat ik een defecte link box heb.. kan dit al de rest ook verklaren?
  9. Hallo, Al sinds een tijd heb ik problemen met mijn pc, soms als ik hem afsluit bleef de gpu aan (light en geluid), maar sinds dit weekend is het veel erger geworden, en vandaag had ik zelfs meerdere malen nodig om de pc op te starten.. de gpu ging alleen aan.. of de pc crashte (viel gewoon uit, geen blauw scherm of zo) voordat windows opgestart was. Ik heb ook een vr set (vive), die niet altijd insteekt, maar als hij insteekt lijken de problemen nog erger.. de pc blijft even hangen als ik steam vr opstart, en de muis gedraagt zich raar, blijft hangen in de verschillende icoontjes, of ziet er zo uit (beweegt wel normaal) https://gyazo.com/ac8fb7bbe10984c707782eb1d6b23b21 + de vive werkt momenteel ook niet, en geeft mij een zwart scherm 99% van de tijd, soms flikkert er wel wat beeld, maar het valt snel weer uit (rood lampje aan de helm).. eigenlijk werkte deze altijd al wat raar.. ik moest mijn pc helemaal afsluiten, dan de vive aansluiten, en dan de pc opstarten, of ik kreeg ook flikkeringen. Net voor ik de vr set kocht, heb ik geprobeerd om mijn (nu oude) kaart, gtx 960, te overclocken, om te zien of ik genoeg fps kon krijgen, hierbij denk ik niet dat ik echt iets verkeerd gedaan heb, core clock + memory clock langzaam verhogen (10min tussen), tot er een artifact te zien was en onmiddellijk terug omlaag doen, ik heb het spel subnautica gebruikt om te testen.. de artifacts waaren witte bollen die opzwelde.. maar, nadat ik alles terug naar normale settings zette, zijn deze artifacts eigenlijk nooit volledig weggegaan, ik zie nog altijd zo een witte blob opzwellen nu en dan (om de 5-15sec), en het gebeurt alleen in dat spel, voor de rest heb ik nooit ergens iets abnormaal gezien, en ik speel regelmatig games. Ik heb toen een andere grafische kaart gekocht, omdat de fps toch niet zo goed was (gtx 1070), en toen ik die aansloot, waren de witte blobs er nog in dat spel, dus ik ben eigenlijk bang dat al de problemen iets te maken hebben met het moederbord.. sinds alles is begonnen nadat ik de nieuwe kaart had http://speccy.piriform.com/results/rsz6RYz6ArGsUQPHuKmXFBi ik heb al van alles geprobeerd om het op te lossen - eerst heb ik de driver van de kaart naar de vorige versie gezet, dat hielp met afsluiten, zelfs al was vr aangesloten, dit hielp ook met de muis problemen en de freezes - maar ik heb die terug geüpdatet, en de fast startup van win10 uitgezet, omdat het iets te maken heeft met de sleepmode.. toen sloot mijn pc wel beter af, zelfs met vr aangesloten (behalve dan vandaag blijkbaar, want hij startte niet goed op, en gaf het gpu probleem opnieuw) > dit hielp met de muis problemen en de freezes - ik heb de kaart verwijderd, en vervangen door de oude kaart.. maar de vr geeft nog altijd een zwart scherm.. maar veel minder, ik kan er dan een paar meter mee rondlopen zonder dat het uitvalt - alle stappen van de vr troubleshooting gevolgd, usb drivers opnieuw geïnstalleerd etc ik heb geen idee wat ik nog kan proberen, ik ben van plan of vive live chat ook te contacteren, maar ik denk dat het probleem bij de pc ligt Dank u
  10. hallo, blijkbaar was dat het probleem, de pinnetjes zaten niet helemaal juist, ik heb ze nu veranderd, en nu werken al de usb's normaal. dank u
  11. een desktop, ik gebruik draadloos internet, omdat de modem aan de andere kant van de kamer staat, dus een kabel is niet echt handig.
  12. oh, en de pc zegt niet dat het usb apparaat niet wordt herkend, hij doet gewoon niets
  13. misschien dat dit helpt
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.