Ga naar inhoud

hopsakee22

Lid
  • Aantal items

    5
  • Registratiedatum

  • Laatst bezocht

  1. Oh sorry! Dacht dat het resultaat in de link die ik had gelinkt zou staan, heb screenshots genomen. Zal ik anders mijn laptop naar 7 terug overzetten? Zal ik de drivers overwriten oof al zegt hij dat ze ouder zijn?
  2. Beste, Ik denk dat de link ontbrak? Maar ik heb deze gebruikt: systemrequirementslab.com en het resultaat is http://www.systemrequirementslab.com/cyri/requirements/world-of-warcraft-warlords-of-draenor/12375/?p=a Videodriver met ondersteuning voor w10 probeer ik te downloaden maar ik krijg een 'question' pup-up (zie afbeelding). Ik heb het gevoel dat ik al deze problemen niet had toen ik nog w7 gebruikte. Begrijp niet waarom het spel ok werkte en nu niet meer. Mvg!
  3. HP Compaq Onderaan op een sticker staat er achter model: 15-s045nb Rev. 2211-100 Ik was eigenlijk eerst niet van plan om er op te gamen maar het is er toch van gekomen. Heb deze nu ongeveer 10 maanden. Voorlopig niet mogelijk om een nieuwe pc te kopen =p Mvg.
  4. Beste, Danku voor uw antwoord. Ik heb de stappen gevolgd en dit is de link met de resultaten: http://speccy.piriform.com/results/7jPI0ND4a4WXElm55OjYhoA Ik speel geen andere games op deze laptop behalve wow dus ik weet niet of de problemen met de graphics die ik heb puur met warcraft te maken hebben en of ze ook in andere spellen zouden voorkomen. Ik speel het spel op lowest graphics, je hebt low, medium, good, high en ultra. Mvg!
  5. Hallo, Ik weet weinig over pcs dus kan het probleem dat ik heb niet zo goed verwoorden. Ik speel world of warcraft op mijn laptop. Eerst was mijn pc windows 8, werd naar 7 omgezet en toen windows 10 uitkwam heb ik die geïnstalleerd. Eerst had ik problemen met game die crasht (dan kwam er een melding dat iets gestopt was met responding), toen downloadde ik een programma om te kijken of mijn programma's up to date zijn (drivethelife en intel® driver update utility). Na de checkups en updates is het crashen van het spel voorlopig gestopt maar nu heb ik een nieuw probleem, als ik uit het
×
×
  • Nieuwe aanmaken...