Ga naar inhoud

Irmaxx59

Lid
  • Aantal items

    30
  • Registratiedatum

  • Laatst bezocht

Over Irmaxx59

  • Titel
    Geregeld Bezoeker
  • Verjaardag 22-01-1959

Profiel Informatie

  • Geslacht
    Man
  • Land
    Nederland

PC Specificaties

  • Besturingssysteem
    Windows 10 Pro

PC Ervaring

  • PC Ervaring
    Matige Kennis

Recente bezoekers van dit profiel

De recente bezoekers block is uitgeschakeld en zal niet meer getoond worden aan gebruikers.

  1. @Passer & @Droske Heren, mijn welgemeende excuses voor de verwarring die ik heb veroorzaakt! Jullie laatste post hebben mij doen inzien, dat ik jullie verkeerd heb begrepen. Ik ben de laatste tijd flink 'in de lappenmand' waardoor ik nu pas snap wat er wordt bedoeld met Herstellen. Sorry! Ik heb eerder gemeld dat ik Microsoft Office heb hersteld, maar dat klopt dus niet. Ik kan jullie helaas niet direct op de hoogte houden van het resultaat, want dit alles speelt zich af op de PC van mijn vrouw en daar 'mag' ik dit soort acties alleen maar uitvoere
  2. Ik heb het idee, dat mijn initiële vraag/probleem een beetje uit het oog is verloren. Het ging er om, dat - om onverklaarbare reden(en) - de beide vinkjes bij de keuzes: - Opties » E-mail » Berichten verzenden » Lijst voor automatisch aanvullen gebruiken voor suggesties van namen wanneer u namen in de vakken Aan, CC en BCC typt. - Opties » Geavanceerd » Verzenden en ontvangen » Bij verbinding direct verzenden "uitgevinkt" dan wel weer "aangevinkt" waren! Dat is niet iets wat ik met een restore kan herstellen, daar ik alleen maar één back-up bestan
  3. @Passer Bedankt voor je uitleg, maar zover ik weet, maak ik geen gebruik van "Google Workspace Sync for Microsoft Outlook (GWSMO)"....!? Daarom kan ik eigenlijk geen chocola maken van jouw antwoord.... sorry. Mijn vraag ging over de knop "Herstellen" in "Opties" van Outlook. En ja,, ik maak dagelijks een (mirror)back-up van o.a. het .PST-bestand met Backup4All en wekelijks een complete back-up van mijn NAS met HyperBackup, dus dat zit wel goed. @Droske Bedankt voor je uitleg!
  4. @Droske Als ik het goed begrijp is een consequentie van het verwijderen van de RoamCache het verliezen van de e-mailadressen voor het aanvullen van AAN, CC en BCC. @Passer Wat is de consequentie van het gebruik van de knop Herstellen? Hetzelfde als hierboven met de RoamCache?
  5. Trouwens, ik moet bekennen, dat dit probleem zich afspeelt op de PC van mijn vrouw en dat op dit moment alles weer goed lijkt te gaan/zijn.... Ik mag natuurlijk(!) niet zomaar iets oplossen waarbij (in dit geval e-mailadressen) data verloren gaat.... tenzij het niet anders kan natuurlijk! 😉 In ieder geval bij voorbaat hartelijk dank voor jullie inzet, ideeën, tips en geduld.
  6. @droske Bedankt voor de link, erg informatief. Vraagje: waarom is de oplossing die Passer heeft aangedragen ingrijpender dan de oplossing in de link?
  7. Oké.... Hoe maak ik een nieuw profiel aan zónder dat Outlook actief is? Normaliter gaat dat toch via Bestand » Accountinstellingen » Profiel wijzigen of niet soms? En eenmaal uiteindelijk terug bij mijn 'echte' profiel, ben ik dan wel of niet alle adressen kwijt?
  8. Nee, zo hoort het niet. Als je in outlook een nieuw mailtje hebt opgemaakt (of op een bestaand mailtje beantwoordt of doorstuurt), dan wordt het e-mailtje via Postvak UIT verzonden, dat klopt! Maar het hoort daar niet te blijven staan totdat je het handmatig moet verzenden. In Opties hoort het 'vinkje' bij "Lijst voor automatisch aanvullen gebruiken voor suggesties van namen wanneer u name in de vakken Aan, CC en BCC typt." te blijven staan en niet dan wel en dan niet aangevinkt te zijn. Mijn probleem nogmaals is, dat de 'vinkjes' spontaan(?) verdwijnen en weer
  9. @ Passer Bedankt voor je reactie en je tip. Heb Microsoft Office op de bovengenoemde wijze hersteld. Daarna de PC opnieuw opgestart en Outlook geopend. Het automatisch aanvullen werkte weer; ook het Verzenden werkte weer. Als ik een e-mail wilde verzenden, dan bleef het in Postvak UIT staan. Maar alles lijkt weer te werken en de 'vinkjes' staan correct in Opties. Ik sluit Outlook weer af (niet de PC) en start Outlook weer op en wat blijkt..... beide problemen zijn weer terug! Sluit Outlook weer af en start het weer op en de beide problemen zijn we
  10. Beste forumleden, Ik maak gebruik van Outlook 2016 en sinds kort heb ik een terugkerend probleem. Indien ik een nieuw e-mail wil opmaken of een e-mail wil doorsturen, dan kom ik af en toe het volgende probleem tegen. Het automatisch aanvullen in de vakken AAN, CC en BCC werkt niet (meer). Het heeft WEL gewerkt. Ga ik naar Bestand » Opties » E-mail en scroll ik naar beneden naar Berichten verzenden, dan constateer ik dat het 'vinkje' weg(!) is voor de keuze "Lijst voor automatisch aanvullen gebruiken voor suggesties van namen wanneer u name in de vakken Aan, CC e
  11. Heren, Mijn excuses voor deze "ovesight". Ja, dit topic kan worden gesloten "all is well"!
  12. @p38cyq Heb de 'oude' SSD eruit gehaald en de nieuwe SSD op de plaats van de 'oude' SSD geplaatst. PC op gestart met de USB-stick en Windows probleemloos kunnen installeren. Na wat updates en het installeren van een anti-virusscanner de PC weer uitgezet, de 'oude' SSD in het 2e slot er bij geplaatst en een enkele keer om-en-om de PC opgestart met de nieuwe en oude SSD, gaat perfect! Hartelijk dank voor alle info, tips en met name geduld! Thx. I am a happy camper!
  13. @p38cyq Sorry dat ik hier zo over "doorzaag", maar ik wil dat wij elkaar goed begrijpen of ik jou in ieder geval. Jij zegt: oude SSD (SM961) opnieuw schoon installeren en daarna klonen naar de nieuwe SSD (EVO970). Ik wil graag: de oude SSD (SM961) zo laten (voorlopig!) en op de nieuwe SSD (EVO970) een schone installatie uitvoeren. Op die manier heb ik (tijdelijk) 2x bootable SSD's: één met de vervuilde installatie en één met een schone installatie. Op deze manier KAN ik terug naar de oude situatie (om wat voor reden dan ook!) en/of ik kan de indeling van
  14. @p38cyq Even voor de goede orde: ik draai nu Windows 10 Pro (20H2) vanaf de Samsung SM961 M.2. Ik kan dus Windows 10 vanaf een USB (gecreëerd met MCT) schoon installeren op de nieuwe Samsung 970 EVO Plus M.2 en deze wordt dan ook geactiveerd? OPMERKING: Ik wil dus niet de "oude" installatie klonen, maar een schone installatie uitvoeren op de "nieuwe" SSD.
  15. Trouwens, de nieuwe SSD M.2 wordt herkend in de BOS en in schijfbeheer (hier wordt wel gemeld, dat de schijf nog niet is geïnitialiseerd).
×
×
  • Nieuwe aanmaken...