Ga naar inhoud

brent1369

Lid
  • Aantal items

    82
  • Registratiedatum

  • Laatst bezocht

Recente bezoekers van dit profiel

De recente bezoekers block is uitgeschakeld en zal niet meer getoond worden aan gebruikers.

brent1369's prestaties

Enthousiasteling

Enthousiasteling (6/14)

  • Eerste post
  • Actief
  • Gespreksstarter
  • Week één klaar
  • Een maand later

Recente badges

0

Reputatie

  1. dat helpt niet. zou het niet kunnen dat er ergens een interne verbinding is die er normaal niet mag zijn
  2. waarom werkt de box dan wel als ik de aux ergens anders in steek
  3. ja hij heeft usb nodig ik denk niet dat hij te weinig stroom geeft want als ik de usb in mijn pc steek en de aux in een ander aparaat werkt het wel goed
  4. de luidsprekers werken wel op andere apparaten. als ik de usb poort gewoon direct in het stroomnet steek werkt de box wel goed, hoe kan dat?
  5. ik heb een IDT 92HD68E2 geluidskaart driver is idt high definition audio codec zelfs al zet ik mijn boxen uit in geluidinstellingen maken ze nog steeds ruis
  6. de boxen werken perfect maar ze geven gewoon ruis door
  7. ik heb een paar boxen op mijn pc aangesloten maar ze geven altijd een ruis door ook al komt er geen geluid door, dit wordt erger als ik de knop van de box zelf naar rechts draai. ik heb dit probleem niet als ik ze op mijn ipad aansluit, dus ik zou denken dat het iets met mijn computer te maken heeft wat zou het probleem kunnen zijn en hoe kan ik dit oplossen? btw: boxen stonden op zelfde plaats dus ik denk niet dat het emi is.
  8. Ik heb ergens op een frans forum gevonden dat het voor de leds is die indiceren welke soort fout er is als je pc niet wilt opstarten ofzo voor als iemand het wou weten
  9. Wel als ik met een van de connectoren hun kabel wiebel valt de verbinding weg maar denk niet dat dat iets met die kabel te maken kan hebben
  10. Waarvoor zou deze 2de aansluiting dan dienen ? want als ik hem insteek gebeurt er niets
  11. Als ik degene insteek met 2 kabels werken beide usb poorten raar... de 2de ging niet in de usb 3 poort omdat er een dicht gaatje in was
  12. Ik zal eens proberen ik dacht dat ik mss mijn moederbord kon stukmaken
×
×
  • Nieuwe aanmaken...