Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

michael1991

Lid
  • Aantal items

    322
  • Registratiedatum

  • Laatst bezocht

Over michael1991

  • Titel
    Lid

PC Specificaties

  • Besturingssysteem
    Ubuntu 11.10
  • Moederbord
    MEDION E5214 (U2E1)
  • Processor
    Intel Pentium T4200 @ 2.00GHz 48 °C Penryn 45nm Technologie
  • Geheugen
    4,00 GB Dual-Kanaal DDR2 @ 332MHz (5-5-5-15)
  • Grafische Kaart
    LP154WX4-TLA8 (1280x800@60Hz) Mobile Intel(R) 965 Express Chipset Family Mobile Intel(R) 965 Express
  • Harde Schijf
    313GB Western Digital WDC WD3200BPVT-00HXZT1 ATA Device (SATA)
  • Geluidskaart
    High Definition Audio Device

Recente bezoekers van dit profiel

De recente bezoekers block is uitgeschakeld en zal niet meer getoond worden aan gebruikers.

  1. Ik heb de updates verwijderd en de probleem lijkt opgelost. Maar ik moet eens de updates installeren en zal dezelfde problemen krijgen..
  2. Ik heb ook nog meerdere problemen: Google chrome loopt steeds vast. of is traag, reageert niet of doet raar... Allemaal begonnen na de update zit nu op microsoft Edge
  3. oor (plaatje in je topic geplaatst, Passer)
  4. Dag PCHelpforum mensen Eindje geleden dat ik hier nog een topic heb geopend. Mijn Medion Akoya E6424 heeft een probleem. Na een update van windows 10 doet mijn laptop erg vreemd Mijn internet is soms erg traag. en heel soms blauwe scherm..
  5. het is een pc vn mijn ouders, zal het uitvoeren als ik nog eens langskom. morgenavond ga ik het uitvoeren
  6. We hebben steeds last van virussen en reclame op chrome. daarom even rsit laten lopen: we hebben windows 8.1, log.txt
  7. Vooral op Facebook heb ik daar last van... Zo goed als al mijn browsers hebben het zelfde probleem. Sommige video's willen niet afspelen. Hoor soms het geluid maar het beeld is groen. voorbeeld: Info pc: Windows 8.1 Medion AKOYA E4000 (MD 8349
  8. Medion AKOYA E4000 (MD 8349 Computer heeft zijn keuren onder Windows 10 (kan plots geen start menu openen dus kon de foto niet draaien )
  9. Als ik de computer aansteek doet hij eerst gewoon daarna krijg ik soms dit scherm: Info computer: http://speccy.piriform.com/results/e1uYcS5Lta10rjI8Idn86r3 Probleem met videodriver denk ik?
  10. AdwCleanerR2.txt Heb wel steeds last van feed.safefinder ofzo. als ik iet sin de adresbalk wil zoeken en druk op enter dan komt feed safe finder steeds te voorschijn
  11. Misschien toch maar alles opnieuw doen onder Windows 10? De computer loopt niet echt zo soepenl of voordien heb ik toch de indruk.. Computer maakt precies ook veel meer lawaai? (Harde schijf?) log.txt Net ook een probleem gehad met een driver? kreeg soort van bluescreen
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.