Ga naar inhoud

jmn

Lid
  • Aantal items

    216
  • Registratiedatum

  • Laatst bezocht

Over jmn

  • Titel
    Lid

Recente bezoekers van dit profiel

De recente bezoekers block is uitgeschakeld en zal niet meer getoond worden aan gebruikers.

  1. Op één of andere manier is het zojuist toch gelukt. Ben weer maar es voor de zoveelste keer gaan proberen met één van de vele oplossingen en zowaar! Echter op een raspberry 3 Model B werkt het feilloos, op de 4B kan ik wel verbinden met het netwerk, maar kan ik geen pagina's benaderen. Dan geeft hij een naam-fout retour. ERR_NAME_RESOLUTION_FAILED. Mogelijk iets met de DSN server? Ik zoek verder, ben al een stapje verder, maar tips blijven uiteraard welkom.
  2. Hallo, Allereerst weet ik niet of dit topic op de goede plaats staat, maar het leek mij het beste... Mijn vraag: Is er een eenduidige manier om een Raspberry Pi 4B connectie te laten maken met een WPA2-Enterprise netwerk, zoals ik hier op m'n werk heb? Ik ben op internet verschillende oplossingen tegen gekomen, maar óf ze vullen elkaar aan, óf ze spreken elkaar tegen. En ik krijg het dus niet werkend. De één wijzigt alleen het wpa_supplicant.conf bestand. De andere wijzigt ook iets in 'etc/network/interface'. Een derde haalt er ook nog het dhcpcd.conf bes
  3. Nieuwe laptop is onderweg. De oude gaan we maar als vaste pc inzetten dan... Dank voor het meedenken.
  4. Haha, ja uiteraard. Ben blindelings de analogie ingang - uitgang gevolgd. Maar dat is natuurlijk ook een ingang.
  5. Nee, dat ziet er allemaal goed uit. Tenminste voor het blote oog. Maar als op het stukje tussen de adapter-ingang en de accu-uitgang van het moederbord druk, valt ie uit. En het voeding-gedeelte van het moederbord is niet los te vervangen. Het is één moederbord(je). (Asus X540UV Motherboard). Dus ik denk dat het de keus wordt óf continu aan netvoeding of nieuwe laptop. Of zijn er nog andere dingen mogelijk? Tweedehands moederbordje ofzo... Nieuw is het niet rendabel om dat te doen. Op Aliexpress is ie 250 euro.
  6. Nou, dat werkt dus niet, want ook dan valt ie in één keer uit, bijvoorbeeld als je aan de laptop verschuift, of het scherm dichtklapt. 😞 Vandaar dat ik ook eerder zat te denken aan een breukje in de printplaat bijv. Hoe zou je dat kunnen uitsluiten?
  7. Haha... Ik bedoel, als de batterijspanning te laag is, zie ik vaak nog een melding van 'PC wordt afgesloten' ofzoiets. De laptop weet dan dat ie, om zichzelf te beschermen, even netjes af moet sluiten. Maar hier hoor je gewoon in één keer 'tik-bzzz' :-), ik bedoel eigenlijk het uitschakelen/vallen en uitdraaien van de ventilator.
  8. Dank, dat ga ik eens proberen. Dat betekend, als ik het goed begrijp, dat de laptop aangeeft 'VOL', terwijl dat in werkelijkheid niet zo is omdat niet geijkt is wat vol en leeg is? Maar bij een (te) lege batterij meldt de laptop zich vaak toch nog even af? Terwijl deze echt 'tik-bzzz' uit is. De laptop is goed 2 jaar oud. Gr. Johan
  9. Hallo, Mijn laptop kan meestentijds niet zonder netvoeding draaien. De accu is gewoon vol, althans dat geeft ie aan. Soms lukt het even, maar dan valt hij daarna ineens weer uit. Op een manier zoals door oververhitting of kortsluiting. Me lijkt dat er iets is in stroomvoorziening vanaf de accu, omdat hij het met adapter wel gewoon doet. Maar hoe controleer ik dat? Ik heb 'm al opengeschroefd, maar er was niks bijzonders te zien. Dat is natuurlijk vaak zo... Hoe kan ik bijv. controleren of de accu nog goed is? Is daar software voor, of moet dat
  10. Oke. In de SFC scannow zijn geen fouten aangetroffen, zie bijlage. Maandag/dinsdag weer verder. Ik houd je op de hoogte.
  11. scan loopt. die powershell opdracht snap ik niet: commando uitvoeren en daarachter > klikken? Wat doet dit commando overigens?
  12. Wifi 5 zie ik nu weer nergens staan, zie screenshot. Wifi 2 is het nu weer. Waarschijnlijk omdat ik een andere usb-wifi-adapter gebruik, die ik in het verleden al eens eerder gebruikte misschien?
  13. Zoals gezegd had ik dat gedaan en dat lukte voor de bovenste drie maar alleen die laatste (LLDP protocol) wilde hij niet installeren. Kan opgegeven module niet vinden
  14. Heb even wat verder gekeken. Via Installeren... de bovenste 3 er weer bij gezet. Alleen stuurprogramma voor LLPD-protocol lukte niet. Kon m'n laptop niet vinden.
  15. Dat deed ik op aanraden van Asjepc, maar dat bleek niet de bedoeling te zijn. Zie pagina 1 van deze discussie. Hoe krijg ik die dingen weer terug? In kan via Installeren... wel wat doen, maar weet niet wat.
×
×
  • Nieuwe aanmaken...