Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

keestramper

Lid
  • Aantal items

    79
  • Registratiedatum

  • Laatst bezocht

Over keestramper

  • Titel
    Lid
  • Verjaardag 21-11-1965

Recente bezoekers van dit profiel

De recente bezoekers block is uitgeschakeld en zal niet meer getoond worden aan gebruikers.

  1. Ik heb al een klein maandje een irritant foutje met de muis. (Logitech M325) Het probleem is als ik klik met de linker muisknop dat hij telt als 2. Meestal is dat niet hinderlijk maar als ik een bericht wil posten en ik klik op plaatsen dan kan het zijn dat ik het bericht 2 keer plaats in een keer. Ook bij een spel moet ik soms een pincode invoeren en als je 2 keer hetzelfde getal aan klikt in een klik dan zit je fout. Maar het hinderlijkste zijn de dubbele berichten die je soms plaatst. Nu zag ik het lampje van de muis al rood oplichten dus over een week is de batterij weer op. Kan dit er mee te maken hebben?
  2. nee het is gelukt nu. bedankt voor de hulp en moeite
  3. Oke bedankt ik heb het programma gedownload en zag dat het een zip bestand is en dat je die eigenlijk moet betalen. Is er ook een programma om zip bestanden te openen als freeware? Ik heb het wel open gekregen en geïnstalleerd en heb nu 7 zip gedownload voor unzippen van zip programma's
  4. Ik heb weer een bekende vraag die vaak gesteld word denk ik. Hoe verwijder je de pijltjes in de snelkoppelingen in Windows 10
  5. Ah bedankt dat was het dus. Stond inderdaad aangevinkt en kom daar maar eens op lol. Opgelost dus bedankt
  6. Dit is niet de oplossing. Ik zie wel kleine en grote pictogrammen en kan die wisselen maar ik zie het fototje niet maar standaard plaatjes van het programma Windows foto viewer Ik denk dan ook dat dit programma voor deze storing zorgt.
  7. Wat ik nu doe is het volgende: Ik ga naar Deze Computer en zoek dan de telefoon op en dan ga ik naar DCIM en dan camera en dan wil ik de foto's bekijken. Op dat moment neemt windows foto viewer het over en dan zie ik een lijst met bestanden en nummers maar ik kan niet de foto zelf zien. Dat kan pas als ik een bestand verder open. Als ik dan een specifieke foto zoek dan ben ik wel even bezig omdat ik ze allemaal een voor een moet openen. Wat ik zou willen is dat ik niet een lijst met bestanden te zien krijg maat een lijst met fototjes zodat ik gelijk zie van welke ik moet hebben. Ik wil ze niet bewerken Nu zie ik dus een neutraal plaatje met er onder b.v. 20140223_103433_6 JPEG Afbeelding 1,52MB
  8. Ik ben op zoek naar een foto programma wat aansluit aan mijn wensen. Liefst een freeware programma als dat goed werkt en anders een betaalde versie. Ik gebruik nu Windows photo viewer. Als ik een enkele foto wil bekijken is dat geen enkel probleem en werkt het goed. Als ik echter in mijn Samsung Galaxy S7 Edge in mijn map met images kijk dan zie ik een lange lijst met foto's alleen ik zie geen plaatjes maar nummers en gegevens wanneer ze gemaakt zijn. Als ik dan op zo'n foto klik dan zie ik wel de foto maar verder spoelen kan weer niet. Zo kan je niet snel zoeken. Ik wil dus als in via DCIM in mijn map Camera kijk een lijst zien met foto's en dan liefst een afbeelding van de foto zodat je heel snel kan zoeken en geen lijst van nummers. Is er een programma waarmee dat snel kan?
  9. Heel erg vreemd vanmiddag was ik er echt van overtuigd dat de problemen waren opgelost en ineens valt de dongel weer uit en word hij ineens niet meer herkend door apparaatbeheer en moet ik noodgedwongen weer overschakelen op 2.4GHZ wat betekend langzamer sites binnenhalen en langzamer spelen
  10. Volgens mij is het nu wel gelukt. In keb in bovenstaande bericht op deze pagina geklikt en daar de driver geinstalleerd Dit was de AC580 en ik had in de AC 450 driver De AC 580 driver is wel goedgekeurd door apparaat beheer en geeft nu geen problemen meer Ik heb nu bij wifi instellingen de 2.4GHZ verbinding verbroken en de 5.0GHZ verbonden en op automatisch gezet
  11. Ik ben naar C:\Program Files (x86)\ gegaan en daar staat Sitecom Europe B.V. en daar staan 3 zaken: Hotspot 20 (met wat drivers), RaMedia Server en Vista Supplicant geen driver
  12. Dat is inderdaad de driver die ik geïnstalleerd heb laatst. Het plaatje klopt echter niet met mijn model want de bovenste rand is gewoon recht. Het is een strak vierkant blokje en de kleur is niet zwart maar grijs. Maar op de cd staat wel WLA 3100 Na het installeren en het de-installeren van de oude driver (wat automatisch gebeurt) zie het het echter niet terug in apparaat beheer
  13. geen idee of het in de USB 2 of 3 zit. Ik heb het in beide geprobeerd. Het probleem zit hem in de driver denk ik. Maar wat is een goede driver? Op de cd staat WLA 3100 van sitecom. Maar als je die download en installeert komt hij niet bij apparaatbeheer. Ik heb maar 1 laptop dus op een andere proberen lukt niet
  14. Geen idee van welk jaar hij is maar er zit een cd bij waar op staat WLA 3100 Drivers Utility
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.