Ga naar inhoud

Dirk141

Lid
  • Aantal items

    20
  • Registratiedatum

  • Laatst bezocht

Recente bezoekers van dit profiel

De recente bezoekers block is uitgeschakeld en zal niet meer getoond worden aan gebruikers.

Dirk141's prestaties

  1. Mijn zoon heeft me geholpen een back up terug te zetten en nu is alles weer OK. Ook de netwerk verbinding. Wat er fout gegaan is weet ik niet. Valt ook niet te achterhalen. Maar aangezien alles weer werkt verzoek ik nogmaals, onder dankzegging, deze topic te sluiten.
  2. Ik heb mijn vraag gesteld op het forum voor Windows 7
  3. als ik op start druk komt er geen mogelijkheid systeem. Heb dus mijn best gedaan maar begrijp je vraag niet
  4. AMD Phenom(tm) II x 4 965 Processor 3.40 GHz 64 bits TV merken zijn m.i. niet relevant, ik krijg wel degelijk mijn computer inhoud te zien. Ik denk dat het probleem is dat gezocht wordt in de Mediaplayer bibliotheek. en die is leeg en luistert niet naar mijn instructies. Kan ik Media Player misschien op de een of andere manier resetten..?
  5. Ik heb een thuisnetwerk dat mijn computer, mijn Philips Smart TV en mijn slaapkamer TV met elkaar verbindt. Nu noemt dit netwerk zich opeens "Netwerk 2" . Als ik op een TV het netwerk selecteer, werkt dat wel, maar alle mappen die ik wil bekijken zijn "niet gedeeld" terwijl dat wel zo is. Bovendien zie ik in het Netwerk een extra computer staan (Desktop-PUR1AQ6) waarvan ik het bestaan niet weet. Kunt u hier enige logica in ontdekken? Weet niet wat ik moet doen...
  6. Ben toch maar naar Windows 10 overgegaa. Bedankt voor alle hulp, kan worden afgesloten.
  7. OK, allebei bedankt voor de hulp. Ik begrijp dat ik WiseCare beter kan vervangen door CCleaner en dat zal ik doen. Daar ging het mij om.
  8. Ik heb een Samsung HD154UI ATA en een SanDisk Ultra II 960GB ATA Als dat u wat zegt. Deze zijn door mijn zoon ingebouwd. Volgens hem moet het supersnel werken. Hoe kan ik uitvinden hoe groot het cache geheugen is? Zal dus mijn WiseCare vervangen door CCleaner.
  9. Voor het onderhoud van de harde schijf (dat ie niet vol onnodigs stroomt) gebruik ik WiseCare365. Hebben andere forumleden hier ervaring mee? Is het zinvol? Ik merk nauwelijks verschil in snelheid na "reiniging" met WiseCare. Alvast bedankt voor uw meedenken.
  10. Geachte Kweezie Wabbit... Alles is uitgevoerd! Heldere uitleg. Alle problemen opgelost! Fantastisch. Start up gaat geolied! Ik ga uw forum aanraden aan al mijn mede leken PC gebruikers! U heeft me zéér geholpen. Hartelijk dank daarvoor. Dirk
  11. Nou, geachte Wabbit, dat ging prima. Bijgaand het AdwCleaner log. Pc start in 44 sec. op. Zeer in mijn nopjes. Zal mij benieuwern of er nog iets te vinden is... AdwCleaner[C00].txt
  12. Jazeker, heer Wabbit, ik heb de betaalde versie van Malwarebytes. Heb dus het Microsoft Onderhoudscentrum via Configuratiescherm verwijderd. Edoch, het vlaggetje rechtsonder blijft een rood kruis - foutmelding geven. Is daar nog iets aan te doen..? Heb verder je, uiterst duidelijke, instructies gevolgd en in bijlage vind je het resultaat... Opstart tijd nu 40 seconden... Ben er erg blij mee. Voel me een stuk zekerder op mijn computer! Fixlog.txt
  13. Beste Rabbit! Heb Download uploader verwijderd. Hieronder de resultaten van de scan. Ging nu precies zoals je zei. Ben benieuwd. Alvast bedankt voor je geduld met mij... FRST.txt Addition.txt
×
×
  • Nieuwe aanmaken...