Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Yammaski

Lid
  • Aantal items

    27
  • Registratiedatum

  • Laatst bezocht

Over Yammaski

  • Titel
    Lid
  • Verjaardag 28-02-1974
  1. Nee, dat had ik allemaal al geprobeerd. Ik heb Chrome verwijderd en terug geïnstalleerd, nu is het in orde.
  2. waarom zou ik dat doen, het staat nu op "huidige"
  3. Bedankt, maar het probleem blijft. Ik heb de zoekgeschiedenis en cache gewist, pc herstart. Na een secondje verspringt/herlaadt de pagina, maar dan bovenaan resultaten van ".fr". Bij regio staat enkel "huidige" geselecteerd, ook al geprobeerd op "België", maar nope. Groeten, Yam.
  4. Hallo, Als ik een zoekopdracht uitvoer in Google (Chrome) wordt de resultaten-pagina geladen in het Nederlands, maar wordt direct herladen en dan zijn de bovenste zoekresultaten in het Frans. Hoe verklaart men dit en/of hoe los ik dit op ? Taalinstellingen staat enkel in het Nederlands. Groeten, Yam.
  5. Ik ging de BIOS updaten en had deze eerst terug op "default settings" gezet. Dan ge-reboot en het probleem nog eens gechecked. Alles loopt als een trein nu, probleem lijkt opgelost. Dus ga ik de BIOS maar niet updaten.
  6. Gaat dit zonder problemen, want ik heb hier en daar al gelezen dat dit dikwijls mislukt !?
  7. http://speccy.piriform.com/results/zcKyVCJLvzLrJAmZ05d6S7c
  8. Had ik ook al gedaan. Ik krijg dan de melding : "Er is geen beter of nieuwer stuurprogramma gevonden". Dit via de download èn online. Het zou iets met de "address and data busses" kunnen zijn heb ik gelezen. Maar daar ken ik niets van.
  9. Dit is de PCI usb 3 die ik geplaatst heb. Sorry als ik het verkeerd uitgelegd had.
  10. Ik heb een usb3-adapter geïnstalleerd op mijn Asus P6T SE mobo. Dit om een nieuwe externe hdd, Touro Desk Pro, sneller te laten werken. Als interne hdd's heb ik een SSD van Intel 80 GB (C-schijf) en een Western Digital Caviar Black 640 Gb (E-schijf). Op de E-schijf heb ik een tekenprogramma geïnstalleerd dat altijd goed en snel gewerkt heeft totdat ik de externe hdd aangesloten heb via de nieuwe usb3-adapter. Mijn mobo ondersteund de adapter. Nu duurt het zeer lang vooraleer het programma van de E-schijf opent. Als de externe hdd niet aangesloten is, zijn er geen problemen. Iemand een idee wat ik kan doen om alsnog alles vlot te laten werken ?
  11. Ik wil mijn ram geheugen van 6 Gb upgraden. Ga ik best voor 12 Gb of 16 Gb ? Zijnde 3x 4Gb of 4x 4Gb. Mijn voorkeur gaat uit naar Corsair XMS3. cpu : Intel Core i7 920 @ 2,67 Ghz mobo : Asus P6T SE ram : DDR3 PC3 12800 - 1600 Mhz (triple channel : 3 x 2Gb) os : windows 7 Pro 64 bits
  12. Dat er geen instellingen voor zijn is al lang duidelijk. Maar via het register zou je dit toch moeten kunnen aanpassen zou ik denken !?
  13. Alles selecteren en dan Ctrl+P werkt niet. Je kan dan wel gewoon op het printericoontje klikken en kiezen voor selectie ... maar kop- en voettekst blijven. Dan nog erbij dat mijn koptekst verkeerd is, nl.: b1agina 1 van 1 ipv pagina 1 van 1
Logo

OVER ONS

PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.