Ga naar inhoud

Microfoon probleem (alles al geprobeerd, zonder resultaat!)


Overload
 Delen

Aanbevolen berichten

Beste... ,

Ik ben nieuw op dit forum heb mij zelf hier aangemeld omdat ik echt met de handen in het haar zit!. Ik heb dit probleem nu al een tijdje en heb heel het internet al afgespeurd om erachter te komen wát het kan zijn, maar helaas zonder effect.

Het probleem is dus: Mijn microfoon hoort de output van mijn computer, voorbeeld: als ik muziek luister via mijn headset en ik zit op teamspeak dan horen die mensen mijn muziek ipv mijn stem.

Opmerkelijke: De mic ingeplugged of niet maakt geen verschil , dus het zit in de computer en ligt niet aan de microfoon.

paar feitjes om het hopelijk makkelijker te maken:

  • Windows Vista sp1.
  • Mic geluid staat open (60%, maar dat maakt niet uit met 100% ook geen resultaat)
  • de mic in- / uitgeplugged maakt niet uit toch hoort hij de output geluiden.
  • bij 'Geluid' en dan de luidspreken staat de microfoon wel gedempt én op 0%.
  • Als ik de mic eruit haal denk Vista dat hij nog wel is ingeplugged.
  • Eerst had ik een programmatje van soundMAX dat is ineens verdwenen en ik kan het nergens meer vinden.
  • de mic werkt op andere pc's
  • geen verschil tussen voor-/achteraansluiting van de pc (roze poort)
  • mic zit voor ingeplugged en instellingen staan op microfoon voorpaneel. (als ik deze afvink dan doet hij niets meer.)
  • Bij 'Informatie over aansluiting' (v/d microfoon) stond eerst altijd de gegevens van de voorplug (3,5mm (?) roze plaatje etc.) nu niets meer.

Ik hoop dat jullie kennis en ervaring uitkomsten bied!

Mvg, Nick

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...