Ga naar inhoud

hulp bij een formule in excel gevraagd


Larzmeister
 Delen

Aanbevolen berichten

Hallo

Ik ben een factuur aan het maken met een verwijzing naar een artikel lijst.

Dit is mijn formule:

=VERT.ZOEKEN(A16;Artikellijst!A1:G92;2;ONWAAR)

nu wil ik dat wanneer bv A17 leeg is er ook geen foutmelding komt in de kolom van de beschrijving (nu staat er #N/B wanneer A17 leeg is)

hier voor dien ik een =ALS of =Isleeg formule te gebruiken.

maar ik kom er niet uit.

wie weet het antwoord hierop?

alvast bedank voor de hulp

aangepast door Larzmeister
Link naar reactie
Delen op andere sites


Ik denk dat je de als-functie moet plaatsen voor Vert.Zoeken.

Als ik in het bestand zelf kan werken kan ik gelijk testen of het werkt, maar probeer eens het volgende:

=ALS(A17="";0;VERT.ZOEKEN(A16;Artikellijst!A1:G92;2;ONWAAR))

Je test dan of cel A17 is ingevuld of niet. Is deze cel leeg dan wordt er een 0 geplaatst. Is er wel iets ingevuld in de cel dan wordt de functie verticaal zoeken uitgevoerd.

Link naar reactie
Delen op andere sites


Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...