Ga naar inhoud

windows media player/vista/mp3 probleem


gothicanimal
 Delen

Aanbevolen berichten

ik zit met het probleem dat windows media player wel filmpjes speelt , dvd en cds afspeelt zonder problemen maar met mp3 geraakt hij niet weg , hij blijft gewoon staan . Het is nu 3 dagen dat ik met dat probleem zit en geen oplossing ervoor kan vinden , daarmee deze vraag aan de pros hier .

Nu werk ik met vista en windows media center , windows media player herinstalleren heb ik al geprobeerd maar mits ik hem niet kan de-installen lukt het overwriten ook niet mits de install een oudere versie is die hij niet wil installeren omdat de versie op mn pc een nieuwere is.....

Vista herinstalleren zie ik nu ook niet zitten , kheb voorlopig quicktime ingesteld om mp3s te beluisteren maar kheb véél liever wmp , vooral quicktime werkt niet met media center wat het zoeken nu niet bepaald aangenaam maakt

Met windows media player werkt avi , ogg en mpg wel , mp3 niet , kheb al alles geprobeerd maar ik geraak er niet , codecpack voor vista reinstall ook , maar creative heeft momenteel geen ondersteuning voor vista via de site

MP3 's blijven staan daarmee bedoel ik dat wmp ze vindt , start maar hij kan ze niet echt laden , het bestand wordt afgespeeld aan 1sec per 4 sec (4x trager dan normaal, komt geen klank uit , en visualisatie werkt ook zo), het gekke is dat avi en ogg bvb geen probleem geven , net zomin als een cd of dvd afspelen

Als Itunes speelt en ik start wmp op dan begint itunes met vaste onderbrekingen te spelen , een "mute" van een 1/10sec per 2-3 seconden

Met bijvoorbeeld een youtube filmpje heb ik ook om de seconde een een "break" in klank en beeld

Systeemherstel heb ik geprobeerd maar ik kan hem niet vroeg genoeg instellen , zelfs met manuele instellingen ervan .

Ik heb al de driverpack voor mijn geluidskaart (creative soundblaster audigy) gedownload want aanvankelijk had ik geen klank , dan maar op 2boxen , nu weer op de 5.1 , maar windows media player lukt niet

Wat doet deze noob verkeerd ?

Link naar reactie
Delen op andere sites




Raar probleem.

Ik zal even een paar dingen opsommen voor de duidelijkheid:

1)Het ligt niet aan je geluidskaart want andere dingen werken wel

2)Aan de MP3's ligt het ook niet want andere spelers werken wel.

3)Dus het zal aan je instellingen liggen

Ik zal straks misschien meer weten!

Nog veel succes!

grtz

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...